[ThunderBird] SOS :

Le
Jean Le Brun
Bonjour,

Brutalement ThunderBird 3 s'est arrêré de fonctionner (Sous XP SP2)
alors qu'il est installé depuis des mois et régulièrement mis à jour?
Depuis hier, au lancement, s'affiche l'alerte suivante intitulée
<Fermer Thunderbird> et contenant le mlessage suivant :

"Thunderbird est déjà en cours d'éxécution mais ne répond pas. Pour
ouvrir une nouvelle fenêtre, vous devez d'abord arrêter le processus
Thunderbird existant ou redémarrer votre système."

Le Gestionnaire ses tâches de Windows n'affiche aucun processus
Thunderbird.
Le redémarrage de la machine ne change rien, toujours même message au
lancement.
Le mode sans échec de Mozilla TB donne le même résultat.
La désinstallation de TB par "Ajout/Suppression" du Panneau de
configuration suivie d'une ré-installation conduit au même
dysfonctionnement.

L'antivirus (avast) ne détecte rien; j'ai fait un grand ménage, rien
de changé.

Je suis largué et bien emm car il s'agit d'un portable que
j'embarque avec moi demain.

Existe-t-il un sauveur parmi vous ?

Merci de m'avoir lu.

Cordialement,
jean
--
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #20825551
Jean Le Brun a écrit :

Brutalement ThunderBird 3 s'est arrêré de fonctionner (Sous XP SP2)
alors qu'il est installé depuis des mois et régulièrement mis à jour?
Depuis hier, au lancement, s'affiche l'alerte suivante intitulée
<Fermer Thunderbird> et contenant le mlessage suivant :

"Thunderbird est déjà en cours d'éxécution mais ne répond pas. Pour
ouvrir une nouvelle fenêtre, vous devez d'abord arrêter le processus
Thunderbird existant ou redémarrer votre système."


[...]
Existe-t-il un sauveur parmi vous ?



Cherche une fichier "lock" ou "parentlock" dans le profil de Thunderbird et réduis le en poussière.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Jean Le Brun
Le #20825761
Le Wed, 23 Dec 2009 17:33:42 +0100, Sergio

Bonsoir Sergio et merci pour ta vitesse de réaction,

Tu es décidément à l'affût sur tous les groupes ;o)
(au passage, j'ai visité tes site et blog et cela m'incitera un de ces
jours à te mettre un mot en privé ..)

Cherche une fichier "lock" ou "parentlock" dans le profil de Thunderbird et réduis le en poussière.



Rien dans la machine avec : parentlock*.*
Rien dans le profil avec : lock*.*

La bizarerie c'est que ce profil est une copie de celui qui tourne
dans la bécane à côté sachant que celui-ci est une copie de celui du
portable effectuée y a une semaine .... et les deux TB ont
parfaitement fonctionné quelques jours !
Celui qui est sur ma machine "fixe" tourne parfaitement ... avec un
profil strictement identique !!

Ce n'est qu'une impression peut-être mais la vitesse d'apparition du
message me suggère qu'il est émis avant la lecture du profil (délai
nettement plus court du message par rapport à l'apparition de la BAL
quand çà fonctionne).

Merci encore.
Cordialement,
jean
--
Youri Ligotmi
Le #20826281
Jean Le Brun a écrit :
Le Wed, 23 Dec 2009 17:33:42 +0100, Sergio

Bonsoir Sergio et merci pour ta vitesse de réaction,

Tu es décidément à l'affût sur tous les groupes ;o)
(au passage, j'ai visité tes site et blog et cela m'incitera un de ces
jours à te mettre un mot en privé ..)

Cherche une fichier "lock" ou "parentlock" dans le profil de Thunderbird et réduis le en poussière.



Rien dans la machine avec : parentlock*.*
Rien dans le profil avec : lock*.*

La bizarerie c'est que ce profil est une copie de celui qui tourne
dans la bécane à côté sachant que celui-ci est une copie de celui du
portable effectuée y a une semaine .... et les deux TB ont
parfaitement fonctionné quelques jours !
Celui qui est sur ma machine "fixe" tourne parfaitement ... avec un
profil strictement identique !!

Ce n'est qu'une impression peut-être mais la vitesse d'apparition du
message me suggère qu'il est émis avant la lecture du profil (délai
nettement plus court du message par rapport à l'apparition de la BAL
quand çà fonctionne).

Merci encore.
Cordialement,
jean



Moi ça me fait penser à l'impossibilité d'écrire dans le profil de
l'utilisateur, droits ntfs?
A+

YL
Erwan David
Le #20826821
Youri Ligotmi

Moi ça me fait penser à l'impossibilité d'écrire dans le profil de
l'utilisateur, droits ntfs?
A+



C'est possible j'ai le même symptome en lançant thunderbird alors que le
disque où est le profil n'est pas monté.

--
Le travail n'est pas une bonne chose. Si ça l'était,
les riches l'auraient accaparé
Jean Le Brun
Le #20827411
Le Wed, 23 Dec 2009 20:36:40 +0100, Erwan David écrit:

Sergio, Youri et Erwan Bonsoir,


C'est possible j'ai le même symptome en lançant thunderbird alors que le
disque où est le profil n'est pas monté.



Pour mon compte, j'ai fini par découvrir, le "grain de sable" qui
bloquait TB.
Evidemment, j'ai cherché à me remémorer ce que j'avais bien pu
bricoler sur cette machine mais rien n'est remonté : c'est l'âge sans
doute ;o)
J'ai fouillé partout y compris dans la BDR mais en pure perte.
Quand le message de Youri est arrivé, il disait :
"Moi ça me fait penser à l'impossibilité d'écrire dans le profil de
l'utilisateur, droits ntfs?"
Si le nom de l'utilisateur paraît quelque part dans l'initialisation
de TB c'est qu'il est contenu dans quelque fichier .ini, non ?
J'ai donc lancé l'explorateur de fichiers de mes 2 machines pour
comparer tous les fichiers .ini présents.
Banco dès le premier !!!
Sur le fixe, le fichier "profile.ini" (situé dans le réportoire
"Thunderbird") contenait :
-------------------------------------------------------------
[General]
StartWithLastProfile=1

[Profile0]
NameÞfault
IsRelative=1
Path=Profiles/ww2uex8d.default
-------------------------------------------------------------

ww2uex8d.default est bien le nom du profil installé dans les 2
bécanes.

Dans le portable, la dernière ligne était :
"Path=Profiles/Test_Profil_TB"
ligne suivi de : "Signal=1"
(Signal ou Erreur ou un mot comme çà ?)

J'ai viré cette ligne qui n'étazit pas présente sur le fixe, remplacé
"Test_Profil_TB" par "ww2uex8d.default" et ....
TB a démarrer coirrectement !!!!

C'est là que j'ai pigé le toutim :
il y a quelques jours, je me suis demandé si on avait le droit de
renommer un profil : alors j'ai envoyé le "ww2uex8d.default" dans un
autre répertoire, changé son nom en "Test_Profil_TB" et l'ai rapatrié
dans son répertoire "Thunderbird" d'origine.
Evidemment, cela n'a pas marché et je pige maintenant pourquoi : il
aurait fallu corriger le "profil.ini" CQFD
Pour rétablir la situation j'ai tué le "Test_Profil_TB", copié le
"ww2uex8d.default" de l'autre machine, n'ai pas même testé le
démarrage de TB .... et oublié la manip.

Me reste à reprendre, plus aguerri, mon test de renommage d'un profil.

Espérons que cette conn... pourra servir à quelqu'un ;o)
Ne serait-ce que pour ne pas tout tripoter en bricoleur !!!

Merci pour vos interventions qui m'ont soutenu cet aprem.

Cordialement,
jean
--




cPeu
Erwan David
Le #20829251
Jean Le Brun
Le Wed, 23 Dec 2009 20:36:40 +0100, Erwan David écrit:

Sergio, Youri et Erwan Bonsoir,


C'est possible j'ai le même symptome en lançant thunderbird alors que le
disque où est le profil n'est pas monté.



Pour mon compte, j'ai fini par découvrir, le "grain de sable" qui
bloquait TB.
Evidemment, j'ai cherché à me remémorer ce que j'avais bien pu
bricoler sur cette machine mais rien n'est remonté : c'est l'âge sans
doute ;o)
J'ai fouillé partout y compris dans la BDR mais en pure perte.
Quand le message de Youri est arrivé, il disait :
"Moi ça me fait penser à l'impossibilité d'écrire dans le profil de
l'utilisateur, droits ntfs?"
Si le nom de l'utilisateur paraît quelque part dans l'initialisation
de TB c'est qu'il est contenu dans quelque fichier .ini, non ?
J'ai donc lancé l'explorateur de fichiers de mes 2 machines pour
comparer tous les fichiers .ini présents.
Banco dès le premier !!!
Sur le fixe, le fichier "profile.ini" (situé dans le réportoire
"Thunderbird") contenait :
-------------------------------------------------------------
[General]
StartWithLastProfile=1

[Profile0]
NameÞfault
IsRelative=1
Path=Profiles/ww2uex8d.default
-------------------------------------------------------------

ww2uex8d.default est bien le nom du profil installé dans les 2
bécanes.

Dans le portable, la dernière ligne était :
"Path=Profiles/Test_Profil_TB"
ligne suivi de : "Signal=1"
(Signal ou Erreur ou un mot comme çà ?)

J'ai viré cette ligne qui n'étazit pas présente sur le fixe, remplacé
"Test_Profil_TB" par "ww2uex8d.default" et ....
TB a démarrer coirrectement !!!!

C'est là que j'ai pigé le toutim :
il y a quelques jours, je me suis demandé si on avait le droit de
renommer un profil : alors j'ai envoyé le "ww2uex8d.default" dans un
autre répertoire, changé son nom en "Test_Profil_TB" et l'ai rapatrié
dans son répertoire "Thunderbird" d'origine.
Evidemment, cela n'a pas marché et je pige maintenant pourquoi : il
aurait fallu corriger le "profil.ini" CQFD
Pour rétablir la situation j'ai tué le "Test_Profil_TB", copié le
"ww2uex8d.default" de l'autre machine, n'ai pas même testé le
démarrage de TB .... et oublié la manip.

Me reste à reprendre, plus aguerri, mon test de renommage d'un profil.



Pour renommener le profil thunderbird, il faut effectivement mettre à
jour le Profile.ini
IsRelative=1 signifie que le chemin (Path) démarre dans le répertoire de
Profile.ini IsRelative=0 indique que Path donne le chemin complet.

Je l'utilise pour mettre le profil sur un disque chiffré...

--
Le travail n'est pas une bonne chose. Si ça l'était,
les riches l'auraient accaparé
Erwan David
Le #20831451
Youri Ligotmi
Erwan David a écrit :
Jean Le Brun
Le Wed, 23 Dec 2009 20:36:40 +0100, Erwan David écrit:

Sergio, Youri et Erwan Bonsoir,


C'est possible j'ai le même symptome en lançant thunderbird alors que le
disque où est le profil n'est pas monté.


Pour mon compte, j'ai fini par découvrir, le "grain de sable" qui
bloquait TB.
Evidemment, j'ai cherché à me remémorer ce que j'avais bien pu
bricoler sur cette machine mais rien n'est remonté : c'est l'âge sans
doute ;o)
J'ai fouillé partout y compris dans la BDR mais en pure perte.
Quand le message de Youri est arrivé, il disait :
"Moi ça me fait penser à l'impossibilité d'écrire dans le profil de
l'utilisateur, droits ntfs?"
Si le nom de l'utilisateur paraît quelque part dans l'initialisation
de TB c'est qu'il est contenu dans quelque fichier .ini, non ?
J'ai donc lancé l'explorateur de fichiers de mes 2 machines pour
comparer tous les fichiers .ini présents.
Banco dès le premier !!!
Sur le fixe, le fichier "profile.ini" (situé dans le réportoire
"Thunderbird") contenait :
-------------------------------------------------------------
[General]
StartWithLastProfile=1

[Profile0]
NameÞfault
IsRelative=1
Path=Profiles/ww2uex8d.default
-------------------------------------------------------------

ww2uex8d.default est bien le nom du profil installé dans les 2
bécanes.

Dans le portable, la dernière ligne était :
"Path=Profiles/Test_Profil_TB"
ligne suivi de : "Signal=1"
(Signal ou Erreur ou un mot comme çà ?)

J'ai viré cette ligne qui n'étazit pas présente sur le fixe, remplacé
"Test_Profil_TB" par "ww2uex8d.default" et ....
TB a démarrer coirrectement !!!!

C'est là que j'ai pigé le toutim :
il y a quelques jours, je me suis demandé si on avait le droit de
renommer un profil : alors j'ai envoyé le "ww2uex8d.default" dans un
autre répertoire, changé son nom en "Test_Profil_TB" et l'ai rapatrié
dans son répertoire "Thunderbird" d'origine. Evidemment, cela n'a
pas marché et je pige maintenant pourquoi : il
aurait fallu corriger le "profil.ini" CQFD
Pour rétablir la situation j'ai tué le "Test_Profil_TB", copié le
"ww2uex8d.default" de l'autre machine, n'ai pas même testé le
démarrage de TB .... et oublié la manip.

Me reste à reprendre, plus aguerri, mon test de renommage d'un profil.



Pour renommener le profil thunderbird, il faut effectivement mettre à
jour le Profile.ini
IsRelative=1 signifie que le chemin (Path) démarre dans le répertoire de
Profile.ini IsRelative=0 indique que Path donne le chemin complet.

Je l'utilise pour mettre le profil sur un disque chiffré...



Et ce principe de fonctionnement s'applique également à Firefox.



Et à Sunbird

--
Le travail n'est pas une bonne chose. Si ça l'était,
les riches l'auraient accaparé
Publicité
Poster une réponse
Anonyme