[Tiger] perte de tous les utilisateurs

Le
jose.campos+spam
Bonsoir,

Un ami vient de me confier son iBook G4 (Tiger, toutes mises-à-jour
effectuées) qui fait quelques caprices :

Le démarrage se passe sans problème mais au lieu d'ouvrir
automatiquement une session, s'affiche la Fenêtre d'ouverture de
session, en mode "identifiant et mot de passe", sans qu'aucun des
utilisateurs de cette machine ne s'affiche. l'entrée de l'identifaiant
et du mot de passe de chacun des utilisateurs se solde par un échec :(

Démarrage sur le CD de Tiger, demande de réparation du disque :
aucune anomalie n'est détectée. lancement de l'utilitaire de
modification de mot de passe : il ne trouve aucun utilisateur sur cette
bécane :(

Démarrage en mode target, le disque dur monte bien sur la
machine-hôte, le dossier "users" est bien présent, tous les dossiers des
utilisateurs aussi, les tailles des dits dossiers paraissant cohérentes.

Le clonage (via Utilitaire de disques) du disque dur vers un disque
externe se déroule sans erreurs.

Certes, je pourrait re-formater le disque et tout ré-installer, mais
les gourous ici-bas auront (je l'espère) sans doute une formule magique
pour que tout rentre dans l'ordre (même pas peur de re-démarrer en mode
single-user ;-).

Le mac tournait jusqu'à présent sur deux sessions utilisateurs sans
aucun droit d'administration, les utilisateurs n'ayant pas accès (ne
connaissant pas le mot de passe) à la session administrateur.

Merci d'avance,

--
Jo
"Don't suffer from insanity, enjoy every minute of it."
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jose.campos+spam
Le #18366381
José Campos
Un ami vient de me confier son iBook G4 (Tiger, toutes mises-à-jour
effectuées) qui fait quelques caprices :



La nuit portant conseil (et le support Mac aussi ;-) le problème a
été résolu grâce à cette page :

La manip de restauration ayant échoué à l'étape "# sh /etc/rc", j'ai
opté pour la restauration par défaut, reboot, création d'un nouveau
compte admin, création des comptes utilisateurs et le système constatant
que des dossiers de même nom existent déjà, propose de les utiliser.

Ouf!

Désolé pour le dérangement. Bonne journée,

--
Jo
"Don't suffer from insanity, enjoy every minute of it."
pas.de.spam
Le #18367271
José Campos
José Campos
> Un ami vient de me confier son iBook G4 (Tiger, toutes mises-à-jour
> effectuées) qui fait quelques caprices :

La nuit portant conseil (et le support Mac aussi ;-) le problème a
été résolu grâce à cette page :

La manip de restauration ayant échoué à l'étape "# sh /etc/rc", j'ai
opté pour la restauration par défaut, reboot, création d'un nouveau
compte admin, création des comptes utilisateurs et le système constatant
que des dossiers de même nom existent déjà, propose de les utiliser.

Ouf!

Désolé pour le dérangement. Bonne journée,



moi, je vois pas de dérangement, mais un partage d'expérience qui peut
éventuellement être utile.

Ce qui serait intéressant, c'est de savoir ce qui a causé ce
dysfonctionnement, mais souvnt, c'est pas possible.
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
pas.de.spam
Le #18367991
José Campos
Pierre-Olivier TAUBATY
> Ce qui serait intéressant, c'est de savoir ce qui a causé ce
> dysfonctionnement, mais souvnt, c'est pas possible.

Si ça peut servir, le dernier évènement d'importance a été une suite
de branchements-débranchements (sauvages) d'un APN[1] suivi d'un gel
partiel conclu par un ctrl-pomme-alim et l'apparition du caprice.



Pourquoi Ctrl-Pomme-Alim ? En cas de gel, ce qui m'arrive très rarement,
je me contente d'appuyer longuement sur le bouton d'alim, ça éteint la
machine. J'attends 5 secondes et je la relance, sans oublier de jurer un
bon coup pour les onglets ouverts au fil de mes navigations et non
encore consultés ... :-)

Peut-être la manip est-elle différente entre un MacPro (ou un G5), et le
zibook.

________
1 - APN dont, vérification faite a posteriori, le contenu est trèèèèèès
lent à apparaître dans iPhoto



J'avoue ne pas comprendre, le pourquoi. Une photo, est transférée, ou
pas. Je ne voispas ce qui pourrait rendre son affichage plus lent. Ça se
passe comment, exactement ?
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
jose.campos+spam
Le #18367861
Pierre-Olivier TAUBATY
Ce qui serait intéressant, c'est de savoir ce qui a causé ce
dysfonctionnement, mais souvnt, c'est pas possible.



Si ça peut servir, le dernier évènement d'importance a été une suite
de branchements-débranchements (sauvages) d'un APN[1] suivi d'un gel
partiel conclu par un ctrl-pomme-alim et l'apparition du caprice.
________
1 - APN dont, vérification faite a posteriori, le contenu est trèèèèèès
lent à apparaître dans iPhoto

--
Jo
"Don't suffer from insanity, enjoy every minute of it."
jose.campos+spam
Le #18368411
Pierre-Olivier TAUBATY
Pourquoi Ctrl-Pomme-Alim ?



Redémarrage forcé.

________
> 1 - APN dont, vérification faite a posteriori, le contenu est trèèèèèès
> lent à apparaître dans iPhoto

J'avoue ne pas comprendre, le pourquoi. Une photo, est transférée, ou
pas. Je ne voispas ce qui pourrait rendre son affichage plus lent. Ça se
passe comment, exactement ?



Le volume correspondant à la carte-mémoire (carte SDHC 8Go) de l'APN
monte sur le bureau, iPhoto s'ouvre et il s'écoule un temps relativement
long avant que l'icône de l'APN apparaîsse dans la colonne de gauche
d'iPhoto et que s'ouvre la boîte de dialogue invitant à télécharger les
photos, laissant croire à l'utilisateur que l'APN est mal branché. Comme
l'écran est petit et que la fenêtre iPhoto occupe tout l'écran, il ne
voit pas le volume monté sur le bureau.

Aider les utilisateurs Mac est quelquefois un sacerdoce ;-)


--
Jo
"Don't suffer from insanity, enjoy every minute of it."
pas.de.spam
Le #18369061
José Campos
Pierre-Olivier TAUBATY
> Pourquoi Ctrl-Pomme-Alim ?

Redémarrage forcé.

> ________
> > 1 - APN dont, vérification faite a posteriori, le contenu est trèèèèèès
> > lent à apparaître dans iPhoto
>
> J'avoue ne pas comprendre, le pourquoi. Une photo, est transférée, ou
> pas. Je ne voispas ce qui pourrait rendre son affichage plus lent. Ça se
> passe comment, exactement ?

Le volume correspondant à la carte-mémoire (carte SDHC 8Go) de l'APN
monte sur le bureau, iPhoto s'ouvre et il s'écoule un temps relativement
long avant que l'icône de l'APN apparaîsse dans la colonne de gauche
d'iPhoto et que s'ouvre la boîte de dialogue invitant à télécharger les
photos, laissant croire à l'utilisateur que l'APN est mal branché. Comme
l'écran est petit et que la fenêtre iPhoto occupe tout l'écran, il ne
voit pas le volume monté sur le bureau.

Aider les utilisateurs Mac est quelquefois un sacerdoce ;-)



le meilleur moyen, selon moi, ce serait de trouver un lecteur de carte
(attention compatible SDHC), et de faire les transferts par ce moyen, ce
serait plus simple que de faire monter l'APN. Ces p'tit' bêtes sont
parfois capricieuses.
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
manet
Le #18371161
José Campos
Démarrage en mode target, le disque dur monte bien sur la
machine-hôte, le dossier "users" est bien présent, tous les dossiers des
utilisateurs aussi, les tailles des dits dossiers paraissant cohérentes.



sharepoint dit quelque chose ?
jose.campos+spam
Le #18371841
Philippe Manet
sharepoint dit quelque chose ?



Aucune idée, la machine est repartie chez son utilisateur, après
résolution du problème.

À titre de curiosité, comment mettre en ½uvre "sharepoint" dans ce
cas précis?

--
Jo
"Don't suffer from insanity, enjoy every minute of it."
blanc
Le #18374371
José Campos
Si ça peut servir, le dernier évènement d'importance a été une suite
de branchements-débranchements (sauvages) d'un APN[1] suivi d'un gel
partiel conclu par un ctrl-pomme-alim et l'apparition du caprice.



Tout dépend ce que tu appelles un "gel partiel", mais perso
j'utiliserais d'abord pomme-option-escape pour n'arrêter que le
processus qui ne répond pas.

--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
jose.campos+spam
Le #18374481
JiPaul
Tout dépend ce que tu appelles un "gel partiel", mais perso
j'utiliserais d'abord pomme-option-escape pour n'arrêter que le
processus qui ne répond pas.



C'est ce que j'aurais fait aussi, mais je n'étais pas sur place au
moment des faits.

--
Jo
"Don't suffer from insanity, enjoy every minute of it."
Publicité
Poster une réponse
Anonyme