Tk::Zinc

Le
genomart
Bonjour,

1- Je souhaiterais savoir si Tk::Zinc est encore maintenu ?
2- La version 3.3.3 disponible sur le CPAN n'est pas compatible avec
la version actuelle de Tk, donc il est impossible de l'utiliser
3- La version 3.3.4 disponible sur le site http://www.tkzinc.org/tkzinc/pmw=
iki.php?n=Main.Download
est impossible à installer et la documentation (ou README) n'est pas
clair, je n'arrive pas à l'installer.

Mon OS : WinXP
Perl : ActivePerl 5.8.8 build 822
Tk : Tk-804.028

Cordialement,

djibril
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jl_morel
Le #18511271
Dans l'article <1f5de228-6032-45db-a1a1-
, a dit...

1- Je souhaiterais savoir si Tk::Zinc est encore maintenu ?
2- La version 3.3.3 disponible sur le CPAN n'est pas compatible avec
la version actuelle de Tk, donc il est impossible de l'utiliser
3- La version 3.3.4 disponible sur le site http://www.tkzinc.org/tkzinc/pmw >iki.php?n=Main.Download
est impossible à installer et la documentation (ou README) n'est pas
clair, je n'arrive pas à l'installer.

Mon OS : WinXP
Perl : ActivePerl 5.8.8 build 822
Tk : Tk-804.028




Je viens de mettre le module Tk::Zinc 3.3.4 pour Perl 5.8 et 5.10 dans mon
dépot ppm.
A installer avec ppm.
Voir :

http://www.bribes.org/perl/ppmdir.html

HTH

--
J-L.M.
http://www.bribes.org/perl
genomart
Le #18511381
On 28 jan, 14:48, (Jean-Louis MOREL) wrote:
Dans l'article <1f5de228-6032-45db-a1a1-
, a dit...



>1- Je souhaiterais savoir si Tk::Zinc est encore maintenu ?
>2- La version 3.3.3 disponible sur le CPAN n'est pas compatible avec
>la version actuelle de Tk, donc il est impossible de l'utiliser
>3- La version 3.3.4 disponible sur le sitehttp://www.tkzinc.org/tkzinc/p mw=
>iki.php?n=Main.Download
>est impossible à installer et la documentation (ou README) n'est pas
>clair, je n'arrive pas à l'installer.

>Mon OS : WinXP
>Perl        : ActivePerl 5.8.8 build 822
>Tk          : Tk-804.028

Je viens de mettre le module Tk::Zinc 3.3.4 pour Perl 5.8 et 5.10 dans mo n
dépot ppm.
A installer avec ppm.
Voir :

 http://www.bribes.org/perl/ppmdir.html

HTH

--
J-L.M.http://www.bribes.org/perl



Merci
Publicité
Poster une réponse
Anonyme