Toast: quelle version pour Snow?

Le
derfnam
Bonsoir tout le monde,
je suis pour l'instant en 10.5.8, et j'utilise Toast Titanium 8. En vue
d'un passage sous Snow, je voudrais savoir à partir de quelle version
Toast est compatible avec l'OS actuel (j'ai aussi une version 9 dans un
coin).
Merci d'avance pour vos contributions.
--
Manfred
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pas.de.spam
Le #21440941
Manfred La Cassagnère
Bonsoir tout le monde,
je suis pour l'instant en 10.5.8, et j'utilise Toast Titanium 8. En vue
d'un passage sous Snow, je voudrais savoir à partir de quelle version
Toast est compatible avec l'OS actuel (j'ai aussi une version 9 dans un
coin).
Merci d'avance pour vos contributions.



La 8 et la 10 fonctionnent chez moi parfaitement (Leopard et Snow
Leopard).
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
joly
Le #21441311
Manfred La Cassagnère
Bonsoir tout le monde,
je suis pour l'instant en 10.5.8, et j'utilise Toast Titanium 8. En vue
d'un passage sous Snow, je voudrais savoir à partir de quelle version
Toast est compatible avec l'OS actuel (j'ai aussi une version 9 dans un
coin).
Merci d'avance pour vos contributions.



J'utilise sans soucis Toast 8.0.3 sous Snow Leopard à jour.

--
arno
Mac Larinett
Le #21441991
In article (Manfred La Cassagnère) wrote:

je suis pour l'instant en 10.5.8, et j'utilise Toast Titanium 8. En vue
d'un passage sous Snow, je voudrais savoir à partir de quelle version
Toast est compatible avec l'OS actuel (j'ai aussi une version 9 dans un
coin).



J'utilise la 8.0.5 sans souci
chambara1
Le #21442071
Manfred La Cassagnère
Bonsoir tout le monde,
je suis pour l'instant en 10.5.8, et j'utilise Toast Titanium 8. En vue
d'un passage sous Snow, je voudrais savoir à partir de quelle version
Toast est compatible avec l'OS actuel (j'ai aussi une version 9 dans un
coin).
Merci d'avance pour vos contributions.



Si cela peut te satisfaire je te signale que j'utilise sans problèmes
Toast Titanium version 7 et je suis sous 10.6.2.

--
René
derfnam
Le #21443641
Manfred La Cassagnère
Bonsoir tout le monde,
je suis pour l'instant en 10.5.8, et j'utilise Toast Titanium 8. En vue
d'un passage sous Snow, je voudrais savoir à partir de quelle version
Toast est compatible avec l'OS actuel (j'ai aussi une version 9 dans un
coin).



Merci pour vos réponses: je n'aurai donc pas besoin de casser la
tirelire cette fois-ci...
--
Manfred
jaky.pelmont
Le #21452731
René Chamayou
Manfred La Cassagnère
> Bonsoir tout le monde,
> je suis pour l'instant en 10.5.8, et j'utilise Toast Titanium 8. En vue
> d'un passage sous Snow, je voudrais savoir à partir de quelle version
> Toast est compatible avec l'OS actuel (j'ai aussi une version 9 dans un
> coin).
> Merci d'avance pour vos contributions.

Si cela peut te satisfaire je te signale que j'utilise sans problèmes
Toast Titanium version 7 et je suis sous 10.6.2.



Vous allez rire sans doute, mais j'utilise encore Toast 6.1 Lite, bien
que sous OSX 10.6.2. , livré il y a plusieurs années avec l'achat d'un
graveur. Je m'en sers pour des opérations simples (duplications de
disques, gravures de CD et DVD.... Je devrais gagner quelque chose en me
modernisant ! Mais quoi ? ;-)) Je voudrais avoir vos conseils.

--
JRP http://www.premiumorange.com/jpelmont/index.html
unbewusst
Le #21452841
Le 28/03/2010 09:35, JRP a écrit :
Vous allez rire sans doute, mais j'utilise encore Toast 6.1 Lite


il y a des archives de ce genre de version ?
derfnam
Le #21453651
JRP

Vous allez rire sans doute, mais j'utilise encore Toast 6.1 Lite, bien
que sous OSX 10.6.2. , livré il y a plusieurs années avec l'achat d'un
graveur. Je m'en sers pour des opérations simples (duplications de
disques, gravures de CD et DVD.... Je devrais gagner quelque chose en me
modernisant ! Mais quoi ? ;-)) Je voudrais avoir vos conseils.



A chacun selon ses besoins. Si la 6.1 lite te suffit, il n'est pas utile
d'investir dans une mise à jour, amha.
--
Manfred
derfnam
Le #21453641
unbewusst
Le 28/03/2010 09:35, JRP a écrit :
> Vous allez rire sans doute, mais j'utilise encore Toast 6.1 Lite
il y a des archives de ce genre de version ?



Je n'ai rien trouvé sur le site de Roxio, en tout cas...
--
Manfred
Philippe Di Valentin
Le #21453931
Manfred La Cassagnère a écrit :

A chacun selon ses besoins. Si la 6.1 lite te suffit, il n'est pas util e
d'investir dans une mise à jour, amha.



Je grave peu et de ce fait j'utilise un free "de base":-) et des
réinscriptibles au cas ou.

Il se nomme Burn ;free and french.

http://burn-osx.sourceforge.net/Pages/English/home.html



A voir!!
Publicité
Poster une réponse
Anonyme