Toshiba Satellite NB10-A-104

Le
BERTRAND Joël
Bonjour à tous,

Le portable en référence a atterri sur mon bureau la semaine passée et
commence à m'énerver. Il appartient à une ami âgée qui utilisait
précédemment un Acer de récupération que j'avais installé avec un Linux
Debian (je ne sais plus quelle version) et Gnome 2. Pour son
utilisation, c'était parfait.

Le choc de Windows 8 a été insurmontable. Et j'avoue que même moi La
machine qui mettait plus de 5 minutes à booter, c'était vraiment
insupportable d'autant qu'elle faisait des choses dont la logique
m'échappait.

Bref. Je l'ai réinstallé avec une linuxerie (debian/stable). Je me suis
rendu compte à ce moment que l'interface réseau filaire ne fonctionnait
pas parce que l'adresse mac de cette dernière était ff:ff:ff:ff:ff:ff
(broadcast ethernet). Le noyau étant un 3.16, j'ai décidé de passer en
testing avec un noyau 4.0 parce que j'avais vu quelques rapports de bogue.

Même punition. J'ai flashé le bios pour le dernier (passage du 1.20 au
1.70 au travers d'une clef USB Malekal, le truc simple). Cela a corrigé
quelques problèmes UEFI mais pas ce problème d'adresse MAC.

Bref. Dans les logs, j'ai :

[ 0.936605] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded
[ 0.936628] r8169 0000:03:00.0: can't disable ASPM; OS doesn't have
ASPM control
[ 0.936782] r8169 0000:03:00.0 (unnamed net_device) (uninitialized):
unknown MAC, using family default
[ 0.946790] r8169 0000:03:00.0 (unnamed net_device) (uninitialized):
rtl_chipcmd_cond == 1 (loop: 100, delay: 100).
[ 0.948860] r8169 0000:03:00.0 eth0: RTL8101e at 0xffffc9000037e000,
ff:ff:ff:ff:ff:ff, XID 9cf0f8ff IRQ 88

et je ne sais pas comment corriger la chose. Un lspci me renvoie :
Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E
PCI Express Fast Ethernet controller (rev 07)

Je précise à toutes fins utile que le réseau filaire fonctionne
correctement sous Windows.

Une idée ? Je sèche lamentablement

Cordialement,

JKB

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/557609AD.2020704@systella.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Belaïd
Le #26355827
--001a114fc1585c80d8051808a1bf
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonsoir,

Ca ne répondra pas à la question du "Pourquoi l'adresse MAC est e n
ff:ff:ff:ff:ff:ff", mais pour le test, essai de changer "logiciellement"
l'adresse MAC de ta carte avec ifconfig par exemple.

Le 8 juin 2015 23:31, BERTRAND Joël
Bonjour à tous,

Le portable en référence a atterri sur mon bureau la se maine
passée et commence à m'énerver. Il appartient à une a mi âgée qui utilisait
précédemment un Acer de récupération que j'avais inst allé avec un Linux
Debian (je ne sais plus quelle version) et Gnome 2. Pour son utilisation,
c'était parfait.

Le choc de Windows 8 a été insurmontable. Et j'avoue qu e même
moi... La machine qui mettait plus de 5 minutes à booter, c'éta it vraiment
insupportable d'autant qu'elle faisait des choses dont la logique
m'échappait.

Bref. Je l'ai réinstallé avec une linuxerie (debian/sta ble). Je me
suis rendu compte à ce moment que l'interface réseau filaire ne
fonctionnait pas parce que l'adresse mac de cette dernière étai t
ff:ff:ff:ff:ff:ff (broadcast ethernet). Le noyau étant un 3.16, j'ai décidé
de passer en testing avec un noyau 4.0 parce que j'avais vu quelques
rapports de bogue.

Même punition. J'ai flashé le bios pour le dernier (pas sage du
1.20 au 1.70 au travers d'une clef USB Malekal, le truc simple). Cela a
corrigé quelques problèmes UEFI mais pas ce problème d'adr esse MAC.

Bref. Dans les logs, j'ai :

[ 0.936605] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded
[ 0.936628] r8169 0000:03:00.0: can't disable ASPM; OS doesn't have
ASPM control
[ 0.936782] r8169 0000:03:00.0 (unnamed net_device) (uninitialized):
unknown MAC, using family default
[ 0.946790] r8169 0000:03:00.0 (unnamed net_device) (uninitialized):
rtl_chipcmd_cond == 1 (loop: 100, delay: 100).
[ 0.948860] r8169 0000:03:00.0 eth0: RTL8101e at 0xffffc9000037e000,
ff:ff:ff:ff:ff:ff, XID 9cf0f8ff IRQ 88

et je ne sais pas comment corriger la chose. Un lspci me renvoie :
Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PC I
Express Fast Ethernet controller (rev 07)

Je précise à toutes fins utile que le réseau filai re fonctionne
correctement sous Windows.

Une idée ? Je sèche lamentablement...

Cordialement,

JKB

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/






--
< Belaid >

--001a114fc1585c80d8051808a1bf
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<br>
        Le portable en référence a atterri su r mon bureau la semaine passée et commence à m&#39;énerver. Il appartient à une ami âgée qui utilisait précéde mment un Acer de récupération que j&#39;avais installé avec un Linux Debian (je ne sais plus quelle version) et Gnome 2. Pour son utili sation, c&#39;était parfait.<br>
<br>
        Le choc de Windows 8 a été insurmonta ble. Et j&#39;avoue que même moi... La machine qui mettait plus de 5 m inutes à booter, c&#39;était vraiment insupportable d&#39;autant qu&#39;elle faisait des choses dont la logique m&#39;échappait.<br>
<br>
        Bref. Je l&#39;ai réinstallé avec une linuxerie (debian/stable). Je me suis rendu compte à ce moment que l& #39;interface réseau filaire ne fonctionnait pas parce que l&#39;adres se mac de cette dernière était ff:ff:ff:ff:ff:ff (broadcast ether net). Le noyau étant un 3.16, j&#39;ai décidé de passer en t esting avec un noyau 4.0 parce que j&#39;avais vu quelques rapports de bogu e.<br>
<br>
        Même punition. J&#39;ai flashé le bio s pour le dernier (passage du 1.20 au 1.70 au travers d&#39;une clef USB Ma lekal, le truc simple). Cela a corrigé quelques problèmes UEFI ma is pas ce problème d&#39;adresse MAC.<br>
<br>
        Bref. Dans les logs, j&#39;ai :<br>
<br>
[    0.936605] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded<br >
[    0.936628] r8169 0000:03:00.0: can&#39;t disable ASPM; OS doe sn&#39;t have ASPM control<br>
[    0.936782] r8169 0000:03:00.0 (unnamed net_device) (uninitial ized): unknown MAC, using family default<br>
[    0.946790] r8169 0000:03:00.0 (unnamed net_device) (uninitial ized):<br>
rtl_chipcmd_cond == 1 (loop: 100, delay: 100).<br>
[    0.948860] r8169 0000:03:00.0 eth0: RTL8101e at 0xffffc900003 7e000,<br>
ff:ff:ff:ff:ff:ff, XID 9cf0f8ff IRQ 88<br>
<br>
et je ne sais pas comment corriger la chose. Un lspci me renvoie :<br>
Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 07)<br>
<br>
        Je précise à toutes fins utile que le réseau filaire fonctionne correctement sous Windows.<br>
<br>
        Une idée ? Je sèche lamentablement... <br>
<br>
        Cordialement,<br>
<br>
        JKB<span class="HOEnZb"><font color="#88888 8"><br>
<br>
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</font></span></blockquote></div><br><br clear="all"><br>-- <br><div clas s="gmail_signature">&lt; Belaid &gt;</div>
</div>

--001a114fc1585c80d8051808a1bf--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
BERTRAND Joël
Le #26355905
Belaïd a écrit :
Bonsoir,

Ca ne répondra pas à la question du "Pourquoi l'adresse MAC est en
ff:ff:ff:ff:ff:ff", mais pour le test, essai de changer "logiciellement"
l'adresse MAC de ta carte avec ifconfig par exemple.



Bonjour,

C'est ce que je ferai en dernier recours parce que le message d'erreur
laisse supposer que même avec une adresse MAC correcte le composant ne
serait pas supporté (?).

Je repasserai ici pour montrer les avancements de mes recherches.

Merci pour la suggestion,

JKB

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme