Total automatique dans table ne fonctionne plus

Le
direction
certaines de mes tables avec des calculs de colonnes automatiques qui
ont toujours été fonctionnelles jusqu'à présent ne fonctionnent plus=
!
tables reliés à un fichier
table de relation
tables requête
seules les tables mémoires semblent fonctionner!!

plus curieux: dans une table requête, sur des colonnes HT,TTC, montant
du, montant réglé, les colonnes HT et TTC n'affichent que le montant
de la dernière ligne, alors que les colonnes DU et REGLE affichent
bien la somme de leur colonne!

pas vu si cela venait de la dernière mise à jour, alors suit repassé
en 34P, même problème.
Pourtant les anciennes versions installées fonctionnent.

seules modifs faites: passer les rubriques monétaires en numériques
dans l'analyse!
un rapport?
Merci de votre aide!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
direction
Le #14524681
houlà! si je regarde mes versions d'analyse, je suis à la version 198
et dans le gestionnaire, la dernière est la 182!! pas moyen de revenir
aux précédentes!
autre détail: dans le descriptif des rubrqiues d'un fichier, dans la
colonne "type" je suis en numérique, si j'ouvre l'onglet du bas
"paramètres du champ...je suis en monétaire, et à droite onglet
général, type décimal !!
impossible d'ouvrir la combo numérique de la colonne type!

Restauration d'une sauvegarde précédente: tout est ok, mais avant la
modification des monétaires en numérique!
je refais donc la manip et je vérifie!
vous donnerai le résultat.
direction
Le #14524641
bon, après restauration d'une sauvegarde du projet, rien à signaler!
tout est fonctionnel !
pas d'explication logique! mettrai ça sur le dos de vista! :-)

désolé pour le dérangement!
fin du post!
Publicité
Poster une réponse
Anonyme