Total qu'à la fin des répones

Le
Guy72
Bonjour,
Réponse 1 (1 en C2), Réponse 2 ( 1 en C3) etc
Est-il possible d'avoir dans la cellule C1, que le résultat final, pas en
cour (par exemple5/10) ?
--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy72
Le #5275701
--
Cordialement
Guy
"Guy72" u$
Bonjour,
Réponse 1 (1 en C2), Réponse 2 ( 1 en C3) etc......
Est-il possible d'avoir dans la cellule C1, que le résultat final, pas en
cour (par exemple5/10) ?
--
Cordialement
Guy



Jacky
Le #5275531
Bonjour,

En admettant qu'il y à 10 réponses de c2 à c11 et que le résultat est 100/4
Ceci inscrit dans la cellule C1 le numéro de la réponse/10 est le résultat
à la validation de la 10 eme

=SI(NB.SI(C2:C11;" --
Salutations
JJ


"Guy72" u$
Bonjour,
Réponse 1 (1 en C2), Réponse 2 ( 1 en C3) etc......
Est-il possible d'avoir dans la cellule C1, que le résultat final, pas en
cour (par exemple5/10) ?
--
Cordialement
Guy



Guy72
Le #5275491
Bonjour Jacky,
Mon exemple doit pas être bon ?
Il me faudrait dans une cellule le total de "ok" des réponses au 10
questions.
Mais pas avant d'avoir répondu à la 10ème.
(Quand ce n'est pas "ok" c'est "Faux")
J'ai mis 5 /10, simplement parce qu'il y a 5 questions de bonnes sur 10 et
je voulais voir apparaître ce format dans la cellule.
--
Cordialement
Guy

"Jacky"
Bonjour,

En admettant qu'il y à 10 réponses de c2 à c11 et que le résultat est
100/4
Ceci inscrit dans la cellule C1 le numéro de la réponse/10 est le
résultat à la validation de la 10 eme

=SI(NB.SI(C2:C11;" --
Salutations
JJ


"Guy72" u$
Bonjour,
Réponse 1 (1 en C2), Réponse 2 ( 1 en C3) etc......
Est-il possible d'avoir dans la cellule C1, que le résultat final, pas en
cour (par exemple5/10) ?
--
Cordialement
Guy







Jacky
Le #5275261
Re...

Mais pas avant d'avoir répondu à la 10ème.
Si j'ai bien compris.....



=SI(NB.SI($C$2:$C$11;"<>");NB.SI($D$2:$D$11;"ok")&"/10";"")

Voir ici,
j'ai pris une égalité (colonne B = colonne C) pour provoquer des réponses
http://cjoint.com/?ctsBqRAtsh
--
Salutations
JJ


"Guy72"
Bonjour Jacky,
Mon exemple doit pas être bon ?
Il me faudrait dans une cellule le total de "ok" des réponses au 10
questions.
Mais pas avant d'avoir répondu à la 10ème.
(Quand ce n'est pas "ok" c'est "Faux")
J'ai mis 5 /10, simplement parce qu'il y a 5 questions de bonnes sur 10 et
je voulais voir apparaître ce format dans la cellule.
--
Cordialement
Guy

"Jacky"
Bonjour,

En admettant qu'il y à 10 réponses de c2 à c11 et que le résultat est
100/4
Ceci inscrit dans la cellule C1 le numéro de la réponse/10 est le
résultat à la validation de la 10 eme

=SI(NB.SI(C2:C11;" --
Salutations
JJ


"Guy72" u$
Bonjour,
Réponse 1 (1 en C2), Réponse 2 ( 1 en C3) etc......
Est-il possible d'avoir dans la cellule C1, que le résultat final, pas
en cour (par exemple5/10) ?
--
Cordialement
Guy











Guy72
Le #5275121
Merci Jacky

--
Cordialement
Guy
"Jacky"
Re...

Mais pas avant d'avoir répondu à la 10ème.
Si j'ai bien compris.....



=SI(NB.SI($C$2:$C$11;"<>");NB.SI($D$2:$D$11;"ok")&"/10";"")

Voir ici,
j'ai pris une égalité (colonne B = colonne C) pour provoquer des réponses
http://cjoint.com/?ctsBqRAtsh
--
Salutations
JJ


"Guy72"
Bonjour Jacky,
Mon exemple doit pas être bon ?
Il me faudrait dans une cellule le total de "ok" des réponses au 10
questions.
Mais pas avant d'avoir répondu à la 10ème.
(Quand ce n'est pas "ok" c'est "Faux")
J'ai mis 5 /10, simplement parce qu'il y a 5 questions de bonnes sur 10
et je voulais voir apparaître ce format dans la cellule.
--
Cordialement
Guy

"Jacky"
Bonjour,

En admettant qu'il y à 10 réponses de c2 à c11 et que le résultat est
100/4
Ceci inscrit dans la cellule C1 le numéro de la réponse/10 est le
résultat à la validation de la 10 eme

=SI(NB.SI(C2:C11;" --
Salutations
JJ


"Guy72" u$
Bonjour,
Réponse 1 (1 en C2), Réponse 2 ( 1 en C3) etc......
Est-il possible d'avoir dans la cellule C1, que le résultat final, pas
en cour (par exemple5/10) ?
--
Cordialement
Guy















Publicité
Poster une réponse
Anonyme