totaliser les montants par mois

Le
Pascal
Bonjour à tous et toutes,

j'ai en colonne A des dates sous cette forme 29 mai 2008
en colonne C j'ai des montants sous ce format 105,00
je désirerai recupérer dans la cellule G2 le total des montants de Janvier
en G3 de Février etc
Quelqu'un peut'il m'aider?
je l'en remercie d'avance

Pascal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #6747061
Bonsoir,

Par exemple
En g2:
=SOMMEPROD((MOIS($A$2:$A$3000)=LIGNE()-1)*$C$2:$C$3000)
Et tirer vers le bas jusque g13
En adaptant la plage

--
Salutations
JJ


"Pascal" ,com> a écrit dans le message de news:
%
Bonjour à tous et toutes,

j'ai en colonne A des dates sous cette forme 29 mai 2008
en colonne C j'ai des montants sous ce format 105,00
je désirerai recupérer dans la cellule G2 le total des montants de Janvier
en G3 de Février etc...
Quelqu'un peut'il m'aider?
je l'en remercie d'avance

Pascal




JB
Le #6747051
Bonjour,

=SOMMEPROD((MOIS($A$2:$A$20)=MOIS(F2))*$C$2:$C$20)

http://cjoint.com/?fFskETlRRA

JB


On 31 mai, 17:50, "Pascal" ,com> wrote:
Bonjour à tous et toutes,

j'ai en colonne A des dates sous cette forme  29 mai 2008
en colonne C j'ai des montants sous ce format  105,00
je désirerai recupérer dans la cellule G2 le total des montants de Jan vier
en G3 de Février etc...
Quelqu'un peut'il m'aider?
je l'en remercie d'avance

Pascal


Pascal
Le #6747041
merci à vous deux pour cette excellente réponse
Pascal

"JB"
Bonjour,

=SOMMEPROD((MOIS($A$2:$A$20)=MOIS(F2))*$C$2:$C$20)

http://cjoint.com/?fFskETlRRA

JB


On 31 mai, 17:50, "Pascal" ,com> wrote:
Bonjour à tous et toutes,

j'ai en colonne A des dates sous cette forme 29 mai 2008
en colonne C j'ai des montants sous ce format 105,00
je désirerai recupérer dans la cellule G2 le total des montants de Janvier
en G3 de Février etc...
Quelqu'un peut'il m'aider?
je l'en remercie d'avance

Pascal


Fredo P
Le #6747501
=SOMMEPROD((MOIS(A1:A10)=1)*C1:C10) 'Pour G2
=SOMMEPROD((MOIS(A1:A10)=2)*C1:C10) 'Pour G3
--
Fredo P.
"Pascal" ,com> a écrit dans le message de news:
%
Bonjour à tous et toutes,

j'ai en colonne A des dates sous cette forme 29 mai 2008
en colonne C j'ai des montants sous ce format 105,00
je désirerai recupérer dans la cellule G2 le total des montants de Janvier
en G3 de Février etc...
Quelqu'un peut'il m'aider?
je l'en remercie d'avance

Pascal




Pascal
Le #6748841
merci pour ton intervention
Pascal

"Fredo P" message de news:

=SOMMEPROD((MOIS(A1:A10)=1)*C1:C10) 'Pour G2
=SOMMEPROD((MOIS(A1:A10)=2)*C1:C10) 'Pour G3
--
Fredo P.
"Pascal" ,com> a écrit dans le message de news:
%
Bonjour à tous et toutes,

j'ai en colonne A des dates sous cette forme 29 mai 2008
en colonne C j'ai des montants sous ce format 105,00
je désirerai recupérer dans la cellule G2 le total des montants de
Janvier
en G3 de Février etc...
Quelqu'un peut'il m'aider?
je l'en remercie d'avance

Pascal








Publicité
Poster une réponse
Anonyme