Totaliser sur planning

Le
Tibert
Bonjour à vous
Je souhaiterais un peut d'aide pour la formule, qui pourra me
totaliser sur la feuille " Accueil" tout les C, T, A, ect du mois de
Janvier à Juin
Ci-joint fichier

http://cjoint.com/?jhrhHneUhN

Merci à vous et bonne journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JPMonnier
Le #20088011
Bonjour,
Utilise plutôt NB.si
en Accueil B3, cette formule fait le compte
=NB.SI(Semestre_1!B4:CN4;"=c")+NB.SI(Semestre_1!B24:CN24;"=c")
pour Durand etc. ...
--
Cordialement

"Tibert" news:
Bonjour à vous
Je souhaiterais un peut d'aide pour la formule, qui pourra me
totaliser sur la feuille " Accueil" tout les C, T, A, ect du mois de
Janvier à Juin
Ci-joint fichier

http://cjoint.com/?jhrhHneUhN

Merci à vous et bonne journée
Tibert
Le #20088371
Bonjour JPMonnier;
Merci pour ta réponse mais c'était ma première formule, mais je me
suis aperçu que si les noms du deuxième trimestre ne sont pas sur la
même ligne la totalisation est fause, c'est pour cela que j'aurais
souhaité une formule avec SOMMEPROD pour tenir compte du nom est de la
lettre


On 7 sep, 17:27, "JPMonnier"
Bonjour,
Utilise plutôt NB.si
en Accueil B3, cette formule fait le compte
=NB.SI(Semestre_1!B4:CN4;"=c")+NB.SI(Semestre_1!B24:CN24;"=c")
pour Durand etc. ...
--
Cordialement

"Tibert" Bonjour à vous
Je souhaiterais un peut d'aide pour la formule, qui pourra me
totaliser sur la feuille " Accueil" tout les C, T, A, ect du mois de
Janvier à Juin
Ci-joint fichier

http://cjoint.com/?jhrhHneUhN

Merci à vous et bonne journée


Sam
Le #20090501
Bonjour,
Avec sommeprod, il faut respecter le même nombre de lignes pour les 2 termes
fais un sous-total de chaque lettre en bout de ligne colonnes CO, CP
....avec un NB.SI
Après tu pourras utiliser sommeprod
(Semestre_1!A4:A39£)(Semestre_1!CO4:CO39)

Le plus simple aurait quand même été de respecter l'ordre des noms par
copie (ou formule = ) de A4:A19 en A24/A39
et utiliser la formule proposée par JP
Cordialement
Michel dit "Sam"

"Tibert"
Bonjour JPMonnier;
Merci pour ta réponse mais c'était ma première formule, mais je me
suis aperçu que si les noms du deuxième trimestre ne sont pas sur la
même ligne la totalisation est fause, c'est pour cela que j'aurais
souhaité une formule avec SOMMEPROD pour tenir compte du nom est de la
lettre


On 7 sep, 17:27, "JPMonnier"
Bonjour,
Utilise plutôt NB.si
en Accueil B3, cette formule fait le compte
=NB.SI(Semestre_1!B4:CN4;"=c")+NB.SI(Semestre_1!B24:CN24;"=c")
pour Durand etc. ...
--
Cordialement

"Tibert" denews:
Bonjour à vous
Je souhaiterais un peut d'aide pour la formule, qui pourra me
totaliser sur la feuille " Accueil" tout les C, T, A, ect du mois de
Janvier à Juin
Ci-joint fichier

http://cjoint.com/?jhrhHneUhN

Merci à vous et bonne journée


Tibert
Le #20097081
Ok merci pour vos réponses

Bonne soirée


On 7 sep, 23:24, "Sam"
Bonjour,
Avec sommeprod, il faut respecter le même nombre de lignes pour les 2 t ermes
fais un sous-total de chaque lettre en bout de ligne colonnes CO, CP
....avec un NB.SI
Après tu pourras utiliser sommeprod
(Semestre_1!A4:A39£)(Semestre_1!CO4:CO39)

Le plus simple aurait quand même été de respecter l'ordre des noms  par
copie (ou formule = ) de A4:A19 en A24/A39
et utiliser la formule proposée par JP
Cordialement
Michel dit "Sam"

"Tibert"
Bonjour JPMonnier;
Merci pour ta réponse mais c'était ma première formule, mais je me
suis aperçu que si les noms du deuxième trimestre ne sont pas sur la
même ligne la totalisation est fause, c'est pour cela que j'aurais
souhaité une formule avec SOMMEPROD pour tenir compte du nom est de la
lettre

On 7 sep, 17:27, "JPMonnier"


> Bonjour,
> Utilise plutôt NB.si
> en Accueil B3, cette formule fait le compte
> =NB.SI(Semestre_1!B4:CN4;"=c")+NB.SI(Semestre_1!B24:CN24;"=c")
> pour Durand etc. ...
> --
> Cordialement
>
> "Tibert" > denews: m...
> Bonjour à vous
> Je souhaiterais un peut d'aide pour la formule, qui pourra me
> totaliser sur la feuille " Accueil" tout les C, T, A, ect du mois de
> Janvier à Juin
> Ci-joint fichier

>http://cjoint.com/?jhrhHneUhN

> Merci à vous et bonne journée- Masquer le texte des messages préc édents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme