La touche ctl+clic sur lien ne permet plus d'ouvrir nouvel onglet

Le
econsumer
Bonjour la communauté!

Depuis ce matin, je ne comprends pas bien pourquoi, lorsque je maintiens la
touche controle en même temps que je clique sur un lien j'ai une nouvelle
fenêtre IE7 avec mes 2 onglets de démarrage qui s'ouvre.

Normalement, et jusqu'a hier, lorsque je faisais cette même manip j'avais un
nouvel onglet sur la même fenêtre avec la page correspondant au lien cliqué.

D'ou viens ce problème à votre avis?

Merci pour vos réponses.

Je précise que mon clavier est toujours en mode Francais (france) et que la
touche ctl semble fonctionner dans d'autre software.

J'espère que ma machine n'a pas choper une saloperie sur le net. rahh non
pas ça
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
econsumer
Le #531944
C'est encore moi,

Je crois savoir d'où pourrais venir la cause de ce problème mais c'est très
curieux:

Jusqu'à ce matin j'avais une souris IBM ScrollPoint branché en PS2 et ce
matin j'ai brancher une autre souris classique 3 boutons (clic droit et
gauche + molette) sur une prise USB.

J'ai donc brancher cette souris sur la prise usb car avec le clic molette
est plus pratique pour travailler avec un software, et je crois que mon
problème est apparue suite au branchement de cette souris.

C'est tout de même curieux!!!

Je ne vois pas d'autre raison!

Avant je ne pouvais pas me servir du clic molette pour ouvir le lien dans un
nouvel onglet puisque le scrollpoint ne permet pas de cliquer (pas de
molette), seulement "descendre ou monter" "zoom + ou zoom etc.). J'utilisais
donc pour cela la touche controle+clic gauche et le nouvel onglet s'ouvrait
avec la page sans problème.

Avec cette nouvelle souris le clic molette permet bien d'ouvir un lien sur
un onglet mais plus avec la touche ctl+clic gauche!!

J'ai débrancher la souris en PS2 et laissé seulement la souris 3 boutons en
USB, et toujours pareil! Redémarrer le PC avec seul la souris 3 boutons USB
branchée et toujours le même problème!!!

ça fonctionne avec le clic molette mais pas avec ctl+clic gauche.

ça me gonfle!!

Sur mon PC portable avec la même souris 3 boutons, tout fonctionne bien que
ce soit le clic molette ou la combinaison ctl+clic gauche!!

Pourquoi sur mon PC de bureau ça ne fonctionne plus!!!

Merci à vous pour vos réponses.
Lempel
Le #531942
Il faut installer la nouvelle souris avec le CDR ou la disquette que tu dois
avoir quelque part.
Mais en principe ça exige que tu désinstalles la précédente au préalable.

--
http://www.lempel.net
http://www.les-os-du-cosmos.fr
B. Lempel
______________________________________

"econsumer" news:
| C'est encore moi,
|
| Je crois savoir d'où pourrais venir la cause de ce problème mais c'est
très
| curieux:
|
| Jusqu'à ce matin j'avais une souris IBM ScrollPoint branché en PS2 et ce
| matin j'ai brancher une autre souris classique 3 boutons (clic droit et
| gauche + molette) sur une prise USB.
|
| J'ai donc brancher cette souris sur la prise usb car avec le clic molette
| est plus pratique pour travailler avec un software, et je crois que mon
| problème est apparue suite au branchement de cette souris.
|
| C'est tout de même curieux!!!
|
| Je ne vois pas d'autre raison!
|
| Avant je ne pouvais pas me servir du clic molette pour ouvir le lien dans
un
| nouvel onglet puisque le scrollpoint ne permet pas de cliquer (pas de
| molette), seulement "descendre ou monter" "zoom + ou zoom etc.).
J'utilisais
| donc pour cela la touche controle+clic gauche et le nouvel onglet
s'ouvrait
| avec la page sans problème.
|
| Avec cette nouvelle souris le clic molette permet bien d'ouvir un lien sur
| un onglet mais plus avec la touche ctl+clic gauche!!
|
| J'ai débrancher la souris en PS2 et laissé seulement la souris 3 boutons
en
| USB, et toujours pareil! Redémarrer le PC avec seul la souris 3 boutons
USB
| branchée et toujours le même problème!!!
|
| ça fonctionne avec le clic molette mais pas avec ctl+clic gauche.
|
| ça me gonfle!!
|
| Sur mon PC portable avec la même souris 3 boutons, tout fonctionne bien
que
| ce soit le clic molette ou la combinaison ctl+clic gauche!!
|
| Pourquoi sur mon PC de bureau ça ne fonctionne plus!!!
|
| Merci à vous pour vos réponses.
econsumer
Le #531941

Il faut installer la nouvelle souris avec le CDR ou la disquette que tu dois
avoir quelque part.
Mais en principe ça exige que tu désinstalles la précédente au préalable.


Merci Monsieur ou Madame Lempel pour votre message...

Grâce à un point de restauration créé automatiquement par XP (merci Bill),
j'ai résolu mon problème.

1- Tout d'abord j'ai désinstallé le pilote de souris classique d'XP
2- puis j'ai restaurer le système à la date d'hier
3- J'ai rebrancher ma souris 3 boutons usb, XP la reconnait et installe le
pilote microsoft .

Voila ça refonctionne!

Autant en faisant un ctrl+clic gauche ou un clic molette, l'ouverture de la
page se fait bien dans les deux cas dans un nouvel onglet.

Le problème ne vient donc pas du pilote microsoft.

Peut-être un conflit du fait que j'avais brancher la souris usb alors que la
souris ps2 (IBM ScrollPoint) était toujours branchée... Je ne sais pas...
Encore ce que l'on appelle "les aléas de l'informatique"...

Topic résolu

Bonne soirée et "allé lé "Blé"

lol

Lempel
Le #531753
Merci du retour.

--
http://www.lempel.net
http://www.les-os-du-cosmos.fr
B. Lempel
______________________________________

"econsumer" news:
|
| > Il faut installer la nouvelle souris avec le CDR ou la disquette que tu
dois
| > avoir quelque part.
| > Mais en principe ça exige que tu désinstalles la précédente au
préalable.
|
| Merci Monsieur ou Madame Lempel pour votre message...
|
| Grâce à un point de restauration créé automatiquement par XP (merci Bill),
| j'ai résolu mon problème.
|
| 1- Tout d'abord j'ai désinstallé le pilote de souris classique d'XP
| 2- puis j'ai restaurer le système à la date d'hier
| 3- J'ai rebrancher ma souris 3 boutons usb, XP la reconnait et installe le
| pilote microsoft .
|
| Voila ça refonctionne!
|
| Autant en faisant un ctrl+clic gauche ou un clic molette, l'ouverture de
la
| page se fait bien dans les deux cas dans un nouvel onglet.
|
| Le problème ne vient donc pas du pilote microsoft.
|
| Peut-être un conflit du fait que j'avais brancher la souris usb alors que
la
| souris ps2 (IBM ScrollPoint) était toujours branchée... Je ne sais pas...
| Encore ce que l'on appelle "les aléas de l'informatique"...
|
| Topic résolu
|
| Bonne soirée et "allé lé "Blé"
|
| lol
|
Publicité
Poster une réponse
Anonyme