Touches rapides de wireless multimedia keyboard se désisntallen t

Le
yann
Bonjour,

Je suis sous XP. j
J'ai le clavier wireless multimedia keyboard.
Celui-ci a été fourni avec le logicel intelitype pro version 2. J'ai fais
des mises à jours avec la version 5.5 puis 6.2 pour avoir les derniers drivers

Aussitôt l'installation, il fonctionne OK. (intelitype 2, 5.5 ou 6.2)

MAis, à chaque fois que je ferme mon ordinateur ou bien qu'il se met en
veille, les touches rapides ne fonctionnent plus (quelque soit la version
d'intelitype).

Pour corriger le problème, il faut à chaque fois que je remets en marche mon
ordinateur que je déconnecte le clavier (débranche la prise USB) puis que je
le reconnexte. Il détecte alors le clavier et fonctionne jusquà
laprochaine veille ou fermeture

Comment remedier à ce problème qui m'énerve ?
Merci beaucoup

Yann
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #1261988
*Bonjour *
Dans news:, tu as
tapoté sur ton clavier pour écrire :

Bonjour,

Je suis sous XP. j
J'ai le clavier wireless multimedia keyboard.
Celui-ci a été fourni avec le logicel intelitype pro version 2. J'ai
fais
des mises à jours avec la version 5.5 puis 6.2 pour avoir les
derniers drivers

Aussitôt l'installation, il fonctionne OK. (intelitype 2, 5.5 ou 6.2)

MAis, à chaque fois que je ferme mon ordinateur ou bien qu'il se met
en veille, les touches rapides ne fonctionnent plus (quelque soit la
version d'intelitype).

Pour corriger le problème, il faut à chaque fois que je remets en
marche mon ordinateur que je déconnecte le clavier (débranche la
prise USB) puis que je le reconnexte. Il détecte alors le clavier et
fonctionne ...jusquà laprochaine veille ou fermeture

Comment remedier à ce problème qui m'énerve ?
Merci beaucoup

Yann


Tu as pensé à changer les piles de ton clavier ?
--
Jacquouille la Fripouille

Jacquouille la Fripouille
Le #1261987
*Bonjour *
Dans news:, tu as
tapoté sur ton clavier pour écrire :

Bonjour,

Je suis sous XP. j
J'ai le clavier wireless multimedia keyboard.
Celui-ci a été fourni avec le logicel intelitype pro version 2. J'ai
fais
des mises à jours avec la version 5.5 puis 6.2 pour avoir les
derniers drivers

Aussitôt l'installation, il fonctionne OK. (intelitype 2, 5.5 ou 6.2)

MAis, à chaque fois que je ferme mon ordinateur ou bien qu'il se met
en veille, les touches rapides ne fonctionnent plus (quelque soit la
version d'intelitype).

Pour corriger le problème, il faut à chaque fois que je remets en
marche mon ordinateur que je déconnecte le clavier (débranche la
prise USB) puis que je le reconnexte. Il détecte alors le clavier et
fonctionne ...jusquà laprochaine veille ou fermeture

Comment remedier à ce problème qui m'énerve ?
Merci beaucoup



Autrement, j'avais 2 touches ( Web/Démarrage et Messenger qui se
désactivaient au bout de plusieurs jours.
En mettant les applications .exe des programmes cherchées par explorer
au lieu de prendre la fonction par défaut donné par intelliPro, je n'ai
plus de souci.
--
Jacquouille la Fripouille

yann
Le #1261976

Autrement, j'avais 2 touches ( Web/Démarrage et Messenger qui se
désactivaient au bout de plusieurs jours.
En mettant les applications .exe des programmes cherchées par explorer
au lieu de prendre la fonction par défaut donné par intelliPro, je n'ai
plus de souci.
--
Jacquouille la Fripouille


Bonjour Jacquou,

Merci pour tes réponses.
Mes piles sont assez récentes, mais je tester quand même cette solution.
Par rapport aux affectations de touches, oui , j'ai fais comme tu le
dis...sans résultat.

Mon clavier n'est branché qu'en USB ( je n'ai plus de prise S/P 2 sur mon
nouveau ordinateur.
Est-ce que cela pourrait venir de çà ? Si oui, comment contourner le S/P 2 ?

Merci encore

Yann

Jacquouille la Fripouille
Le #1059971
*Bonjour *
Dans news:, tu as
tapoté sur ton clavier pour écrire :


Merci pour tes réponses.
Mes piles sont assez récentes, mais je tester quand même cette
solution. Par rapport aux affectations de touches, oui , j'ai fais
comme tu le dis...sans résultat.

Mon clavier n'est branché qu'en USB ( je n'ai plus de prise S/P 2 sur
mon nouveau ordinateur.
Est-ce que cela pourrait venir de çà ? Si oui, comment contourner le
S/P 2 ?



C'est vrai que mon clavier est sur le port PS 2.
Essaye déjà de changer de port USB... %-(
--
Jacquouille la Fripouille

yann
Le #1261872
Bonjour,

Les piles sont changées, la prise USB aussi.

Mais le problème est identique mais pas à tous les coups, je ne sais pas
pourquoi. (je me demande si la mise en veille dés installe et pas l'arrêt de
l'ordinateur, hypothèse).

Si je fais monter une prise SP2 si c'est possible, (pas doué, j'avais
inversé PS2) est-ce que cela arrangerait le problème ?


Merci quand même

Yann


*Bonjour *
Dans news:, tu as
tapoté sur ton clavier pour écrire :


Merci pour tes réponses.
Mes piles sont assez récentes, mais je tester quand même cette
solution. Par rapport aux affectations de touches, oui , j'ai fais
comme tu le dis...sans résultat.

Mon clavier n'est branché qu'en USB ( je n'ai plus de prise S/P 2 sur
mon nouveau ordinateur.
Est-ce que cela pourrait venir de çà ? Si oui, comment contourner le
S/P 2 ?



C'est vrai que mon clavier est sur le port PS 2.
Essaye déjà de changer de port USB... %-(
--
Jacquouille la Fripouille





Publicité
Poster une réponse
Anonyme