Toujours écran clone en double écran

Le
cherchencor
Bonjour,

J'ai connecté deux écrans sur une carte ATI Radeon 9250 et le 2ème écran est toujours le clone du 1er.
Les 2 écrans on un connecteur VGA, un connecté directement, l'autre avec un adaptateur DVI/VGA.
Un écran est ancienne génération ( à tube) l'autre écran plat.
J'ai coché "étendre le bureau windows à ce moniteur" et dans Catalyst j'ai également coché les différentes rubriques concernant 2 écrans. Logiciel windows XP
Le problème est-il du à la technologie differente de mes 2 écrans?
Par avance merci pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
brenda
Le #21026541
cherchencor a écrit le 21/01/2010 à 10h57 :
Bonjour,

J'ai connecté deux écrans sur une carte ATI Radeon 9250 et le
2ème écran est toujours le clone du 1er.
Les 2 écrans on un connecteur VGA, un connecté directement,
l'autre avec un adaptateur DVI/VGA.
Un écran est ancienne génération ( à tube) l'autre
écran plat.
J'ai coché "étendre le bureau windows à ce
moniteur" et dans Catalyst j'ai également coché les
différentes rubriques concernant 2 écrans. Logiciel windows XP
Le problème est-il du à la technologie differente de mes 2
écrans?
Par avance merci pour vos réponses.


bonjour,

mon conseil est d'aller voir dans le panneau de configuration dans le module de la carte ATI
et de voir s'il n'y a pas de mode clone et dualview
Pleinair
Le #21057941
cherchencor a écrit :

Le problème est-il du à la technologie differente de mes 2 écrans?
Par avance merci pour vos réponses.



Pour moi ça vient pas de ça, j'ai déjà eu cette config (un CRT + un TFT)
et j'avais pas ce pb... As tu fais un reboot ?
Sinon peu etre un conflit du aux résolutions différentes entre les 2
écrans, essayes de changer celle du CRT pour voir...

François.
Publicité
Poster une réponse
Anonyme