Toujours pb sur eeepc asus

Le
DD
Bonjour

Me revoilà avec mon eepc qui ne marche toujours pas.
J'ai donc suivit vos conseils et installer Kubuntu depuis une clef USB.
Tout semble s'être bien passé et j'étais content car j'imaginai ma fille
retrouver son appareil.
Eh ben non ! Après l'installation il n'a pas démarré.
le message qui me casse le moral (mais pas trop quand même):
Reboot and select proper Boot device or insert Media in selected Boot
device and press a key
Bon il va sans dire que je boot bien sur le DD.

J'ai tenté de booter sur la clef Kubuntu sait-on jamais
une photo de l'écran obtenu est visible là :
http://cjoint.com/?AKfqiVF6Vqu

Je crois que je vais reconvertir ce nouveau disque de 500Go en
sauvegarde si ça continue
Avant d'en arriver là, si vous avez d'autres conseils je les esaierai.

Merci

DD

Pour mémoire, il s'agit d'un eeepc 1000h Asus qui marchait sous xp et
qui ne bootait pas après changement du DD
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François
Le #23939221
Le 05/11/2011 16:14, DD a écrit :
Pour mémoire, il s'agit d'un eeepc 1000h Asus qui marchait sous xp et
qui ne bootait pas après changement du DD



Vois dans le bios si le disque est bien reconnu, y compris comme lecteur
d'amorçage.

--
François
jp willm
Le #23939481
Bonsoir,

Le 05/11/2011 16:14, DD a écrit :

Pour mémoire, il s'agit d'un eeepc 1000h Asus qui marchait sous xp et
qui ne bootait pas après changement du DD



Est-ce que la partition possède le "drapeau" boot (gparted) ?

Mes deux centimes...

--
http://perso.orange.fr/willms/index.html
ptitjack
Le #23940141
Bonjour,

Le pc semble avoir bien booté puisqu'on arrive à une console.
Cela semble être un problème avec le driver Intel de la carte gra phique i915.
Tenter la maoeuvre :
ouvrir (avec nano par ex) le fichier de configuration de Grub2
- nano /etc/default/grub
- Modifier la ligne GRUB_CMDLINE_LINUX_DEFAULT de façon à avoir :
GRUB_CMDLINE_LINUX_DEFAULT=”quiet splash i915.modeset=0†³
- Enregistrer le fichier (touche F3 + Entrée)
- Quitter (touche F2)
- Enregistrer la nouvelle configuration de Grub2
update-grub
- Rebooter.

--
Ptitjack
DD
Le #23940451
Le 05/11/2011 20:01, François a écrit :
Le 05/11/2011 16:14, DD a écrit :
Pour mémoire, il s'agit d'un eeepc 1000h Asus qui marchait sous xp et
qui ne bootait pas après changement du DD



Vois dans le bios si le disque est bien reconnu, y compris comme lecteur
d'amorçage.



Oui il est bien reconnu et je l'ai mis en first boot
DD
Le #23940581
Le 05/11/2011 21:40, jp willm a écrit :
Bonsoir,

Le 05/11/2011 16:14, DD a écrit :

Pour mémoire, il s'agit d'un eeepc 1000h Asus qui marchait sous xp et
qui ne bootait pas après changement du DD



Est-ce que la partition possède le "drapeau" boot (gparted) ?

Mes deux centimes...



Bonjour JP
Je crois que la facture va passer à 4 centimes.
Comment puis-je voir ce "drapeau" ?

Sinon pour te payer, j'ai vu sur ton blog que tu appréciais le viaduc de
Millau. Alors régale toi de la couverture de sa gare de péage, car si
elle est ainsi, j'y suis un peu pour quelque chose...
DD
Le #23940611
Le 06/11/2011 10:32, ptitjack a écrit :
Bonjour,

Le pc semble avoir bien booté puisqu'on arrive à une console.
Cela semble être un problème avec le driver Intel de la carte graphique i915.
Tenter la maoeuvre :
ouvrir (avec nano par ex) le fichier de configuration de Grub2
- nano /etc/default/grub
- Modifier la ligne GRUB_CMDLINE_LINUX_DEFAULT de façon à avoir :
GRUB_CMDLINE_LINUX_DEFAULT=”quiet splash i915.modeset=0″
- Enregistrer le fichier (touche F3 + Entrée)
- Quitter (touche F2)
- Enregistrer la nouvelle configuration de Grub2
update-grub
- Rebooter.

--
Ptitjack




Houla !
Je me suis mis au japonnais mais là, le linux, c'est une autre histoire.
A partir de "modifier la ligne..." je pense savoir faire mais ce qui est
au dessus mérite explications.
Où est Grub2 ?
Nano : à part 10 exp-9 je ne connais pas.
J'ai bien aussi quelques questions métaphysiques, mais pour le moment
tenons nous à kubuntu, faire tourner cet eeepc devient pour mois une
gageure.

Merci ptiJack
yamo'
Le #23940731
Salut,

DD a tapoté, le 06/11/2011 14:31:
Je crois que la facture va passer à 4 centimes.
Comment puis-je voir ce "drapeau" ?




Si tu sais démarrer avec un live Cd / liveUSB, gparted te le dira.


--
Stéphane


Le plus âne des trois n'est pas celui qu'on pense.
-+- Jean de La fontaine,
Le Meunier, son Fils et l'Âne (Fables III.1) -+-
Yliur
Le #23940791
Le Sun, 06 Nov 2011 14:43:20 +0100
DD
Le 06/11/2011 10:32, ptitjack a écrit :
> Bonjour,
>
> Le pc semble avoir bien booté puisqu'on arrive à une console.
> Cela semble être un problème avec le driver Intel de la carte
> graphique i915. Tenter la maoeuvre :
> ouvrir (avec nano par ex) le fichier de configuration de Grub2
> - nano /etc/default/grub
> - Modifier la ligne GRUB_CMDLINE_LINUX_DEFAULT de façon à avoir :
> GRUB_CMDLINE_LINUX_DEFAULT=”quiet splash i915.modeset=0″
> - Enregistrer le fichier (touche F3 + Entrée)
> - Quitter (touche F2)
> - Enregistrer la nouvelle configuration de Grub2
> update-grub
> - Rebooter.
>
> --
> Ptitjack


Houla !
Je me suis mis au japonnais mais là, le linux, c'est une autre
histoire. A partir de "modifier la ligne..." je pense savoir faire
mais ce qui est au dessus mérite explications.
Où est Grub2 ?
Nano : à part 10 exp-9 je ne connais pas.
J'ai bien aussi quelques questions métaphysiques, mais pour le moment
tenons nous à kubuntu, faire tourner cet eeepc devient pour mois une
gageure.

Merci ptiJack



Nano est un éditeur de texte en mode texte (utilisable dans une
console), installé par certaines distributions.

Dans la console, une fois connecté, tu tapes :
nano <chemin et nom du fichier>
pour ouvrir un fichier.

Si tu connais Vim, tu peux utiliser la commande vim à la place de nano.
Mais pour ceux qui ne connaissent pas, les touches permettant de
sauvegarder/quitter/... sont moins inhabituelles dans nano (et surtout
indiquées en bas de l'écran quand l'éditeur est ouvert :) ).
ptitjack
Le #23940861
On 6 nov, 14:43, DD
Le 06/11/2011 10:32, ptitjack a écrit :









> Bonjour,

> Le pc semble avoir bien booté puisqu'on arrive à une console.
> Cela semble être un problème avec le driver Intel de la carte graphique i915.
> Tenter la maoeuvre :
> ouvrir (avec nano par ex) le fichier de configuration de Grub2
> - nano /etc/default/grub
> - Modifier la ligne GRUB_CMDLINE_LINUX_DEFAULT de façon à avo ir :
> GRUB_CMDLINE_LINUX_DEFAULT=”quiet splash i915.modeset=0⠀³
> - Enregistrer le fichier (touche F3 + Entrée)
> - Quitter (touche F2)
> - Enregistrer la nouvelle configuration de Grub2
> update-grub
> - Rebooter.

> --
> Ptitjack

Houla !
Je me suis mis au japonnais mais là, le linux, c'est une autre histo ire.
A partir de "modifier la ligne..." je pense savoir faire mais ce qui est
au dessus mérite explications.
Où est Grub2 ?
Nano : à part 10 exp-9 je ne connais pas.
J'ai bien aussi quelques questions métaphysiques, mais pour le momen t
tenons nous à kubuntu, faire tourner cet eeepc devient pour mois une
gageure.

Merci ptiJack




nano est un éditeur de texte en ligne de commande qui doit être e n
principe fourni avec ubuntu.
Grub2 est un gestionnaire de démarrage du pc (bootloader en bon
français...) qui est utilisé par Ubuntu.
Donc rien à installer, il suffit de taper les commandes indiquées plus
haut.

--
Ptitjack
jp willm
Le #23941091
Le 06/11/2011 15:36, yamo' a écrit :

Si tu sais démarrer avec un live Cd / liveUSB, gparted te le dira.




Et le live CD/DVD de kubuntu doit avoir qtparted inside

Alt+F2 > qtparted

Ou la même commande dans le terminal (konsole à l'époque de kde3)


--
http://perso.orange.fr/willms/index.html
Publicité
Poster une réponse
Anonyme