Tous les liens lancent le navigateur Orange!

Le
Alain SEILLIEZ
Bonjour à tous,
lorsque je suis dans Outlook Express et que dans un message il y a un lien,
celui-ci s'ouvre avec I-E et le moteur Orange. Ceci a du s'installer lorsque
j'ai installé la livebox orange. Savez-vous où il faut aller pour changer
cela. Je voudrais tout simplement revenir à l'ouverture avec Google!
Merci d'avance
Alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mickaël Wolff
Le #11125261
Alain SEILLIEZ a écrit :

Ceci a du s'installer lorsque
j'ai installé la livebox orange. Savez-vous où il faut aller pour changer
cela. Je voudrais tout simplement revenir à l'ouverture avec Google!



Oui, les incompétents de chez Orange s'imaginent que leur habillage
poussif de MSIE est un progrès pour l'utilisateur...

Désinstalles l'ensemble des outils Orange. Ils sont inutiles. Et
configure ton interface Ethernet (Wifi ou filaire) manuellement, en DHCP.
Ça marche assez bien (surtout en filaire, le Wifi est à proscrire de
toute façon).

Bon courage :)

--
Mickaël Wolff aka Lupus Michaelis
http://lupusmic.org
olive
Le #11125241
Mickaël Wolff a écrit :

Et configure ton interface Ethernet (Wifi ou filaire) manuellement,
en DHCP. Ça marche assez bien (surtout en filaire, le Wifi est à
proscrire de toute façon).



Voilà une affirmation à fort potentiel trollogène. Vous pourriez
développer ?

--
Olivier
Mickaël Wolff
Le #11125231
olive a écrit :
Voilà une affirmation à fort potentiel trollogène. Vous pourriez
développer ?



J'ai des tendances paranoïaque, et le Wifi ne me permet pas de dormir
sur mes deux oreilles :)
Pour être un peu plus sérieux, je n'ai rencontré que des problèmes de
déconnections chez les amis que j'ai aidé. Donc je leur ai acheté un
cable ethernet, ou installé le CPL. C'est plus fiable que le Wifi.
Mais bien évidemment, chez moi j'ai un réseau Wifi de configurer,
constamment surveillé pour éviter les surprises, et très limité. C'est
le prix à payer quand on a une Wii ;)

Entre l'aspect sécurité et l'asspect fiabilité, j'ai beaucoup de mal
avec le Wifi.

--
Mickaël Wolff aka Lupus Michaelis
http://lupusmic.org
Sergio
Le #11125221
Mickaël Wolff a émis l'idée suivante :

olive a écrit :
Voilà une affirmation à fort potentiel trollogène. Vous pourriez
développer ?



J'ai des tendances paranoïaque, et le Wifi ne me permet pas de dormir
sur mes deux oreilles :)
Pour être un peu plus sérieux, je n'ai rencontré que des problèmes de
déconnections chez les amis que j'ai aidé. Donc je leur ai acheté un
cable ethernet, ou installé le CPL. C'est plus fiable que le Wifi.



Pas de problèmes chez moi. Et très pratique pour se balader d'une pièce
à l'autre avec le portable sans traîner des câbles.

PS: Comment tu fais pour tirer une ligne au milieu du jardin ?

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
siger
Le #11125211
Alain SEILLIEZ a écrit :

Bonjour à tous,
lorsque je suis dans Outlook Express et que dans un message il y a
un lien, celui-ci s'ouvre avec I-E et le moteur Orange. Ceci a du
s'installer lorsque j'ai installé la livebox orange.



Oui, c'est Orange. Bienvenue dans un monde de... bon, je vais rester
poli.

Savez-vous où
il faut aller pour changer cela. Je voudrais tout simplement
revenir à l'ouverture avec Google!



Tu parles du navigateur ou de la page d'accueil ?

--
siger
Alain SEILLIEZ
Le #11125201
"siger" news:
Alain SEILLIEZ a écrit :

> Bonjour à tous,
> lorsque je suis dans Outlook Express et que dans un message il y a
> un lien, celui-ci s'ouvre avec I-E et le moteur Orange. Ceci a du
> s'installer lorsque j'ai installé la livebox orange.

Oui, c'est Orange. Bienvenue dans un monde de... bon, je vais rester
poli.

> Savez-vous où
> il faut aller pour changer cela. Je voudrais tout simplement
> revenir à l'ouverture avec Google!

Tu parles du navigateur ou de la page d'accueil ?



Pour la page d'accueil c'est réglé. Dans I-E
outils
options Internet
général
page Internet pour le démarrage.

mon problème c'est quand je clique sur un lien dan O-E
autrefois ça ouvrait le navigateur Orange. Comme j'en avais marre je l'ai
désinstallé (panneau de config, ajouter/supprimer....)
Orange n'y est plus, mais comme il essaie toujours de le lancer ça plante.
je voudrais donc savoir où se trouve l'adresse qui lance le navigateur
Orange pour la remplacer par celle de Google.
merci de votre intérêt
Alain
Didier
Le #11125191
Alain SEILLIEZ a écrit :
"siger" news:
Alain SEILLIEZ a écrit :

Bonjour à tous,
lorsque je suis dans Outlook Express et que dans un message il y a
un lien, celui-ci s'ouvre avec I-E et le moteur Orange. Ceci a du
s'installer lorsque j'ai installé la livebox orange.


Oui, c'est Orange. Bienvenue dans un monde de... bon, je vais rester
poli.

Savez-vous où
il faut aller pour changer cela. Je voudrais tout simplement
revenir à l'ouverture avec Google!


Tu parles du navigateur ou de la page d'accueil ?



Pour la page d'accueil c'est réglé. Dans I-E
outils
options Internet
général
page Internet pour le démarrage.

mon problème c'est quand je clique sur un lien dan O-E
autrefois ça ouvrait le navigateur Orange. Comme j'en avais marre je l'ai
désinstallé (panneau de config, ajouter/supprimer....)
Orange n'y est plus, mais comme il essaie toujours de le lancer ça plante.
je voudrais donc savoir où se trouve l'adresse qui lance le navigateur
Orange pour la remplacer par celle de Google.
merci de votre intérêt
Alain




J'ai l'impression que tu confonds navigateur ("navigateur Orange"), et
page d'accueil ("celle de google").
Normalement, si tu as désinstallé correctement le kit Orange (je dis
bien le kit, de préférence avec le désinstalleur, sinon avec
ajout/suppression de programme), tu ne dois plus lancer le navigateur
Orange.
Après, pour le bon fonctionnement de ta connexion, je ne me souviens
plus quel est le type de la tienne (modem, box, modem/routeur, ...).
Amoins qu'il existe un navigateur Google, ce que j'ignore, et dans ce
cas ne tiens pas compte de ma réponse, et toutes mes excuses.
Didier.
Olivier Miakinen
Le #11125181
Bonjour,

Le 30/03/2008 10:51, Alain SEILLIEZ a écrit :

mon problème c'est quand je clique sur un lien dan O-E
autrefois ça ouvrait le navigateur Orange. Comme j'en avais marre je l'ai
désinstallé (panneau de config, ajouter/supprimer....)
Orange n'y est plus, mais comme il essaie toujours de le lancer ça plante.



Dans ton navigateur il doit y avoir un endroit où tu peux cliquer pour
lui demander de s'enregistrer comme navigateur par défaut. Si tu nous
disais de quel navigateur il s'agit (Firefox, Opera, Safari, etc., sans
oublier Internet Explorer) ceux qui l'utilisent pourraient sans doute te
renseigner davantage.

je voudrais donc savoir où se trouve l'adresse qui lance le navigateur
Orange pour la remplacer par celle de Google.



À ma connaissance, il n'existe pas (encore ?) de navigateur Google, et
je suis donc assez d'accord avec l'analyse de Didier. Si donc il a
raison et que tu confondais navigateur et page d'accueil, là encore
tu devrais nous dire quel navigateur tu utilises pour qu'on puisse te
diriger vers la config de changement de la page d'accueil.
Alain SEILLIEZ
Le #11125131
"Olivier Miakinen" news:
Bonjour,

Le 30/03/2008 10:51, Alain SEILLIEZ a écrit :
>
> mon problème c'est quand je clique sur un lien dan O-E
> autrefois ça ouvrait le navigateur Orange. Comme j'en avais marre je


l'ai
> désinstallé (panneau de config, ajouter/supprimer....)
> Orange n'y est plus, mais comme il essaie toujours de le lancer ça


plante.

Dans ton navigateur il doit y avoir un endroit où tu peux cliquer pour
lui demander de s'enregistrer comme navigateur par défaut. Si tu nous
disais de quel navigateur il s'agit (Firefox, Opera, Safari, etc., sans
oublier Internet Explorer) ceux qui l'utilisent pourraient sans doute te
renseigner davantage.



C'est vrai que je fais certainement un amalgame mais j'utilise
Internet-Explorer et je lance Google dans la page d'accueil

À ma connaissance, il n'existe pas (encore ?) de navigateur Google, et
je suis donc assez d'accord avec l'analyse de Didier. Si donc il a
raison et que tu confondais navigateur et page d'accueil, là encore
tu devrais nous dire quel navigateur tu utilises pour qu'on puisse te
diriger vers la config de changement de la page d'accueil.



J'utilise I-E
Les liens dans O-E sont lancés avec Orange comme navigateur (qui ressemble
beaucoup à I-E, mais...)

Alain
Olivier Miakinen
Le #11125121
Le 31/03/2008 16:56, Alain SEILLIEZ a écrit :

J'utilise I-E
Les liens dans O-E sont lancés avec Orange comme navigateur (qui ressemble
beaucoup à I-E, mais...)



D'accord. Alors essaye ceci dans I.E. :

Outils/Options Internet
Onglet Programmes
Navigateur Web par défaut : Utiliser par défaut
Publicité
Poster une réponse
Anonyme