Trace sur l'écran de Systemd au démarrage et à l'arrêt

Le
MERLIN Philippe
Bonjour,
J'ai deux ordinateurs ayant tous les deux un système Debian une Si=
d AMD64 et
une testing i386 ces deux ne réagissent pas de la même faç=
on au démarrage
(boot) sur la testing chaque fois que systemd lance un service on voit =

l'affichage du service lancé et si cela c'est bien passé [OK]=
en vert, sur la
Sid rien de tout cela l'écran reste muet juste l'apparition de log=
in au bout
de plus de 30 secondes et lancement de xwindows, pas d'apparition non p=
lus de
la progression du fsck ce qui est très gênant. J'aimerai que =
sur ma Sid je
vois apparaître les mêmes infos que sur la testing, j'ai cher=
ché dans la doc
systemd mais je n'ai rien trouvé concernant ce problème, j'ai=
certainement mal
cherché. Es ce que la liste pourrais m'aider.
A l'avance Merci.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/1742946.tyxhqEZX5n@portable
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mireero
Le #26359251
On 06/30/2015 04:10 PM, MERLIN Philippe wrote:
Bonjour,
J'ai deux ordinateurs ayant tous les deux un système Debian une Sid AMD64 et
une testing i386 ces deux ne réagissent pas de la même façon au démarrage
(boot) sur la testing chaque fois que systemd lance un service on voit
l'affichage du service lancé et si cela c'est bien passé [OK] en vert, sur la
Sid rien de tout cela l'écran reste muet juste l'apparition de login au bout
de plus de 30 secondes



30 secondes, normal?

et lancement de xwindows, pas d'apparition non plus de
la progression du fsck ce qui est très gênant. J'aimerai que sur ma Sid je
vois apparaître les mêmes infos que sur la testing, j'ai cherché dans la doc
systemd mais je n'ai rien trouvé concernant ce problème, j'ai certainement mal
cherché. Es ce que la liste pourrais m'aider.
A l'avance Merci.
Philippe Merlin




Sans parler de systemd, n'aurais-tu pas un "quiet splash" sur ta sid
dans (si tu utilises grub bien sûr) /etc/default/grub ?

--
mireero

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/55972dbe$0$3007$
mireero
Le #26359772
On 06/30/2015 04:10 PM, MERLIN Philippe wrote:
Bonjour,
J'ai deux ordinateurs ayant tous les deux un système Debian une Sid AMD64 et
une testing i386 ces deux ne réagissent pas de la même façon au démarrage
(boot) sur la testing chaque fois que systemd lance un service on voit
l'affichage du service lancé et si cela c'est bien passé [OK] en vert, sur la
Sid rien de tout cela l'écran reste muet juste l'apparition de login au bout
de plus de 30 secondes et lancement de xwindows, pas d'apparition non plus de
la progression du fsck ce qui est très gênant. J'aimerai que sur ma Sid je
vois apparaître les mêmes infos que sur la testing, j'ai cherché dans la doc
systemd mais je n'ai rien trouvé concernant ce problème, j'ai certainement mal
cherché. Es ce que la liste pourrais m'aider.
A l'avance Merci.
Philippe Merlin




Peut-être peux-tu aller voir la section sur syslog ici:
https://wiki.archlinux.org/index.php/Systemd

Et sûrement une fausse piste (chez moi j'ai bien les logs au démarrage,
je dois les confondre avec syslog (qui est bien activé également ici)) :


$ cat /etc/systemd/system/syslog.service
[Unit]
Description=System Logging Service
Requires=syslog.socket
Documentation=man:rsyslogd(8)
Documentation=http://www.rsyslog.com/doc/

[Service]
Type=notify
ExecStart=/usr/sbin/rsyslogd -n
StandardOutput=null
Restart=on-failure

[Install]
WantedBy=multi-user.target
Alias=syslog.service


C'est la ligne "StandardOutput=null" qui m'intrigue.


Bref, je commence juste à m'intéresser à systemd, et comme c'est dans le
titre de ton message, je t'en donne.

--
mireero

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/559cca39$0$3368$
Publicité
Poster une réponse
Anonyme