Transfert à moi-même

Le
Alain Naigeon
Bonjour,

Travaillant sous ma session admin, j'ai reçu deux mails car
j'avais demandé le relevé automatique du courrier de temps
à autre.
Comme la session que j'utilise presque toujours est une autre,
ordinaire, j'ai pensé transférer ces mails à moi-même, de sorte
qu'en quittant la session admin et en allant dans l'autre, je les
récupère là où je préférais les avoir sous les yeux.
Or cela ne marche pas ! Je ne les ai jamais eus.

J'ai fait plus : transférés vers le portable de ma femme, et lui
ai demandé de me les transférer à son tour. Ils sont bien
arrivés dans ma session ordinaire, mais vides !!

J'imagine qu'il y a une explication à tout cela ?!

Conclusion : il va falloir que je désactive le relevé automatique
du courrier dans ma session admin.

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - anaigeon@free.fr - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nat
Le #19085661
> Conclusion : il va falloir que je désactive le relevé automatique
du courrier dans ma session admin.



Pas de réponse pour la question en général mais pour la conclusion, oui.
J'ai deux ordi dont un qui n'a pas à gérer le courrier.
Par contre, quand l'autre est fermé, j'aime y avoir accès.
J'ai donc paramétrer le compte afin qu'il laisse une copie du mail sur le
serveur qui s'efface lorsque l'ordi dédié fait la réception du courrier.

Pour ce faire :

Outils/Compte/Propriété du compte
Onglet avancé : Tout en bas, Conserver une copie.....


––––•(-• •-)•––––



"Alain Naigeon"
Bonjour,

Travaillant sous ma session admin, j'ai reçu deux mails car
j'avais demandé le relevé automatique du courrier de temps
à autre.
Comme la session que j'utilise presque toujours est une autre,
ordinaire, j'ai pensé transférer ces mails à moi-même, de sorte
qu'en quittant la session admin et en allant dans l'autre, je les
récupère là où je préférais les avoir sous les yeux.
Or cela ne marche pas ! Je ne les ai jamais eus.

J'ai fait plus : transférés vers le portable de ma femme, et lui
ai demandé de me les transférer à son tour. Ils sont bien
arrivés dans ma session ordinaire, mais vides !!

J'imagine qu'il y a une explication à tout cela ?!

Conclusion : il va falloir que je désactive le relevé automatique
du courrier dans ma session admin.

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon




Luc
Le #19085651
Alain Naigeon a écrit...

Bonjour,



Bonjour,

Travaillant sous ma session admin, j'ai reçu deux mails car
j'avais demandé le relevé automatique du courrier de temps
à autre.
Comme la session que j'utilise presque toujours est une autre,
ordinaire, j'ai pensé transférer ces mails à moi-même, de sorte
qu'en quittant la session admin et en allant dans l'autre, je les
récupère là où je préférais les avoir sous les yeux.
Or cela ne marche pas ! Je ne les ai jamais eus.



Pourtant, a priori, il n'y a aucune raison que ça ne marche pas.
Tu es sûr de ne pas avoir fait 'Envoyer/recevoir' dans ta session admin ce
qui aurait fait que tu aurais envoyé *et* reçu immédiatement le message
transféré et pourrait expliquer que le message n'ait pas pu être récupéré
sous l'autre session ?

Le mieux pour réintégrer un (ou des) message dans la boîte de réception du
serveur afin qu'il soit récupéré par un autre client de messagerie sur un
autre PC (ou une autre session) est de le faire en IMAP si le fournisseur de
la boîte met à disposition une serveur IMAP bien entendu. Il suffit donc de
créer un compte courrier en IMAP dans OE (ou n'importe quel client de
messagerie) en IMAP (à sélectionner à la place de POP3 dans l'assistant de
création de compte courrier) et de donner le nom du serveur IMAP à la place
du serveur POP (généralement imap.fai.xx à la place de pop.fai.xx), le SMTP,
lui, ne change pas. Ensuite, il faut glisser le ou les messages dans la
boîte de réception qui synchronise celle du serveur.
C'est une solution extrêmement pratique quand on veut transférer toutes ses
archives de messagerie d'un PC à un autre PC distant sans support à
transporter (clé USB, CD, etc...).


Autre solution dans un cas comme le tien où tu as peu de messages à
transférer, c'est de les glisser sur le disque dur (ou autre support de ton
choix) pour les enregistrer au format .eml puis de les réintégrer dans l'OE
de ta deuxième session en glissant les fichiers .eml de l'Explorateur
Windows vers OE, les fenêtres de ces deux programmes étant ouvertes l'une à
côté de l'autre à l'écran.

J'ai fait plus : transférés vers le portable de ma femme, et lui
ai demandé de me les transférer à son tour. Ils sont bien
arrivés dans ma session ordinaire, mais vides !!



??? Vide, c'est-à-dire ?
Et dans la boîte d'envoi du client de messagerie qui a envoyé, qu'as-tu ?

J'imagine qu'il y a une explication à tout cela ?!

Conclusion : il va falloir que je désactive le relevé automatique
du courrier dans ma session admin.



ou, tout simplement, paramétrer ton compte dans ta session admin pour qu'il
ne supprime pas les message du serveur ('Outils' --> 'Comptes' --> onglet
'Courrier' --> double-clic sur le compte en question --> onglet 'Avancé' -->
cocher 'Conserver une copie des messages sur le serveur'

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Alain Naigeon
Le #19089711
"Luc" news: %

Alain Naigeon a écrit...

Bonjour,



Bonjour,

Travaillant sous ma session admin, j'ai reçu deux mails car
j'avais demandé le relevé automatique du courrier de temps
à autre.
Comme la session que j'utilise presque toujours est une autre,
ordinaire, j'ai pensé transférer ces mails à moi-même, de sorte
qu'en quittant la session admin et en allant dans l'autre, je les
récupère là où je préférais les avoir sous les yeux.
Or cela ne marche pas ! Je ne les ai jamais eus.



Pourtant, a priori, il n'y a aucune raison que ça ne marche pas.
Tu es sûr de ne pas avoir fait 'Envoyer/recevoir' dans ta session admin ce
qui aurait fait que tu aurais envoyé *et* reçu immédiatement le message
transféré et pourrait expliquer que le message n'ait pas pu être récupéré
sous l'autre session ?



Je ne crois, je viens de faire une "reconstitution" MDR : je sélectionne le
message, je clique sur Transférer, ceci m'ouvre une fenêtre montrant le
message ; je donne le destinataire, et je clique sur Envoyer en haut à
gauche
de cette fenêtre, et voilà.
On peut imaginer un cheminement du message plus rapide que souvent, et
qui aurait eu l'effet que tu dis (son arrivée avant que je quitte la session
admin).
Par la suite, après l'échec, j'ai retenti la manip 1 ou 2 fois encore, et là
je ne
sais plus du tout ce que j'ai fait entre-temps (par rapport au bouton
Envoyer/
Recevoir).

Le mieux pour réintégrer un (ou des) message dans la boîte de réception du
serveur afin qu'il soit récupéré par un autre client de messagerie sur un
autre PC (ou une autre session) est de le faire en IMAP si le fournisseur
de la boîte met à disposition une serveur IMAP bien entendu. Il suffit
donc de créer un compte courrier en IMAP dans OE (ou n'importe quel client
de messagerie) en IMAP (à sélectionner à la place de POP3 dans l'assistant
de création de compte courrier) et de donner le nom du serveur IMAP à la
place du serveur POP (généralement imap.fai.xx à la place de pop.fai.xx),
le SMTP, lui, ne change pas.



Je ne sais pas si Neuf (à la sauce sfr) fait de l'IMAP, et avant de changer
de
méthode pour une raison aussi occasionnelle il faudrait déjà que je sache ce
que ça changera, par ailleurs, de passer de pop à imap.

Ensuite, il faut glisser le ou les messages dans la boîte de réception qui
synchronise celle du serveur.



Déjà je ne vois pas du tout ce que veut dire cette phrase, concrètement,
alors tu vois, je ne suis pas mûr pour l'imap.

C'est une solution extrêmement pratique quand on veut transférer toutes
ses archives de messagerie d'un PC à un autre PC distant sans support à
transporter (clé USB, CD, etc...).


Autre solution dans un cas comme le tien où tu as peu de messages à
transférer, c'est de les glisser sur le disque dur (ou autre support de
ton choix) pour les enregistrer au format .eml puis de les réintégrer dans
l'OE de ta deuxième session en glissant les fichiers .eml de l'Explorateur
Windows vers OE, les fenêtres de ces deux programmes étant ouvertes l'une
à côté de l'autre à l'écran.



Excellente idée, je viens de bêtement les enregistrer (eml) dans un dossier
pour
lequel ma session ordinaire a les droits d'accès, comment de n'y ai-je pas
pensé
tout seul !! Merci :-)



J'ai fait plus : transférés vers le portable de ma femme, et lui
ai demandé de me les transférer à son tour. Ils sont bien
arrivés dans ma session ordinaire, mais vides !!



??? Vide, c'est-à-dire ?



Ben... j'avais, comme en-tête, un message transféré par ma femme,
mais rien dans le corps du message. Et pourtant elle m'en transfère
de temps à autre. Je me demande s'il n'y a pas un problème spécifique
à cause de :
- même adresse mail (la mienne)
- identités différentes (sessions différentes)
- sur le même ordi (le mien)

Et dans la boîte d'envoi du client de messagerie qui a envoyé, qu'as-tu ?



Je ne sais pas, pas d'accès à l'ordi de ma femme au moment de répondre,
ou alors si tu parles du mien (session admin), je vide souvent la boîte
d'envoi.

Conclusion : il va falloir que je désactive le relevé automatique
du courrier dans ma session admin.



ou, tout simplement, paramétrer ton compte dans ta session admin pour
qu'il ne supprime pas les message du serveur ('Outils' --> 'Comptes' -->
onglet 'Courrier' --> double-clic sur le compte en question --> onglet
'Avancé' --> cocher 'Conserver une copie des messages sur le serveur'



J'ai "bétonné" en faisant les deux :-)


Merci, grâce à toi j'ai récupéré, entre autres, une annonce de concert pour
ce vendredi à 17 h :-)

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Alain Naigeon
Le #19089791
"Nat" %
Conclusion : il va falloir que je désactive le relevé automatique
du courrier dans ma session admin.



Pas de réponse pour la question en général mais pour la conclusion, oui.
J'ai deux ordi dont un qui n'a pas à gérer le courrier.
Par contre, quand l'autre est fermé, j'aime y avoir accès.
J'ai donc paramétré le compte afin qu'il laisse une copie du mail sur le
serveur qui s'efface lorsque l'ordi dédié fait la réception du courrier.

Pour ce faire :

Outils/Compte/Propriété du compte
Onglet avancé : Tout en bas, Conserver une copie.....



Oui je viens de faire ce réglage, merci à toi aussi !

(le seul petit hic, j'imagine, c'est que les marques "répondu", "transféré",
etc, sont gérées par le logiciel de réception et non par le serveur, de
sorte
que si j'ai déjà répondu depuis une compte (une session ou un ordi),
la marque correspondante ne sera pas visble sur l'autre - mais c'est
un détail).

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Publicité
Poster une réponse
Anonyme