des transferts lent

Le
eric
bonjour,apres avoir reformaté un pc (celui d'un ami) je constate que les
transferts de dossiers sont tres lent, que ce soit d'un dossier vers un autre
ou d'une clé usb vers un dossier.exemple pour transferer 10 film cela dure
pres de 2h00.Comment booster ca ou reparer le probleme.Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
milsabords
Le #17734151
"eric" discussion :
bonjour,apres avoir reformaté un pc (celui d'un ami) je constate que les
transferts de dossiers sont tres lent, que ce soit d'un dossier vers un
autre
ou d'une clé usb vers un dossier.exemple pour transferer 10 film cela dure
pres de 2h00.Comment booster ca ou reparer le probleme.Merci



Si le contrôleur de disque est IDE, vérifie qu'il fonctionne en mode DMA.
As tu réinstallé les pilotes du chipset de la carte mère ?
eric
Le #17734821
Et bien comment verifier ca?
J'ai laissé faire windows, non je n'ai pas installé les pilotes du chipset
de la carte mère
Herser
Le #17734801
eric wrote:
Et bien comment verifier ca?
J'ai laissé faire windows, non je n'ai pas installé les pilotes du
chipset de la carte mère



Bonjour
En images ici :
http://kerio.probb.fr/apprendre-a-mieux-maitriser-windows-f4/windows-devenu-tres-lent-mode-pio-dma-t1549.htm
Dis nous si c'est bien cela
Herser
eric
Le #17739361
voila je suis passé chez lui en coup de vent , je repasserai ce mercedi.Il
faut savoir qu'il a 2 dd un IDE et un Sata. Dans le gestionnaire on retrouve
2 x canal ide principal et 2x secondaire . Je n'ai pas eut le temps de
prendre des notes mais l'un des 2 est en PIO. Il me semble des lors que le
mieux serait de deinstaller et redemarrer...est ce bien cela?
Herser
Le #17740341
eric wrote:
voila je suis passé chez lui en coup de vent , je repasserai ce
mercedi.Il faut savoir qu'il a 2 dd un IDE et un Sata. Dans le
gestionnaire on retrouve 2 x canal ide principal et 2x secondaire .
Je n'ai pas eut le temps de prendre des notes mais l'un des 2 est en
PIO. Il me semble des lors que le mieux serait de deinstaller et
redemarrer...est ce bien cela?



Re

Copie la page en images sur une clé USB (dans IE7, "Page", enregistrer sous)
Va chez ton ami avec la clé et suis les consignes :
D'abord essayer de modifier PIO en DMA, si OK redémarrer
Si pas possible (ça refuse), désinstaller le contrôleur et redémarre

Lis le lien, c'est expliqué en images, comment faire mieux :-)

Herser
milsabords
Le #17749261
"eric" discussion :
bonjour,apres avoir reformaté un pc (celui d'un ami) je constate que les
transferts de dossiers sont tres lent, que ce soit d'un dossier vers un
autre
ou d'une clé usb vers un dossier.exemple pour transferer 10 film cela dure
pres de 2h00.Comment booster ca ou reparer le probleme.Merci



Pendant que je vaquais à d'autres occupations, Herser t'a donné les
meilleurs conseils. Encore un: ne formate plus jamais un système XP qui
marche, même si c'est sur 3 pattes.
eric
Le #17757261
Bonjour, voici la suite:

tout d'abord il faut savoir qu'il y a un dd en IDE et dd en Sata

dans le BIOS :
on board ide controller=enable
sata operation mode= non raid

primary IDE

Type=auto
LBA=auto
block=auto
Pio=auto
Dma=auto
SMART=disable
32 bit data enable

Sata idem

dans panneau de config-materiel...;

canal Ide principal
peripherique 0
Type=........................
mode transfert=DMA dispo
mode actif=DMA mode 5
peripherique 1
Type=auto
mode transf=DMA
mode actif= non applicable

Canal ide principal (un second...?)
peripherique 0
Type=.............
mode transfert=DMA
mode actif=mode Pio
peripherique1
Type=auto
mode transfert=DMA
mode actif non applicable
IDE secondaire
peripherique 0
Type=.............
mode transfert=DMA
mode actif=DMA mode 4
peripherique1
Type=.......................
mode transfert=DMA
mode actif =mode 2

IDE secondaire (un second aussi?)
peripherique 0
Type=auto.
mode transfert=DMA
mode actif=non applicable
peripherique1
Type=auto.
mode transfert=DMA
mode actif =non applicable

Aucun changement apres desinstallation et redemarrage
VerrNum
Le #17758421
"eric" discussion :
Bonjour, voici la suite:

tout d'abord il faut savoir qu'il y a un dd en IDE et dd en Sata

dans le BIOS :
on board ide controller=enable
sata operation mode= non raid

primary IDE

Type=auto
LBA=auto
block=auto
Pio=auto
Dma=auto
SMART=disable
32 bit data enable

Sata idem

dans panneau de config-materiel...;

canal Ide principal >
peripherique 0
Type=........................
mode transfert=DMA dispo
mode actif=DMA mode 5
peripherique 1
Type=auto
mode transf=DMA
mode actif= non applicable

Canal ide principal (un second...?)
peripherique 0
Type=.............
mode transfert=DMA
mode actif=mode Pio
peripherique1
Type=auto
mode transfert=DMA
mode actif non applicable
IDE secondaire
peripherique 0
Type=.............
mode transfert=DMA
mode actif=DMA mode 4
peripherique1
Type=.......................
mode transfert=DMA
mode actif =mode 2

IDE secondaire (un second aussi?)
peripherique 0
Type=auto.
mode transfert=DMA
mode actif=non applicable
peripherique1
Type=auto.
mode transfert=DMA
mode actif =non applicable

Aucun changement apres desinstallation et redemarrage



Oui mais as-tu activé tous les "mode de transfert actif" en "DMA si
possible" comme dans le lien de Herser ?
http://kerio.probb.fr/apprendre-a-mieux-maitriser-windows-f4/windows-devenu-tres-lent-mode-pio-dma-t1549.htm

Parce que l'on voit qu'il y a un mode PIO qui traîne :
Canal ide principal (un second...?)
peripherique 0
Type=.............
mode transfert=DMA
mode actif=mode Pio


et c'est le DD IDE principal !
eric
Le #17760191
Bonjour, il est impossible de mettre ce Pio en DMA, si je ne me trompe pas le
seul choix c'est soit =aucun soit= PIO
Sabrem JORAM
Le #17762151
> Bonjour, il est impossible de mettre ce Pio en DMA, si je ne me trompe pas le
seul choix c'est soit =aucun soit= PIO



Bonjour,

Effacez le controleur dans le Gestionnaire de périphériques et
redémarrez...

Cordialement,
Publicité
Poster une réponse
Anonyme