tri par la selection grisé!

Le
Le meruvien
salut a tous, un petit problème qui m'est deja arrivé, mais je ne me
souviens plus pourquoi!
Voila les faits:
J'ai un form continu, tout bête qui m'affiche plusieurs champs en ligne,
mais avec un clic droit dans un champ, impossible de filtrer par la
selection, les 3 premiers choix sont grisés!
J'ai refait le même form basé sur la meme requete mais sans mise en page des
champs seulement avec l'assistant, et là ça marche
Qui peut me dire ce qui supprime la possibilité de tri/selection ?

--

Roger
http://le-meruvien.skynetblogs.be/
http://passionanimaux.skyblogs.be/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le meruvien
Le #16337021
Problème résolu!!!
Le "tri par la sélection" ne marche pas si la propriétée "fen modale" du
form est à "oui" !!
Qu'ont ce le disent !
roger

"Le meruvien" 487d95b7$0$6117$
salut a tous, un petit problème qui m'est deja arrivé, mais je ne me
souviens plus pourquoi!
Voila les faits:
J'ai un form continu, tout bête qui m'affiche plusieurs champs en ligne,
mais avec un clic droit dans un champ, impossible de filtrer par la
selection, les 3 premiers choix sont grisés!
J'ai refait le même form basé sur la meme requete mais sans mise en page
des champs seulement avec l'assistant, et là ça marche
Qui peut me dire ce qui supprime la possibilité de tri/selection ?

--

Roger
http://le-meruvien.skynetblogs.be/
http://passionanimaux.skyblogs.be/




Publicité
Poster une réponse
Anonyme