Trouver la valeur unique

Le
Apitos
Salut,

J'aimerias trouver une valeur unique pour un mot cherche.

Alors, dans la feuille2, j'ai ecris ceci :

= RECHERCHE($A2; Feuil1!$B2:$B100 ; Feuil1!$D$2:$D$100)

Ce qui signifie que je dois trouver la valeur unique dans la feuille1
colone D qui correspond à A2 dans la feuille2.

La recherche de A2 se fait dans la colonne B de la feuille1.

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Apitos
Le #4398191
J'ai oublie de preciser que ça n'a pas marché pour moi.
cousinhub
Le #4398181
Bonsoir, si j'ai bien compris,
avec les fonctions Index/Equivalent
=INDEX(Feuil1!D2:D100;EQUIV(A2;Feuil1!B2:B100;0))
Bon courage
Salut,

J'aimerias trouver une valeur unique pour un mot cherche.

Alors, dans la feuille2, j'ai ecris ceci :

= RECHERCHE($A2; Feuil1!$B2:$B100 ; Feuil1!$D$2:$D$100)

Ce qui signifie que je dois trouver la valeur unique dans la feuille1
colone D qui correspond à A2 dans la feuille2.

La recherche de A2 se fait dans la colonne B de la feuille1.

Merci.



dre
Le #4398141
Bonsoir,

c'est aussi faisable de cette façon :
=RECHERCHEV($A2;Feuil1!$B$2:$D$100;3;0)

Â+



J'ai oublie de preciser que ça n'a pas marché pour moi.




Apitos
Le #4398131
On 6 avr, 19:21, cousinhub
Bonsoir, si j'ai bien compris,
avec les fonctions Index/Equivalent
=INDEX(Feuil1!D2:D100;EQUIV(A2;Feuil1!B2:B100;0))
Bon courage


Ca marche.

Merci cousinhub.

Publicité
Poster une réponse
Anonyme