Truc bizarre sous Tiger

Le
punzonen1
Cela peut servir à quelqu'un mais je ne comprends pas d'où ça vient.
Par inadvertance j'ai débranché la fiche FW 800 de mon disque dur
EXTERNE. Conséquence celui-ci était toujours monté sur le bureau, par
contre, et c'est ce que je comprends pas, le nom du disque dur de mon
iMac avait perdu son nom qui était remplace par a&.
Quelqu'un peut-il m'expliquer pourquoi?
Par contre, pour lui redonner son nom original j'ai dû booter sur le DD
externe car je ne pouvais pas écrire dans la zone prévue à cet effet.



--
René Chamayou

pour m'écrire décoder en rot 13 : punzonen1@serr.se
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Henripasdespammerci
Le #2861001
chamayou rot13
Cela peut servir à quelqu'un mais je ne comprends pas d'où ça vient.
Par inadvertance j'ai débranché la fiche FW 800 de mon disque dur
EXTERNE. Conséquence celui-ci était toujours monté sur le bureau, par
contre, et c'est ce que je comprends pas, le nom du disque dur de mon
iMac avait perdu son nom qui était remplace par a&.
Quelqu'un peut-il m'expliquer pourquoi?
Par contre, pour lui redonner son nom original j'ai dû booter sur le DD
externe car je ne pouvais pas écrire dans la zone prévue à cet effet.


ça ressemble à une corruption du BTree, as tu passé Utilitaire de
disque, voire mieux si disponibilité ?

--
Henri Balmain
http://freenours.org

punzonen1
Le #2902081
Henri Balmain
chamayou rot13
Cela peut servir à quelqu'un mais je ne comprends pas d'où ça vient.
Par inadvertance j'ai débranché la fiche FW 800 de mon disque dur
EXTERNE. Conséquence celui-ci était toujours monté sur le bureau, par
contre, et c'est ce que je comprends pas, le nom du disque dur de mon
iMac avait perdu son nom qui était remplace par a&.
Quelqu'un peut-il m'expliquer pourquoi?
Par contre, pour lui redonner son nom original j'ai dû booter sur le DD
externe car je ne pouvais pas écrire dans la zone prévue à cet effet.


ça ressemble à une corruption du BTree, as tu passé Utilitaire de
disque, voire mieux si disponibilité ?


Oui, je l'ai passé mais il ne m'a rien signalé d'anormal.
Maintenant tout est rentré dans l'ordre, mais ce qui m'a étonné c'est le
fait de débrancher le DD externe et que cela agisse sur le DD interne.

--
René Chamayou

pour m'écrire décoder en rot 13 :


GEKO4
Le #2902011
chamayou rot13
Maintenant tout est rentré dans l'ordre, mais ce qui m'a étonné c'est le
fait de débrancher le DD externe et que cela agisse sur le DD interne.


Ca a pu faire une sorte de court-jus.
C'est très sensible aux contacts électriques les DD (en FW et en USB,
comme c'était déjà le cas en SCSI, mais le SCSI, pour le débrancher par
inadvertance, fallait déjà se lever tôt).

Mes 10 cents, je ne suis pas sûr...

--
La Réunion comme vous ne l'avez jamais vue!
www.LaCase.com
Mise à jour le mercredi 12 septembre 2007

punzonen1
Le #2901771
JmG
chamayou rot13
Maintenant tout est rentré dans l'ordre, mais ce qui m'a étonné c'est le
fait de débrancher le DD externe et que cela agisse sur le DD interne.


Ca a pu faire une sorte de court-jus.
C'est très sensible aux contacts électriques les DD (en FW et en USB,
comme c'était déjà le cas en SCSI, mais le SCSI, pour le débrancher par
inadvertance, fallait déjà se lever tôt).


Effectivement et il était fortement déconseillé de débrancher du SCSI
sans éteindre le mac et les périfs.



--
René Chamayou

pour m'écrire décoder en rot 13 :


Publicité
Poster une réponse
Anonyme