TSE est tombé en rade

Le
Lledrith
Bonjour,

Alors il s'est passé un truc bizarre, cette nuit le serveur a planté, en
fait il a redémarré.

Tout s'est relancé correctement, sauf que quand je veux me connecter au
serveur en TSE (ça marchait très bien avant) j'ai un message indiquant
que les connexions à distance sont désactivées, ou qu'il peut y avoir un
problème réseau, ou que le serveur est trop occupé pour traiter la requête.

A part ça le serveur marche bien, on peut imprimer via le serveur comme
avant, accéder aux répertoires partagés, c'est juste que le TSE
marche plus, et c'est gênant car beaucoup de mes collaborateurs
travaillent en TSE

J'ai vérifié déjà si l'accès à distance était bien activé sur la
machine, et oui, pas de souci, c'est toujours activé. D'ailleurs ça
marchait très bien jusqu'à présent

Une idée de comment je pourrais arranger ça ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lledrith
Le #19687151
En fait, dans mon réseau, un poste PC A arrive à se connecter à un autre
poste B, par contre aucun poste n'arrive à se connecter au serveur, ET
le serveur n'arrive à se connecter à aucun poste.

(en TSE, sinon à part ça le réseau marche normalement)
Lledrith
Le #19687241
Ah et je ne sais pas si ça a quelque chose à voir, mais j'ai
régulièrement des messages sur mon PC client indiquant que l'écriture
décalée a échoué...
Olivier Pierru
Le #19687371
Bonjour,

Difficile de vous aider sans plus de précisions...
Avez-vous analysé les journaux d'evt. du SRV TSE?

--

Cordialement,
O/P

--



---------------------------------------------------------------------------------


"Lledrith" %23fsrcV8%
Ah et je ne sais pas si ça a quelque chose à voir, mais j'ai régulièrement
des messages sur mon PC client indiquant que l'écriture décalée a
échoué...


Olivier Pierru
Le #19687361
Vos machines sont-elles à jour ?
Quels systèmes ?

--

Cordialement,
O/P

--



---------------------------------------------------------------------------------


"Olivier Pierru" news: eg7LAl8%
Bonjour,

Difficile de vous aider sans plus de précisions...
Avez-vous analysé les journaux d'evt. du SRV TSE?

--

Cordialement,
O/P

--



---------------------------------------------------------------------------------


"Lledrith" %23fsrcV8%
Ah et je ne sais pas si ça a quelque chose à voir, mais j'ai
régulièrement des messages sur mon PC client indiquant que l'écriture
décalée a échoué...






O.B. [MVP]
Le #19687691
Bonjour,

"Lledrith" discussion : #fsrcV8#
Ah et je ne sais pas si ça a quelque chose à voir, mais j'ai régulièrement
des messages sur mon PC client indiquant que l'écriture décalée a
échoué...



écriture décalée en accès réseau c'est en général lié a une lenteur sur le
réseau ou un refus d'accès. J'ai eu le cas avec la version bitdefender
12.0.12.0 et un soft métier : l'antivirus analysait des fichier ouvert via
le réseau et le ralentissement trop important provoquait le message.

Le tout serait de savoir ce qui a fait redémarrer le serveur : regarde déjà
bien les log dans les journaux d'événements (exécuter eventvwr.msc)

Si le serveur a redémarré pour une cause électrique tu peux avoir un
plantage partiel de la carte réseau qui expliquerait tes problèmes.
en cas de problème électrique éteindre la machine ne suffit pas, surtout
pour les cartes réseau qui sont généralement "walk on line" en fait elle
restent constament sous tentions même PC éteint pour pouvoir le rallumer via
le réseau.
dans ce cas pour commencer essai un reset d'alim de tous les éléments
réseaux :
tu éteins tout, débranche tout (Switch compris)
PC et serveur (surtout serveur) débranché du secteur tu maintiens leurs
bouton on/off pendant une bonne minute montre en main. la ça décharge
électriquement complètement les cartes et règle souvent des problèmes réseau
lié à une coupure de courant .

Si le serveur a redémarré suite a une mise à jour système ou d'un soft genre
antivirus c'est différent. si c'est l'antivirus, une nouvelle fonction
pourrait avoir été rajoutée par la mise à jours qui provoquerait tout tes
problèmes. Idem pour une mise à jour Système .

Si le serveur a planté pour une autre cause (Pb de disque dur, de ram, etc.)
c'est plus délicat. Déjà la panne elle même peut causer le soucis et il peut
aussi y avoir des dégâts irréversibles dans les registres Windows qui
nécessiteront une restauration, faisable uniquement si les sauvegardes des
registres sont bien faites.

Pour le problème TS regarde aussi si tu as des services mis en démarrage
auto qui ne serait pas démarré (by design il y en a très peut) (exécuter
services.msc)
s'il y en a qui concernent TS ou le réseau, essai de les démarrer
manuellement et s'ils ne démarre pas regarde s'il y a un log parlant dans
les événements

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
ThePro
Le #19688221
"O.B. [MVP]"
pour les cartes réseau qui sont généralement "walk on line"



Euh, "wake on LAN", ce qui signifie "réveil par réseau local".

ThePro
_Pat_ #;))
Le #19860991
ThePro a écrit :
"O.B. [MVP]"
pour les cartes réseau qui sont généralement "walk on line"



Euh, "wake on LAN", ce qui signifie "réveil par réseau local".

ThePro



si si c'est un modèle "somnambule" (qui marche en dormant...)


;)
Publicité
Poster une réponse
Anonyme