TSE IMPOSSIBLE DE CONNECTER L IMPRIMANTE AU PORT

Le
mathcar
Bonjour,

Et encore un novice dans le domaine de windows, j 'ai installer un serveur TS 2003 sur un Lan 1.1.1.0/24 et mes les clients sont sur un réseau ditant 2.2.2.0/24. avec une imrpimante réseau.

j'ai mapper mon imprimante réseau sur le port LPT3 du mon poste.
Quand je lance TS sur mon poste Client (mstsc.exe), j'ai bien mon imprimante mappée qui s'affiche mais quand je lance une page
j'ai un message d'avertissement qui s'affiche (Impossible de connecter l'imprimante au port) et rien ne sort.

Si quelqu' un a une proposition, ah oui j' oublié entre les 2 réseaux , 2 routeurs deux domaine différent mais normalement ça devrait pas créer de soucis.

Merci d' avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mathcar
Le #20012841
mathcar a écrit le 29/08/2009 à 15h43 :
Bonjour,

Et encore un novice dans le domaine de windows, j 'ai installer un serveur TS
2003 sur un Lan 1.1.1.0/24 et mes les clients sont sur un réseau ditant
2.2.2.0/24. avec une imrpimante réseau.

j'ai mapper mon imprimante réseau sur le port LPT3 du mon poste.
Quand je lance TS sur mon poste Client (mstsc.exe), j'ai bien mon imprimante
mappée qui s'affiche mais quand je lance une page
j'ai un message d'avertissement qui s'affiche (Impossible de connecter
l'imprimante au port) et rien ne sort.

Si quelqu' un a une proposition, ah oui j' oublié entre les 2
réseaux , 2 routeurs deux domaine différent mais normalement
ça devrait pas créer de soucis.

Merci d' avance.


Re bonjour,

J'ai également tenté de mapper directement mon imprimante réseau sans rediriger le port vers lpt3 mais j'ai exactement le même pb. J'ai aussi ajouter je pilote de l'imprimante sur le serveur TS mais rien à faire l'imprimante est la mais elle ne me sort aucune page à la place, j'ai toujours ce message d'avertissement qui se lance (impossible de connecter l'imprimante au port).
mathcar
Le #20018661
mathcar a écrit le 29/08/2009 à 15h43 :
Bonjour,

Et encore un novice dans le domaine de windows, j 'ai installer un serveur TS
2003 sur un Lan 1.1.1.0/24 et mes les clients sont sur un réseau ditant
2.2.2.0/24. avec une imrpimante réseau.

j'ai mapper mon imprimante réseau sur le port LPT3 du mon poste.
Quand je lance TS sur mon poste Client (mstsc.exe), j'ai bien mon imprimante
mappée qui s'affiche mais quand je lance une page
j'ai un message d'avertissement qui s'affiche (Impossible de connecter
l'imprimante au port) et rien ne sort.

Si quelqu' un a une proposition, ah oui j' oublié entre les 2
réseaux , 2 routeurs deux domaine différent mais normalement
ça devrait pas créer de soucis.

Merci d' avance.


Bonjour,

J'essaye toujours de résoudre ce problème, j'ai téléchargé le dernier pilote de mon imprimante et je l'ai ajouté sur mon poste client et sur le serveur ts 2003 mais sans succès.

si quelqu'un à une idée.

Merci d'avance.
Publicité
Poster une réponse
Anonyme