TSE MODE ADMINISTRATION / MODE APPLICATION

Le
alexstyx
Bonjour,

Ma question porte sur la différence entre l'installation en mode administration ou en mode application; si je ne fait pas d'erreur le mode administration permet de disposer sans licence de 2 sessions pour se connecter en administrateur, et pour le mode application on doit utiliser des licences par poste ou par utilisateur. Ce que je ne maitrise pas c'est si j'ai d'abord installer mon serveur TSE en mode administration mais que par la suite j'ai installé des licences est ce que cela fais de mon serveur TSE un serveur en mode application ou est ce que je dois faire une manipulation pour le passer en mode application ?

(Sachant qu'aujourd'hui je suis bloqué sur une application qui fonctionne en TSE lorsque je la lance en me connectant en administrateur tout est fonctionnel, mais quand je la lance à partir d'un utilisateur lambda le logiciel est infonctionnel . Il n'y a aucune restriction sur le compte utilisateur et le logiciel à été installé correctement pour une utilisation TSE de plus les applications par défaut de windows sont parfaitement fonctionnelles)


Merci d'avance à ceux qui prendront le temps de me dépanner.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Falguiere [MVP]
Le #18328641
Bonsoir
Ce que je ne maitrise pas c'est si j'ai d'abord
installer mon serveur TSE en mode administration mais que par la suite
j'ai
installé des licences est ce que cela fais de mon serveur TSE un serveur
en mode
application ou est ce que je dois faire une manipulation pour le passer en
mode
application ?



L'administration à distance s'active depuis les propriétés système
(http://www.laurentfalguiere.fr/articles/activer-le-bureau-distance/)
Ce que vous appelez le "mode application" (qui était la désignation dans
Windows 2000) représente en fait le rôle "Terminal Server" de Windows
2003/2008... Il s'active dans 2003 depuis les composants Windows et dans
2008 dans la gestion des rôles...

(Sachant qu'aujourd'hui je suis bloqué sur une
application qui fonctionne en TSE lorsque je la lance en me connectant en
administrateur tout est fonctionnel, mais quand je la lance à partir d'un
utilisateur lambda le logiciel est infonctionnel .
Il n'y a aucune restriction sur le compte utilisateur et le logiciel à été
installé correctement pour une
utilisation TSE de plus les applications par défaut de windows sont
parfaitement
fonctionnelles)



il s'agit d'un problème relativement classique qui amène la question
suivante: l'aplication est elle compatible Terminal Server ?
Vous semblez indiquer que l'application a été installée "correctement pour
une utilisation TSE ", c'est à dire qu'un procédure spécifique existe ?
qu'elle a été simplement installé en mode installation ?

Ce type de problème est en général des problèmes de permissions
insuffisantes (fichiers, base de registre), qui peuvent être diagnostiqués
avec des outils comme process monitor
(http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx)

Courage...


--
Laurent FALGUIERE
MVP Windows Server - Terminal Server
www.laurentfalguiere.fr
alexstyx
Le #18333221
alexstyx a écrit le 07/01/2009 à 17h42 :
Bonjour,

Ma question porte sur la différence entre
l'installation en mode administration ou en mode application; si je ne fait pas
d'erreur le mode administration permet de disposer sans licence de 2 sessions
pour se connecter en administrateur, et pour le mode application on doit
utiliser des licences par poste ou par utilisateur. Ce que je ne maitrise pas
c'est si j'ai d'abord installer mon serveur TSE en mode administration mais que
par la suite j'ai installé des licences est ce que cela fais de mon
serveur TSE un serveur en mode application ou est ce que je dois faire une
manipulation pour le passer en mode application ?

(Sachant qu'aujourd'hui je suis bloqué sur une
application qui fonctionne en TSE lorsque je la lance en me connectant en
administrateur tout est fonctionnel, mais quand je la lance à partir
d'un utilisateur lambda le logiciel est infonctionnel . Il n'y a aucune
restriction sur le compte utilisateur et le logiciel à été
installé correctement pour une utilisation TSE de plus les applications
par défaut de windows sont parfaitement fonctionnelles)


Merci d'avance à ceux qui prendront le temps de me dépanner.


Bonjour,

Tout d'abord merci de la réponse rapide.


"Ce que vous appelez le "mode application" (qui était la désignation dans Windows 2000) représente en fait le rôle "Terminal Server" de Windows 2003/2008... Il s'active dans 2003 depuis les composants Windows et dans 2008 dans la gestion des rôles..."

Le serveur TSE est installer sur un serveur 2003 R2 et a l'installation de celui-ci il me proposait de l'installer en mode administration ou application; mais a la lecture de votre réponse le blocage ne doit pas venir de là. Sinon l'activation sur le serveur était faite.


L'application est bien compatible pour le TSE, ce que j'entendais par installation correct en TSE est l'installation à partir de l'ajout suppression de programme afin que l'installation soit faite en mode installation.

Pour ce qui est des droits utilisateurs; aux niveau NTFS et droits des partages il sont bon, par contre j'ai remarquer que connecter avec un compte lambda le message d'erreur concerne bien les droits "Windows ne parvient pas à accéder au périphérique, au chemin d'accès ou au fichier spécifié. Vous ne disposez peut-être pas des autorisations appropriées pour avoir accès à l'élément."

Le problème doit je pense venir d'autorisation d'exécution mais je n'est fais aucune restrictions en ce sens ou tout court, j'ai même essayer pour tester de rendre membre du groupe administrateur un compte lambda mais sans plus de résultats.
Ad2i
Le #18335331
Bonjour,

Pour ce qui est des droits utilisateurs; aux niveau NTFS et droits des
partages
il sont bon, par contre j'ai remarquer que connecter avec un compte lambda
le
message d'erreur concerne bien les droits "Windows ne parvient pas à
accéder au
périphérique, au chemin d'accès ou au fichier spécifié. Vous ne disposez
peut-être pas des autorisations appropriées pour avoir accès à l'élément."



Votre problème peut venir du composant "Configuration de sécurité renforcée
d'Internet Explorer"
Si ce composant est installé essayez d'ajouter le nom de votre serveur
(//nom_du_serveur) dans la zone Intranet local de l'onglet Sécurité des
Options Internet d'Internet Explorer.
Si votre application doit accéder à d'autres serveurs vous devez également
les ajouter dans cette zone.

Cordialement.

Michel

"alexstyx"
alexstyx a écrit le 07/01/2009 à 17h42 :
Bonjour,

Ma question porte sur la différence entre
l'installation en mode administration ou en mode application; si je ne
fait


pas
d'erreur le mode administration permet de disposer sans licence de 2


sessions
pour se connecter en administrateur, et pour le mode application on doit
utiliser des licences par poste ou par utilisateur. Ce que je ne maitrise


pas
c'est si j'ai d'abord installer mon serveur TSE en mode administration
mais


que
par la suite j'ai installé des licences est ce que cela fais de mon
serveur TSE un serveur en mode application ou est ce que je dois faire
une
manipulation pour le passer en mode application ?

(Sachant qu'aujourd'hui je suis bloqué sur une
application qui fonctionne en TSE lorsque je la lance en me connectant en
administrateur tout est fonctionnel, mais quand je la lance à partir
d'un utilisateur lambda le logiciel est infonctionnel . Il n'y a aucune
restriction sur le compte utilisateur et le logiciel à été
installé correctement pour une utilisation TSE de plus les applications
par défaut de windows sont parfaitement fonctionnelles)


Merci d'avance à ceux qui prendront le temps de me dépanner.


Bonjour,

Tout d'abord merci de la réponse rapide.


"Ce que vous appelez le "mode application" (qui était la désignation dans
Windows 2000) représente en fait le rôle "Terminal Server" de Windows
2003/2008... Il s'active dans 2003 depuis les composants Windows et dans
2008
dans la gestion des rôles..."

Le serveur TSE est installer sur un serveur 2003 R2 et a l'installation de
celui-ci il me proposait de l'installer en mode administration ou
application;
mais a la lecture de votre réponse le blocage ne doit pas venir de là.
Sinon
l'activation sur le serveur était faite.


L'application est bien compatible pour le TSE, ce que j'entendais par
installation correct en TSE est l'installation à partir de l'ajout
suppression
de programme afin que l'installation soit faite en mode installation.

Pour ce qui est des droits utilisateurs; aux niveau NTFS et droits des
partages
il sont bon, par contre j'ai remarquer que connecter avec un compte lambda
le
message d'erreur concerne bien les droits "Windows ne parvient pas à
accéder au
périphérique, au chemin d'accès ou au fichier spécifié. Vous ne disposez
peut-être pas des autorisations appropriées pour avoir accès à l'élément."

Le problème doit je pense venir d'autorisation d'exécution mais je n'est
fais
aucune restrictions en ce sens ou tout court, j'ai même essayer pour
tester de
rendre membre du groupe administrateur un compte lambda mais sans plus de
résultats.


Laurent Falguiere [MVP]
Le #18337081
Bonsoir,

L'application est bien compatible pour le TSE, ce que j'entendais par
installation correct en TSE est l'installation à partir de l'ajout
suppression
de programme afin que l'installation soit faite en mode installation.



Est il possible de connaitre le nom et l'éditeur de l'application?

Pour ce qui est des droits utilisateurs; aux niveau NTFS et droits des
partages
il sont bon, par contre j'ai remarquer que connecter avec un compte lambda
le
message d'erreur concerne bien les droits "Windows ne parvient pas à
accéder au
périphérique, au chemin d'accès ou au fichier spécifié. Vous ne disposez
peut-être pas des autorisations appropriées pour avoir accès à l'élément."

Le problème doit je pense venir d'autorisation d'exécution mais je n'est
fais
aucune restrictions en ce sens ou tout court, j'ai même essayer pour
tester de
rendre membre du groupe administrateur un compte lambda mais sans plus de
résultats.



Les problèmes de permissions et de droits vont bien au-delà des simples
permissions NTFS et de partage, cela peut être au niveau du registre, du
Système ou autres. Votre message d'erreur n'est pas explicite mais peut
correspondre en effet à la solution fournie par Alexstyx (la sécurité
renforcée d'IE), Sinon, comme comme je l'ai évoqué précédemment, l'outil
process Monitor vous aiguillera probablement...

--
Laurent FALGUIERE
MVP Windows Server - Terminal Server
www.laurentfalguiere.fr
alexstyx
Le #18426341
alexstyx a écrit le 07/01/2009 à 17h42 :
Bonjour,

Ma question porte sur la différence entre
l'installation en mode administration ou en mode application; si je ne fait pas
d'erreur le mode administration permet de disposer sans licence de 2 sessions
pour se connecter en administrateur, et pour le mode application on doit
utiliser des licences par poste ou par utilisateur. Ce que je ne maitrise pas
c'est si j'ai d'abord installer mon serveur TSE en mode administration mais que
par la suite j'ai installé des licences est ce que cela fais de mon
serveur TSE un serveur en mode application ou est ce que je dois faire une
manipulation pour le passer en mode application ?

(Sachant qu'aujourd'hui je suis bloqué sur une
application qui fonctionne en TSE lorsque je la lance en me connectant en
administrateur tout est fonctionnel, mais quand je la lance à partir
d'un utilisateur lambda le logiciel est infonctionnel . Il n'y a aucune
restriction sur le compte utilisateur et le logiciel à été
installé correctement pour une utilisation TSE de plus les applications
par défaut de windows sont parfaitement fonctionnelles)


Merci d'avance à ceux qui prendront le temps de me dépanner.


Bonjour,

Donc au final malgré la modification de la sécurité de Internet Explorer cela n'a pas réglé mon problème, j'ai donc associer mes comptes TSE au groupe administrateur avec une GPO bloquant tous les accés possible d'administration et autre.

C'est loin d'être la meilleure solution mais cela devenait pressant.

Merci à ceux qui ont essayés de me dépanner.
Publicité
Poster une réponse
Anonyme