Tungsten E et viamichelin

Le
Michel-P
Bonjour à toutes et tous,

J'ai un souci avec mon Tungsten E et viamichelin. après un formatage
accidentel de la carte SD 256 MO de viamichelin, je me suis dit que
réinstaller et le tour est joué.
Bin pas tout à fait ce qui se passe. Je réinstalle Viamichelin sur mon PC,
je fais les synchros comme demandé par le prog, tout est OK. Ensuite je
transfère la carte de France sur la SD carte du Palm. Une fois tout ça
fait, je lance viamichelin sur le Palm et ça fonctionne 1 voir 2 fois, pas
plus, ensuite le prog me dit qu'il ni a pas de carte dans le système !!!

est ce que quelqu'un saurait d'où vient ce problème ? comment y remédier ?
faut il installer autre chose que la carte de France sur la sd carte ?

Merci d'avance.

--
On ne dit pas "décongelé" mais "des idiots sont au Pole Nord"
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
News
Le #8428381
Si c'est Viamichelin navigation 4, utiliser Mapstore pour découper la
carte et l'envoyer sur la SD (il faut imprativement les deux fichiers
fpd et mpi dans le bon répertoire de la SD pour qu'une MAP soit reconnue).



Michel-P a écrit :
Bonjour à toutes et tous,

J'ai un souci avec mon Tungsten E et viamichelin. après un formatage
accidentel de la carte SD 256 MO de viamichelin, je me suis dit que
réinstaller et le tour est joué.
Bin pas tout à fait ce qui se passe. Je réinstalle Viamichelin sur mon
PC, je fais les synchros comme demandé par le prog, tout est OK. Ensuite
je transfère la carte de France sur la SD carte du Palm. Une fois tout
ça fait, je lance viamichelin sur le Palm et ça fonctionne 1 voir 2
fois, pas plus, ensuite le prog me dit qu'il ni a pas de carte dans le
système !!!

est ce que quelqu'un saurait d'où vient ce problème ? comment y remédier ?
faut il installer autre chose que la carte de France sur la sd carte ?

Merci d'avance.



Michel-P
Le #8428371
Aérien comme la libellule, de ces petits doigts agiles, News nous fait
partager ce qui suit

Si c'est Viamichelin navigation 4, utiliser Mapstore pour découper la
carte et l'envoyer sur la SD (il faut imprativement les deux fichiers
fpd et mpi dans le bon répertoire de la SD pour qu'une MAP soit
reconnue).



Michel-P a écrit :
Bonjour à toutes et tous,

J'ai un souci avec mon Tungsten E et viamichelin. après un formatage
accidentel de la carte SD 256 MO de viamichelin, je me suis dit que
réinstaller et le tour est joué.
Bin pas tout à fait ce qui se passe. Je réinstalle Viamichelin sur mon
PC, je fais les synchros comme demandé par le prog, tout est OK.
Ensuite je transfère la carte de France sur la SD carte du Palm. Une
fois tout ça fait, je lance viamichelin sur le Palm et ça fonctionne 1
voir 2 fois, pas plus, ensuite le prog me dit qu'il ni a pas de carte
dans le système !!!

est ce que quelqu'un saurait d'où vient ce problème ? comment y
remédier ?
faut il installer autre chose que la carte de France sur la sd carte ?

Merci d'avance.






Bonjour et merci du tuyau. J'ai pu accéder à une carte prêtée par un ami,
en fait c'est l'arborescence de la carte qui manquait sur la mienne.
les cartes sont stockées dans MapSonic_Maps et le répertoire n'éxistait
plus, donc ça marchait beaucoup moins bien ;-)
Problème résolu...ouf.

--
On ne dit pas "je suis paniquée" mais "je cherche un mec"...
News
Le #8428341
Michel-P a écrit :
Aérien comme la libellule, de ces petits doigts agiles, News nous fait
partager ce qui suit

Si c'est Viamichelin navigation 4, utiliser Mapstore pour découper la
carte et l'envoyer sur la SD (il faut imprativement les deux fichiers
fpd et mpi dans le bon répertoire de la SD pour qu'une MAP soit
reconnue).



Michel-P a écrit :
Bonjour à toutes et tous,

J'ai un souci avec mon Tungsten E et viamichelin. après un formatage
accidentel de la carte SD 256 MO de viamichelin, je me suis dit que
réinstaller et le tour est joué.
Bin pas tout à fait ce qui se passe. Je réinstalle Viamichelin sur
mon PC, je fais les synchros comme demandé par le prog, tout est OK.
Ensuite je transfère la carte de France sur la SD carte du Palm. Une
fois tout ça fait, je lance viamichelin sur le Palm et ça fonctionne
1 voir 2 fois, pas plus, ensuite le prog me dit qu'il ni a pas de
carte dans le système !!!

est ce que quelqu'un saurait d'où vient ce problème ? comment y
remédier ?
faut il installer autre chose que la carte de France sur la sd carte ?

Merci d'avance.






Bonjour et merci du tuyau. J'ai pu accéder à une carte prêtée par un
ami, en fait c'est l'arborescence de la carte qui manquait sur la mienne.
les cartes sont stockées dans MapSonic_Maps et le répertoire n'éxistait
plus, donc ça marchait beaucoup moins bien ;-)
Problème résolu...ouf.




Ok, MapSonic_Maps, je crois que c'es ViaMichelin 3.

Il faut aussi savoir que Viamichelin 3 et 4 ne sont pas compatible (on n
e peut pas prendre une carte du 3 pour aller sur un viamichelin 4).
Michel-P
Le #8428331
malgré les doigts collés par la confiture, News a pu trier les touches de
son clavier et faire ainsi naître cette divine pensée qui, allègrement
s'étale sur notre écran ce fameux mercredi

Michel-P a écrit :
Aérien comme la libellule, de ces petits doigts agiles, News nous fait
partager ce qui suit

Si c'est Viamichelin navigation 4, utiliser Mapstore pour découper la
carte et l'envoyer sur la SD (il faut imprativement les deux fichiers
fpd et mpi dans le bon répertoire de la SD pour qu'une MAP soit
reconnue).



Michel-P a écrit :
Bonjour à toutes et tous,

J'ai un souci avec mon Tungsten E et viamichelin. après un formatage
accidentel de la carte SD 256 MO de viamichelin, je me suis dit que
réinstaller et le tour est joué.
Bin pas tout à fait ce qui se passe. Je réinstalle Viamichelin sur
mon PC, je fais les synchros comme demandé par le prog, tout est OK.
Ensuite je transfère la carte de France sur la SD carte du Palm. Une
fois tout ça fait, je lance viamichelin sur le Palm et ça fonctionne
1 voir 2 fois, pas plus, ensuite le prog me dit qu'il ni a pas de
carte dans le système !!!

est ce que quelqu'un saurait d'où vient ce problème ? comment y
remédier ?
faut il installer autre chose que la carte de France sur la sd carte
?

Merci d'avance.






Bonjour et merci du tuyau. J'ai pu accéder à une carte prêtée par un
ami, en fait c'est l'arborescence de la carte qui manquait sur la
mienne.
les cartes sont stockées dans MapSonic_Maps et le répertoire
n'éxistait plus, donc ça marchait beaucoup moins bien ;-)
Problème résolu...ouf.




Ok, MapSonic_Maps, je crois que c'es ViaMichelin 3.

Il faut aussi savoir que Viamichelin 3 et 4 ne sont pas compatible (on n
e peut pas prendre une carte du 3 pour aller sur un viamichelin 4).



en effet le 3, maintenant tout resinstallé et le GPS tourne impecc. Je me
suis fait quand même un peu peur sur ce coup là. :D

--
On ne dit pas jerrycan, mais je rigole.
jean34
Le #8428201
"Michel-P"
Bonjour à toutes et tous,

J'ai un souci avec mon Tungsten E et viamichelin. après un formatage
accidentel de la carte SD 256 MO de viamichelin, je me suis dit que
réinstaller et le tour est joué.
Bin pas tout à fait ce qui se passe. Je réinstalle Viamichelin sur mon PC,
je fais les synchros comme demandé par le prog, tout est OK. Ensuite je
transfère la carte de France sur la SD carte du Palm. Une fois tout ça
fait, je lance viamichelin sur le Palm et ça fonctionne 1 voir 2 fois, pas
plus, ensuite le prog me dit qu'il ni a pas de carte dans le système !!!

est ce que quelqu'un saurait d'où vient ce problème ? comment y remédier ?
faut il installer autre chose que la carte de France sur la sd carte ?




je n'ai pas la solution à ton problème, mais plutot un conseil pour la
prochaine fois : achète un lecteur de carte et copie régulièrement
l'intégralité de ta carte sd sur le disque dur de ton pc. Ainsi en cas de
probleme avec la carte, y'a plus qu'à formater et faire un copier coller...

++
Michel-P
Le #8428191
malgré les doigts collés par la confiture, jean34 a pu trier les touches
de son clavier et faire ainsi naître cette divine pensée qui, allègrement
s'étale sur notre écran ce fameux mercredi

"Michel-P"
Bonjour à toutes et tous,

J'ai un souci avec mon Tungsten E et viamichelin. après un formatage
accidentel de la carte SD 256 MO de viamichelin, je me suis dit que
réinstaller et le tour est joué.
Bin pas tout à fait ce qui se passe. Je réinstalle Viamichelin sur mon
PC, je fais les synchros comme demandé par le prog, tout est OK.
Ensuite je transfère la carte de France sur la SD carte du Palm. Une
fois tout ça fait, je lance viamichelin sur le Palm et ça fonctionne 1
voir 2 fois, pas plus, ensuite le prog me dit qu'il ni a pas de carte
dans le système !!!

est ce que quelqu'un saurait d'où vient ce problème ? comment y
remédier ?
faut il installer autre chose que la carte de France sur la sd carte ?




je n'ai pas la solution à ton problème, mais plutot un conseil pour la
prochaine fois : achète un lecteur de carte et copie régulièrement
l'intégralité de ta carte sd sur le disque dur de ton pc. Ainsi en cas
de probleme avec la carte, y'a plus qu'à formater et faire un copier
coller...

++



Vi merci jean, c'est ce que j'ai fait et après peaufinement, seul le
répertoire des cartes et obligatoire...les autres ne servent strictement à
rien...mon Palm avec Viamichelin fonctionne (à nouveau) à merveille une
fois toutes les applis installées.
Bonne soirée :-)

--
On ne dit pas je suis très sain, mais j'aime les gros nichons.
Publicité
Poster une réponse
Anonyme