Twinview 10.04LTS fichier conf

Le
P4nd1-P4nd4
slt!

je ne parviens plus à faire fonctionner ma tv en second écran, est-ce que
vous voyez une erreur dans ce xorg.conf ? Oui mais laquelle ?

info: geforce4, nvidia driver 96, ubuntu 10.04lts, un écran et une tv par
svideo, avant ça marchait, maintenant ça ne marche plus, après une
coupure de courrant.

je ne vois pas d'erreur, ma tv ne répond plus, il y a une heure elle a
répondu pendant le boot puis plus rien.

une idée ? merci !!


Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
Option "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"

# HorizSync source: edid, VertRefresh source: edid
Identifier "Monitor0"
VendorName "Unknown"
ModelName "IBM T860"
HorizSync 31.0 - 79.0
VertRefresh 60.0 - 75.0
Option "DPMS"
EndSection

Section "Monitor"

# HorizSync source: twinview, VertRefresh source: twinview
Identifier "Monitor1"
VendorName "Unknown"
ModelName "CRT,TV"
HorizSync 30.0 - 50.0
VertRefresh 60.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce4 MX 440"
EndSection

Section "Device"
Identifier "Device1"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce4 MX 440"
BusID "PCI:1:00:0"
Screen 1
EndSection

Section "Screen"

# Removed Option "TwinView" "True"
# Removed Option "MetaModes" "nvidia-auto-select, nvidia-auto-select"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "TwinViewXineramaInfoOrder" "CRT-0"
Option "metamodes" "1280x1024_60 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection

Section "Screen"
Identifier "Screen1"
Device "Device1"
Monitor "Monitor1"
DefaultDepth 24
Option "DPMS"
Option "TVStandard" "PAL-N"
Option "ConnectedMonitor" "CRT,TV"
Option "TwinView" "True"
Option "MetaModes" "nvidia-auto-select, nvidia-auto-select"
SubSection "Display"
Depth 24
EndSubSection
EndSection
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Toxico Nimbus
Le #22897391
P4nd1-P4nd4 a écrit :

slt!

je ne parviens plus à faire fonctionner ma tv en second écran, est-ce
que vous voyez une erreur dans ce xorg.conf ? Oui mais laquelle ?

info: geforce4, nvidia driver 96, ubuntu 10.04lts, un écran et une tv
par svideo, avant ça marchait, maintenant ça ne marche plus, après une
coupure de courrant.

je ne vois pas d'erreur, ma tv ne répond plus, il y a une heure elle a
répondu pendant le boot puis plus rien.

une idée ? merci !!



Es-tu certain qu'il n'y a pas eu modification de la configuration ou mise
à jour depuis la coupure de courant ? Se c'est le cas, je pense qu'il
s'agit d'un problème hard.

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0"
"CorePointer" Option
"Xinerama" "0"



Tu as un seul écran déclaré dans le layout, donc tu dois forcément
utiliser Twinview. Or, celui-ci est désactivé en section Screen.

EndSection

Section "Files"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no" Option "ZAxisMapping"
"4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"

# HorizSync source: edid, VertRefresh source: edid Identifier
"Monitor0"
VendorName "Unknown"
ModelName "IBM T860"
HorizSync 31.0 - 79.0
VertRefresh 60.0 - 75.0
Option "DPMS"
EndSection

Section "Monitor"

# HorizSync source: twinview, VertRefresh source: twinview
Identifier "Monitor1"
VendorName "Unknown"
ModelName "CRT,TV"
HorizSync 30.0 - 50.0
VertRefresh 60.0
Option "DPMS"



Si tu utilise du pal, le rafraichissement vertical devrait être à 50.0
Je ne vois pas bien l'utilité du DPMS, là.

EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce4 MX 440"



Manquent busid et screen ici, ou alors il faut les enlever dans "Device1".
(Screen ne sert pas en Twinview).

EndSection

Section "Device"
Identifier "Device1"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce4 MX 440"
BusID "PCI:1:00:0"
Screen 1
EndSection

Section "Screen"

# Removed Option "TwinView" "True"
# Removed Option "MetaModes" "nvidia-auto-select, nvidia-auto-select"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "TwinViewXineramaInfoOrder" "CRT-0" Option
"metamodes" "1280x1024_60 +0+0" SubSection "Display"
Depth 24
EndSubSection
EndSection

Section "Screen"
Identifier "Screen1"
Device "Device1"
Monitor "Monitor1"
DefaultDepth 24
Option "DPMS"
Option "TVStandard" "PAL-N"
Option "ConnectedMonitor" "CRT,TV" Option "TwinView"
"True"
Option "MetaModes" "nvidia-auto-select, nvidia-auto-select"
SubSection "Display"
Depth 24
EndSubSection
EndSection



Je pense que tu devrais essayer de regénérer un fichier propre avec
nvidia-xconfig ou tester avec une autre carte graphique si tu as la
possibilité.

--
Toxico Nimbus
P4nd1-P4nd4
Le #22901311
Nimbus
bonne réponse !

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce4 MX 440"



Manquent busid et screen ici, ou alors il faut les enlever dans


"Device1".
(Screen ne sert pas en Twinview).



oui

mais pourquoi le matériel serait en cause ? j'ai pas dis pétage ou orage,
j'ai dis coupure de courrant. C'est chaque fois que je tire le cable du
pc, et les scripts font n'importe quoi.


EndSection

Section "Device"
Identifier "Device1"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce4 MX 440"
BusID "PCI:1:00:0"
Screen 1
EndSection

Section "Screen"

# Removed Option "TwinView" "True"
# Removed Option "MetaModes" "nvidia-auto-select, nvidia-auto-select"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24





et une erreur:

Option "TwinView" "0"





le reste était juste même si il y a une incohérence dans le refresh de la
tv, m'en fous. Ce fichier est un mystère et un emmerdement, je fignolerai
plus tard, ou pas.
P4nd1-P4nd4
Le #22901301
P4nd1-P4nd4 wrote:


le reste était juste même si il y a une incohérence dans le refresh de
la tv,



le refresh indiqué c'est celui de l'écran, il n'y a pas de réglage
distinct via l'interface nvidia, il faut croire que la sortir s fait ça
toute seule d'office ou que les tv le supportent. Je suis un gros malin
qui comprend tout. Demain je mettrai 50 pour voir, ou 70, pour aller plus
vite.
Doug713705
Le #22901331
Le 9/12/2010 00:11 dans fr.comp.os.linux.configuration P4nd1-P4nd4 nous
expliquait:

il n'y a pas de réglage
distinct via l'interface nvidia, il faut croire que la sortir s fait ça
toute seule d'office ou que les tv le supportent.




Option "MetaModes" "nvidia-auto-select, nvidia-auto-select"

A priori ta télé envoie les informations EDID à la carte qui s'en
débrouille.

http://en.wikipedia.org/wiki/Extended_display_identification_data

Le paragraphes sur les limites de ces informations est interressant.
--
@+
Doug - Linux user #307925 - Slackware64 roulaize ;-)
Usenet-fr ? Mais qu'est-ce que c'est ? Comment ça marche ?
Pour en savoir plus : http://usenet-fr.dougwise.org/
Toxico Nimbus
Le #22901971
P4nd1-P4nd4 a écrit :

mais pourquoi le matériel serait en cause ? j'ai pas dis pétage ou
orage, j'ai dis coupure de courrant. C'est chaque fois que je tire le
cable du pc, et les scripts font n'importe quoi.



Certes, mais comme la quasi-totalité des alims PC sont de sombres zreqrf,
il peut arriver que la surtension provoquée par l'arrachage de prise ou
la coupure brutale trouve son chemin jusqu'au bus PCI.

Ce fichier est un mystère et un emmerdement



Je suis plutôt d'accord.

--
Toxico Nimbus
Toxico Nimbus
Le #22901931
P4nd1-P4nd4 a écrit :

mais pourquoi le matériel serait en cause ? j'ai pas dis pétage ou
orage, j'ai dis coupure de courrant. C'est chaque fois que je tire le
cable du pc, et les scripts font n'importe quoi.



Certes, mais comme la quasi-totalité des alims PC sont de sombres zreqrf,
il peut arriver que la surtension provoquée par l'arrachage de prise ou
la coupure brutale trouve son chemin jusqu'au bus PCI.

Ce fichier est un mystère et un emmerdement



Je suis plutôt d'accord.

--
Toxico Nimbus
Toxico Nimbus
Le #22901941
P4nd1-P4nd4 a écrit :

mais pourquoi le matériel serait en cause ? j'ai pas dis pétage ou
orage, j'ai dis coupure de courrant. C'est chaque fois que je tire le
cable du pc, et les scripts font n'importe quoi.



Certes, mais comme la quasi-totalité des alims PC sont de sombres zreqrf,
il peut arriver que la surtension provoquée par l'arrachage de prise ou
la coupure brutale trouve son chemin jusqu'au bus PCI.

Ce fichier est un mystère et un emmerdement



Je suis plutôt d'accord.

--
Toxico Nimbus
Toxico Nimbus
Le #22901951
P4nd1-P4nd4 a écrit :

mais pourquoi le matériel serait en cause ? j'ai pas dis pétage ou
orage, j'ai dis coupure de courrant. C'est chaque fois que je tire le
cable du pc, et les scripts font n'importe quoi.



Certes, mais comme la quasi-totalité des alims PC sont de sombres zreqrf,
il peut arriver que la surtension provoquée par l'arrachage de prise ou
la coupure brutale trouve son chemin jusqu'au bus PCI.

Ce fichier est un mystère et un emmerdement



Je suis plutôt d'accord.

--
Toxico Nimbus
Toxico Nimbus
Le #22901961
P4nd1-P4nd4 a écrit :

mais pourquoi le matériel serait en cause ? j'ai pas dis pétage ou
orage, j'ai dis coupure de courrant. C'est chaque fois que je tire le
cable du pc, et les scripts font n'importe quoi.



Certes, mais comme la quasi-totalité des alims PC sont de sombres zreqrf,
il peut arriver que la surtension provoquée par l'arrachage de prise ou
la coupure brutale trouve son chemin jusqu'au bus PCI.

Ce fichier est un mystère et un emmerdement



Je suis plutôt d'accord.

--
Toxico Nimbus
Publicité
Poster une réponse
Anonyme