UAC & console ?

Le
MCI \(ex do ré Mi chel la si do\) [MVP]
Bonjour !

Je viens de remarquer la chose suivantes, avec le Démarrage de l'invite
de commande, avec l'UAC activé :

+ si on démarre simplement (sans élévation de privilège), on :
- a une variable d'environnement SESSIONNAME=Console (
visu avec SET [Entrée] )
- est positionné, d'origine, dans le répertoire
%USERPROFILE%

+ si on démarre en tant d'Administrateur (avec élévation de privilège) :
- la variable SESSIONNAME n'existe pas
- on démarre dans %WINDIR%System32


Est-ce particulier à ma machine virtuelle, ou quelqu'un pourrait-il
confirmer ?

Merci d'avance.

@-salutations
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Phil
Le #2091
Salut
Même comportement chez moi. Je l'avais lu sur ce forum et je l'ai déjà
essayé.
Vista64 Home Premium
Phil
"MCI (ex do ré Mi chel la si do) [MVP]" écrit dans le message de news:
+ si on démarre simplement (sans élévation de privilège), on :
- a une variable d'environnement SESSIONNAME=Console ( visu
avec SET [Entrée] )
- est positionné, d'origine, dans le répertoire %USERPROFILE%

+ si on démarre en tant d'Administrateur (avec élévation de privilège) :
- la variable SESSIONNAME n'existe pas
- on démarre dans %WINDIR%System32
Est-ce particulier à ma machine virtuelle, ou quelqu'un pourrait-il
confirmer ?
@-salutations


Emilie
Le #2052
Désolée d'utiliser votre "réponse" mais je ne sais pas comment on créé un
nouveau message!!!

J'ai un problème avec mon système administrateur car je ne peux plus changer
l'arrière plan du bureau. ça me dit "cette fonctionalité a été désactivée"
"contactez votre administrateur système pour des informations détaillées".
Hors, je travaille déjà sous le système administrateur, du moins c'est ce que
je croyais.

Quelqu'un a une idée??

Merci!
Publicité
Poster une réponse
Anonyme