Ubuntu 10.04 + Gnome, bureau vide

Le
franssoa
Bonjour,

Sur le PC des enfants, il y a Ubuntu 10.04 + Gnome, avec un compte par
défaut en autologin qui fonctionne très bien.

Si je me logge sur un deuxième compte créé il y a fort longtemps,
j'arrive sur un bureau complètement vide. Il y a le fond d'écran et
c'est tout : pas de menu, d'icone, click droit sans menu je n'ai que
F2 pour ouvrir une console (ou je peux voir entre-autre que gnome-panel
est lancé).

Comment récupérer un bureau par défaut ?

franssoa
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois Lafont
Le #24307741
Bonjour,

Le 09/03/2012 11:40, franssoa a écrit :

Sur le PC des enfants, il y a Ubuntu 10.04 + Gnome, avec un compte par
défaut en autologin qui fonctionne très bien.

Si je me logge sur un deuxième compte créé il y a fort longtemps,
j'arrive sur un bureau complètement vide. Il y a le fond d'écran et
c'est tout : pas de menu, d'icone, click droit sans menu... je n'ai que
F2 pour ouvrir une console (ou je peux voir entre-autre que gnome-panel
est lancé).

Comment récupérer un bureau par défaut ?



Le compte en question possède-t-il un /home parce que j'ai déjà
rencontré ce genre de problème quand un compte toto :

- soit n'avait pas/plus de répertoire /home/toto
- soit ce répertoire existait mais toto n'en n'était pas le propriétaire.

Qu'il en soit, pour repartir de zéro je faisais :

rm -fR /home/toto
mkdir /home/toto
chown toto: /home/toto
chmod 750 /home/toto

Et à la prochaine connexion toto retrouvait un /home « par défaut ».
Mais bien sûr tout document dans le précédent /home (si celui-ci
existait) était effacé.

--
François Lafont
franssoa
Le #24307921
Le 09. 03. 12 12:08, Francois Lafont a écrit :
Le compte en question possède-t-il un /home parce que j'ai déjà
rencontré ce genre de problème quand un compte toto :

- soit n'avait pas/plus de répertoire /home/toto
- soit ce répertoire existait mais toto n'en n'était pas le propriétaire.



Zut, c'était une piste possible, mais oui le compte existe et à ses droits.

Vu qu'il n'y a pas de documents perso, je vais surement retenter une
réparation à la windows (effacement/recréation) depuis le bureau gnome
administrateur.
Mais pour ma culture personelle, j'aimerais bien trouver une solution
plus propre.
Bon, là je suis au boulot et je ne peux y accéder qu'en ssh :-)
YBM
Le #24307991
Le 09.03.2012 13:44, franssoa a écrit :
Le 09. 03. 12 12:08, Francois Lafont a écrit :
Le compte en question possède-t-il un /home parce que j'ai déjà
rencontré ce genre de problème quand un compte toto :

- soit n'avait pas/plus de répertoire /home/toto
- soit ce répertoire existait mais toto n'en n'était pas le propriétaire.



Zut, c'était une piste possible, mais oui le compte existe et à ses droits.

Vu qu'il n'y a pas de documents perso, je vais surement retenter une
réparation à la windows (effacement/recréation) depuis le bureau gnome
administrateur.
Mais pour ma culture personelle, j'aimerais bien trouver une solution
plus propre.
Bon, là je suis au boulot et je ne peux y accéder qu'en ssh :-)



Essaye d'effacer ou renommer les répertoires ~/.gnome2 et ~/.gconf
Publicité
Poster une réponse
Anonyme