[ubuntu 12.04 amd64] Error! Could not locate dkms.conf file.

Le
Baton .rouge
Bonjour

Je viens de faire une mise à jour et j'ai ce message d'erreur.

***************************************************************************************************
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Calcul de la mise à jour Fait
Les NOUVEAUX paquets suivants seront installés :
linux-headers-3.2.0-56 linux-headers-3.2.0-56-generic
linux-headers-3.5.0-43 linux-headers-3.5.0-43-generic
linux-image-3.5.0-43-generic
Les paquets suivants seront mis à jour :
initramfs-tools initramfs-tools-bin liblcms2-2
linux-generic-lts-quantal linux-headers-generic
linux-headers-generic-lts-quantal linux-image-generic-lts-quantal
linux-libc-dev multisystem xserver-common-lts-quantal
xserver-xorg-core-lts-quantal xserver-xorg-video-intel-lts-quantal
12 mis à jour, 5 nouvellement installés, 0 à enlever et 0 non mis
à jour.
Il est nécessaire de prendre 0 o/79,1 Mo dans les archives.
Après cette opération, 295 Mo d'espace disque supplémentaires
seront utilisés.
Souhaitez-vous continuer [O/n] ? o
E: changelog for this version is not (yet) available; try
https://launchpad.net/ubuntu/+source/lcms2/+changelog
E: changelog for this version is not (yet) available; try
https://launchpad.net/ubuntu/+source/multisystem/+changelog
Lecture des fichiers de modifications (« changelog ») Terminé
apt-listchanges: Envoi des modifications par courriel à root :
apt-listchanges : journaux des modifications (« changelogs »)
pour myhome
(Lecture de la base de données 956665 fichiers et répertoires
déjà installés.)
Préparation du remplacement de liblcms2-2 2.2+git20110628-2ubuntu3.1
(en utilisant /liblcms2-2_2.4-0ubuntu3.1~precise1~ppa1_amd64.deb)

Dépaquetage de la mise à jour de liblcms2-2
Préparation du remplacement de initramfs-tools 0.99ubuntu13.3 (en
utilisant /initramfs-tools_0.99ubuntu13.4_all.deb)
Dépaquetage de la mise à jour de initramfs-tools
Préparation du remplacement de initramfs-tools-bin 0.99ubuntu13.3 (en
utilisant /initramfs-tools-bin_0.99ubuntu13.4_amd64.deb)
Dépaquetage de la mise à jour de initramfs-tools-bin
Sélection du paquet linux-image-3.5.0-43-generic précédemment
désélectionné.
Dépaquetage de linux-image-3.5.0-43-generic (à partir de
/linux-image-3.5.0-43-generic_3.5.0-43.66~precise1_amd64.deb)
Done.
Préparation du remplacement de multisystem 1.0275 (en utilisant
/multisystem_1.0276_all.deb)

Dépaquetage de la mise à jour de multisystem
Préparation du remplacement de linux-image-generic-lts-quantal
3.5.0.42.48 (en utilisant
/linux-image-generic-lts-quantal_3.5.0.43.49_amd64.deb)
Dépaquetage de la mise à jour de linux-image-generic-lts-quantal
Sélection du paquet linux-headers-3.5.0-43 précédemment
désélectionné.
Dépaquetage de linux-headers-3.5.0-43 (à partir de
/linux-headers-3.5.0-43_3.5.0-43.66~precise1_all.deb)
Sélection du paquet linux-headers-3.5.0-43-generic précédemment
désélectionné.
Dépaquetage de linux-headers-3.5.0-43-generic (à partir de
/linux-headers-3.5.0-43-generic_3.5.0-43.66~precise1_amd64.deb)
Préparation du remplacement de linux-headers-generic-lts-quantal
3.5.0.42.48 (en utilisant
/linux-headers-generic-lts-quantal_3.5.0.43.49_amd64.deb)
Dépaquetage de la mise à jour de linux-headers-generic-lts-quantal

Préparation du remplacement de linux-generic-lts-quantal 3.5.0.42.48
(en utilisant /linux-generic-lts-quantal_3.5.0.43.49_amd64.deb)
Dépaquetage de la mise à jour de linux-generic-lts-quantal
Sélection du paquet linux-headers-3.2.0-56 précédemment
désélectionné.
Dépaquetage de linux-headers-3.2.0-56 (à partir de
/linux-headers-3.2.0-56_3.2.0-56.86_all.deb)
Sélection du paquet linux-headers-3.2.0-56-generic précédemment
désélectionné.
Dépaquetage de linux-headers-3.2.0-56-generic (à partir de
/linux-headers-3.2.0-56-generic_3.2.0-56.86_amd64.deb)
Préparation du remplacement de linux-headers-generic 3.2.0.55.65 (en
utilisant /linux-headers-generic_3.2.0.56.66_amd64.deb)
Dépaquetage de la mise à jour de linux-headers-generic
Préparation du remplacement de linux-libc-dev 3.2.0-55.85 (en
utilisant /linux-libc-dev_3.2.0-56.86_amd64.deb)
Dépaquetage de la mise à jour de linux-libc-dev
Préparation du remplacement de xserver-common-lts-quantal
2:1.13.0-0ubuntu6.1~precise4 (en utilisant
/xserver-common-lts-quantal_2%3a1.13.0-0ubuntu6.3~precise1_all.deb)

Dépaquetage de la mise à jour de xserver-common-lts-quantal
Préparation du remplacement de xserver-xorg-core-lts-quantal
2:1.13.0-0ubuntu6.1~precise4 (en utilisant
/xserver-xorg-core-lts-quantal_2%3a1.13.0-0ubuntu6.3~precise1_amd64.deb)

Dépaquetage de la mise à jour de xserver-xorg-core-lts-quantal
Préparation du remplacement de xserver-xorg-video-intel-lts-quantal
2:2.20.9-0ubuntu2.2~precise1 (en utilisant
/xserver-xorg-video-intel-lts-quantal_2%3a2.20.9-0ubuntu2.3~precise1_amd64.deb)

Dépaquetage de la mise à jour de
xserver-xorg-video-intel-lts-quantal
Traitement des actions différées (« triggers ») pour
« man-db »
Traitement des actions différées (« triggers ») pour
« doc-base »
Processing 1 changed doc-base file
Enregistrement des documents avec scrollkeeper
Traitement des actions différées (« triggers ») pour
« bamfdaemon »
Rebuilding /usr/share/applications/bamf.index
Traitement des actions différées (« triggers ») pour
« desktop-file-utils »
Traitement des actions différées (« triggers ») pour
« gnome-menus »
Traitement des actions différées (« triggers ») pour
« menu »
Paramétrage de liblcms2-2 (2.4-0ubuntu3.1~precise1~ppa1)
Paramétrage de initramfs-tools-bin (0.99ubuntu13.4)
Paramétrage de initramfs-tools (0.99ubuntu13.4)
update-initramfs: deferring update (trigger activated)
Paramétrage de linux-image-3.5.0-43-generic (3.5.0-43.66~precise1)

Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal
3.5.0-43-generic /boot/vmlinuz-3.5.0-43-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.5.0-43-generic
/boot/vmlinuz-3.5.0-43-generic
Error! Could not locate dkms.conf file.
File: does not exist.
run-parts: executing /etc/kernel/postinst.d/initramfs-tools
3.5.0-43-generic /boot/vmlinuz-3.5.0-43-generic
update-initramfs: Generating /boot/initrd.img-3.5.0-43-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.5.0-43-generic
/boot/vmlinuz-3.5.0-43-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier
3.5.0-43-generic /boot/vmlinuz-3.5.0-43-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub
3.5.0-43-generic /boot/vmlinuz-3.5.0-43-generic
Generating grub.cfg
Found linux image: /boot/vmlinuz-3.5.0-43-generic
Found initrd image: /boot/initrd.img-3.5.0-43-generic
Found linux image: /boot/vmlinuz-3.5.0-42-generic
Found initrd image: /boot/initrd.img-3.5.0-42-generic
Found linux image: /boot/vmlinuz-3.5.0-41-generic
Found initrd image: /boot/initrd.img-3.5.0-41-generic
Found linux image: /boot/vmlinuz-3.5.0-40-generic
Found initrd image: /boot/initrd.img-3.5.0-40-generic
Found linux image: /boot/vmlinuz-3.5.0-39-generic
Found initrd image: /boot/initrd.img-3.5.0-39-generic
Found linux image: /boot/vmlinuz-3.5.0-38-generic
Found initrd image: /boot/initrd.img-3.5.0-38-generic
Found linux image: /boot/vmlinuz-3.5.0-37-generic
Found initrd image: /boot/initrd.img-3.5.0-37-generic
Found linux image: /boot/vmlinuz-3.5.0-36-generic
Found initrd image: /boot/initrd.img-3.5.0-36-generic
Found linux image: /boot/vmlinuz-3.5.0-34-generic
Found initrd image: /boot/initrd.img-3.5.0-34-generic
Found linux image: /boot/vmlinuz-3.5.0-32-generic
Found initrd image: /boot/initrd.img-3.5.0-32-generic
Found linux image: /boot/vmlinuz-3.5.0-31-generic
Found initrd image: /boot/initrd.img-3.5.0-31-generic
Found linux image: /boot/vmlinuz-3.5.0-30-generic
Found initrd image: /boot/initrd.img-3.5.0-30-generic
Found linux image: /boot/vmlinuz-3.5.0-29-generic
Found initrd image: /boot/initrd.img-3.5.0-29-generic
Found linux image: /boot/vmlinuz-3.5.0-28-generic
Found initrd image: /boot/initrd.img-3.5.0-28-generic
Found linux image: /boot/vmlinuz-3.5.0-27-generic
Found initrd image: /boot/initrd.img-3.5.0-27-generic
Found linux image: /boot/vmlinuz-3.5.0-26-generic
Found initrd image: /boot/initrd.img-3.5.0-26-generic
Found linux image: /boot/vmlinuz-3.5.0-23-generic
Found initrd image: /boot/initrd.img-3.5.0-23-generic
Found memtest86+ image: /boot/memtest86+.bin
done
Paramétrage de multisystem (1.0276)
Paramétrage de linux-image-generic-lts-quantal (3.5.0.43.49)
Paramétrage de linux-headers-3.5.0-43 (3.5.0-43.66~precise1)
Paramétrage de linux-headers-3.5.0-43-generic (3.5.0-43.66~precise1)

Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms
3.5.0-43-generic /boot/vmlinuz-3.5.0-43-generic
Error! Could not locate dkms.conf file.
File: does not exist.
Paramétrage de linux-headers-generic-lts-quantal (3.5.0.43.49)
Paramétrage de linux-generic-lts-quantal (3.5.0.43.49)
Paramétrage de linux-headers-3.2.0-56 (3.2.0-56.86)
Paramétrage de linux-headers-3.2.0-56-generic (3.2.0-56.86)
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms
3.2.0-56-generic /boot/vmlinuz-3.2.0-56-generic
Error! Could not locate dkms.conf file.
File: does not exist.
***************************************************************************************************

Et depuis un bon moment ça reste bloqué ici
Que dois-je faire sans tout casser ?

Merci de votre aide
--
Vous voulez un conseil ?
Ne faites jamais confiance à ceux qui vous donnent des conseils.
Vidéos High-Tech et Jeu Vidéo
  • Présentation de quelques fonctionnalités d'Ubuntu 12.04.
  • Survol de quelques nouveautés de la version bêta de la distribution Ubuntu 12.04.
Téléchargements
  • Ubuntu Sudio est une distribution Linux orientée multimédia.
  • Ubuntu est une distribution Linux libre et gratuite basée sur Debian.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jacques_guezenec
Le #25746702
Le 27/10/2013 18:36, Baton .rouge a écrit :

Bonjour

Je viens de faire une mise à jour et j'ai ce message d'erreur.
(...)
Error! Could not locate dkms.conf file.
File: does not exist.
***************************************************************************************************

Et depuis un bon moment ça reste bloqué ici
Que dois-je faire sans tout casser ?

Merci de votre aide



Le forum ci dessous a rési=olu le même genre de problème :
https://bbs.archlinux.org/viewtopic.php?id1965
jacques_guezenec
Le #25746692
Le 27/10/2013 18:36, Baton .rouge a écrit :

Bonjour

Je viens de faire une mise à jour et j'ai ce message d'erreur.

***************************************************************************************************

Et depuis un bon moment ça reste bloqué ici
Que dois-je faire sans tout casser ?

Merci de votre aide



Et encore plus simple ici:
http://forum.ubuntu-fr.org/viewtopic.php?id41491
Baton .rouge
Le #25747162
On Mon, 28 Oct 2013 12:50:12 +0100, jacques_guezenec

Le 27/10/2013 18:36, Baton .rouge a écrit :

Bonjour

Je viens de faire une mise à jour et j'ai ce message d'erreur.

***************************************************************************************************

Et depuis un bon moment ça reste bloqué ici
Que dois-je faire sans tout casser ?

Merci de votre aide



Et encore plus simple ici:
http://forum.ubuntu-fr.org/viewtopic.php?id41491



Merci. Tout est dans l'ordre. Je voulais pas casser apt-get et les
linux-headers* en les tuant


--
Vous voulez un conseil ?
Ne faites jamais confiance à ceux qui vous donnent des conseils.
Publicité
Poster une réponse
Anonyme