ubuntu 9.04 amd64 librairies 64 et 32 bit?

Le
yamo'
Bonjour,

Je viens juste d'installer Ubuntu Jaunty et le seul programme qui me
pose problème c'est Seamonkey 2.0a3, il fonctionnait parfaitement sur
Ubuntu 8.10 en 32 bits!


Il doit manquer un lien au niveau des librairies mais lequel?

Firefox 3.0.9 fonctionne parfaitement mais sur Seamonkey 2.0a3
about:plugins est vide, il ne contient que libnullplugin.so!


J'ai posé ma question sur mozilla.dev.apps.seamonkey mais le problème
doit plutôt provenir de ma machine.


uname -a ; cat /etc/issue.net
Linux mostro 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:58:03 UTC
2009 x86_64 GNU/Linux
Ubuntu 9.04

Stéphane
--
<http://pasdenom.info>
ED : Fufe est vraiment un piège à neuneus :-)
FB : Et tu fais quoi exactement sur fufe, Eric ? :-)
-+- in: Guide du Cabaliste Usenet - Le neuneu gordien de la Cabale -+-
Vidéos High-Tech et Jeu Vidéo
Téléchargements
  • Ubuntu Sudio est une distribution Linux orientée multimédia.
  • Ubuntu est une distribution Linux libre et gratuite basée sur Debian.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yamo'
Le #19209601
Salut,
yamo' a tapoté, le 28/04/2009 11:46:
Bonjour,

Je viens juste d'installer Ubuntu Jaunty et le seul programme qui me
pose problème c'est Seamonkey 2.0a3, il fonctionnait parfaitement sur
Ubuntu 8.10 en 32 bits!



J'ai oublié dans mon message les logs que j'obtiens :

Stéphane
--
Frederic Bezies
Le #19209591
On 28/04/2009 13:02, yamo' wrote:
Salut,
yamo' a tapoté, le 28/04/2009 11:46:
Bonjour,

Je viens juste d'installer Ubuntu Jaunty et le seul programme qui me
pose problème c'est Seamonkey 2.0a3, il fonctionnait parfaitement sur
Ubuntu 8.10 en 32 bits!



J'ai oublié dans mon message les logs que j'obtiens :

Stéphane



Je pense qu'il te faudra recompiler le code source de SeaMonkey si tu
veux l'utiliser directement en 64 bits. Sinon, essaye avec le
méta-paquet ia32-libs.
yamo'
Le #19209681
Salut,
Frederic Bezies a tapoté, le 28/04/2009 13:14:
Sinon, essaye avec le méta-paquet ia32-libs.



ia32-libs est déjà la plus récente version disponible.



Merci, compiler Seamonkey je l'ai déjà fait, d'ailleurs j'ai déjà
téléchargé le code source mais j'attends la réponse sur le newsgroups de
seamonkey.


Stéphane
--
yamo'
Le #19219541
Salut,
yamo' a tapoté, le 28/04/2009 13:23:
Salut,
Frederic Bezies a tapoté, le 28/04/2009 13:14:
Sinon, essaye avec le méta-paquet ia32-libs.



ia32-libs est déjà la plus récente version disponible.



Merci, compiler Seamonkey je l'ai déjà fait, d'ailleurs j'ai déjà
téléchargé le code source mais j'attends la réponse sur le newsgroups de
seamonkey.



Hier soir, je me suis aperçu que Firefox 3.0.10 ne fonctionnait pas si
bien que ça sur els sites en flash, soit j'ai mis à l'insu de mon plein
gré le boxon dans mon système soit j'ai un soucis avec les librairies flash.

J'ai aussi essayé gnash et swfdec sans succès.

Il me reste la solution de la version alpha de flash :

En attendant, j'utilise Seamonkey 2.0a3 sur wine 1.1.20 pour les sites
en flash!

--
Q: How was Thomas J. Watson buried?
A: 9 edge down.
yamo'
Le #19259501
Salut,
Frederic Bezies a tapoté, le 28/04/2009 13:14:
Je pense qu'il te faudra recompiler le code source de SeaMonkey si tu
veux l'utiliser directement en 64 bits. Sinon, essaye avec le
méta-paquet ia32-libs.




J'utilise une version non officielle* avec d'autres bogue mais le
flash-64 bit fonctionne avec cette version.

* https://launchpad.net/~gnomefreak/+archive/ppa

--
Mon fortune parle anglois depuis l'installation de Jaunty :P

Noise proves nothing. Often a hen who has merely laid an egg cackles
as if she laid an asteroid.
-- Mark Twain
Publicité
Poster une réponse
Anonyme