[Ubuntu 9.10] Pas de connexion ADSL possible

Le
Pascal en Trophy
Bonsoir.

Je viens de faire une mise à jour de Ubuntu 9.04 vers 9.10 sur le PC de
mes parents (une bitza montée avec des pièces récupérées de ci, de là).
Avec 9.04, tout baignait.
Avec 9.10, je n'arrive plus à me connecter à internet, la liaison ADSL
ne s'établit pas.
J'ai fait des tentatives dans un peu tous les sens, apparemment, le
problème ne vient pas de la carte réseau (quand je supprime la
déclaration de l'ADSL dans NetworkManager, j'ai le petit popup qui
m'indique que la liaison filaire fonctionne), mais j'ai une piste : le
mot de passe du fournisseur d'accès n'est apparemment pas mémorisé.
Dans quel fichier est-il censé être mémorisé ?

Mais il n'y a pas que cela : quand l'ADSL essaye de se lancer, la
connexion réseau se coupe.
J'ai essayé avec et sans l'adresse MAC dans le paramétrage de la carte
réseau : pareil.
J'ai essayé avec et sans l'adresse MAC de la carte réseau dans le
paramétrage de l'ADSL : pareil.
J'ai essayé avec config auto PPPoE et la config manuelle (IP 127.0.0.1,
Netmask 255.255.0.0 + passerelle et DNS d'Orange) : pareil.
J'ai essayé de déclarer l'ADSL seul sans déclarer de carte réseau : pareil.

Non, je n'ai pas de messages de log ou d'erreur, je ne sais pas quelles
commandes exécuter pour lancer l'ADSL à la main.
Mais je veux bien des conseils de ce côté là :o)

Quelqu'un aurait-il déjà eu ce genre d'expérience malheureuse avec une
9.10 ?
Si le passage à une 10.x suffit à résoudre le problème, ça m'ira bien !!!

Pascal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
  • Ubuntu Sudio est une distribution Linux orientée multimédia.
  • Ubuntu est une distribution Linux libre et gratuite basée sur Debian.
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien LE LEZ
Le #22743931
On Sun, 31 Oct 2010 22:45:17 +0100, Pascal en Trophy :

la liaison ADSL ne s'établit pas.



Quel genre de modem as-tu donc ?

Chez moi, j'ai résolu le problème depuis bien des années : j'utilise
un modem-routeur Ethernet (Note : la livebox et la freebox en sont.)
Avec ça, pas besoin de me soucier de la configuration de l'OS (ou si
peu) : toute la config ADSL se fait sur le routeur lui-même.
Dominique
Le #22744371
Le 31/10/2010 22:45, Pascal en Trophy a écrit :

Avec 9.10, je n'arrive plus à me connecter à internet, la liaison ADSL
ne s'établit pas.


Si le passage à une 10.x suffit à résoudre le problème, ça m'ira bien !!!



Bonjour,

J'ai rencontré ce type de plaisanterie suite à un MAJ sans doute un peu
hardie de ma Livebox : depuis Kubuntu 8.04, plus aucune connexion ADSL
par câble ethernet ou WIFI.

Je suis passé à la 9.04 et tout est rentré dans l'ordre... Ce n'est
certes pas une méthode très élégante mais elle a eu le mérite de
l'efficacité.

Bonne journée,

--
Dominique
Courriel : dominique point sextant ate orange en France
Esto quod es
Pascal en Trophy
Le #22744411
Bonjour.

Le 01/11/2010 08:11, Dominique a écrit :

Je suis passé à la 9.04 et tout est rentré dans l'ordre...



Snif... j'en viens de la 9.04, je le sais que ça fonctionne...

Ce n'est certes pas une méthode très élégante mais elle a eu le
mérite de l'efficacité.



Alors ? Je reviens à la 9.04 ou je tente la 10.04 ?

Pascal
Pascal en Trophy
Le #22744401
Bonjour.

Le 31/10/2010 23:53, Fabien LE LEZ a écrit :
On Sun, 31 Oct 2010 22:45:17 +0100, Pascal en Trophy :

la liaison ADSL ne s'établit pas.



Quel genre de modem as-tu donc ?



C'est le petit modèle de base proposé par Orange, avec les quatres
diodes sur l'avant, il fait ADSL par câble ethernet, point barre.
Je crois que c'est un Sagem, mais pas sûr.

Chez moi, j'ai résolu le problème depuis bien des années : j'utilise
un modem-routeur Ethernet (Note : la livebox et la freebox en sont.)
Avec ça, pas besoin de me soucier de la configuration de l'OS (ou si
peu) : toute la config ADSL se fait sur le routeur lui-même.



Mes parents n'ont pas besoin d'une boîtebox pour l'usage qu'ils font de
'ternet.

Pascal
Sergio
Le #22744571
Le 01/11/2010 08:41, Pascal en Trophy a écrit :
Bonjour.

Le 31/10/2010 23:53, Fabien LE LEZ a écrit :
On Sun, 31 Oct 2010 22:45:17 +0100, Pascal en Trophy :

la liaison ADSL ne s'établit pas.



Quel genre de modem as-tu donc ?



C'est le petit modèle de base proposé par Orange, avec les quatres diodes sur l'avant, il fait ADSL par câble ethernet, point barre.
Je crois que c'est un Sagem, mais pas sûr.



Donc a priori, c'est comme un modem-routeur : Tu branches la prise éthernet dessus et point-barre...

Par contre, il faut peut-être aller dans la config sur modem pour saisir les identifiants/ mot de passe toussa... Mais là, rien à
voir avec la config Ubuntu.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Sergio
Le #22744621
Le 01/11/2010 08:11, Dominique a écrit :
Le 31/10/2010 22:45, Pascal en Trophy a écrit :

Avec 9.10, je n'arrive plus à me connecter à internet, la liaison ADSL
ne s'établit pas.




Si le passage à une 10.x suffit à résoudre le problème, ça m'ira bien !!!



Bonjour,

J'ai rencontré ce type de plaisanterie suite à un MAJ sans doute un peu hardie de ma Livebox : depuis Kubuntu 8.04, plus aucune
connexion ADSL par câble ethernet ou WIFI.



C'est quoi cette daube, la Livebox ? Depuis la version 8.04 (Hardy) jusqu'à aujourd'hui (10.10 Maverick), jamais eu de problème de
connexion avec ma Freebox en filaire. Et, avec mon portable je me suis également connecté sur d'autres box (Live, Neuf etc.) sans
problèmes... Les seuls hic que j'ai pu avoir c'est en Wifi, mais c'est une autre histoire...

Je suis passé à la 9.04 et tout est rentré dans l'ordre... Ce n'est certes pas une méthode très élégante mais elle a eu le mérite de
l'efficacité.



Une idée là dessus : La Livebox doit demander l'appariage de l'IP, et subrepticement le Kubuntu a changé l'adresse Mac...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Nicolas George
Le #22744691
Sergio , dans le message écrit :
Donc a priori, c'est comme un modem-routeur : Tu branches la prise
éthernet dessus et point-barre...



Tu n'as jamais entendu parler des modems ethernet en PPPoE ?
Doug713705
Le #22744751
Le 1/11/2010 08:41 dans fr.comp.os.linux.configuration Pascal en Trophy
nous expliquait:

Quel genre de modem as-tu donc ?



C'est le petit modèle de base proposé par Orange, avec les quatres
diodes sur l'avant, il fait ADSL par câble ethernet, point barre.
Je crois que c'est un Sagem, mais pas sûr.



Difficile de t'aider sans plus de précision (marque/modèle).
Y a t-il un équipement réseau (routeur/switch) entre toi et le modem ?
Le problème survient-il à partir d'un live-CD ou d'un autre OS ?

--
@+
Doug - Linux user #307925 - Slackware64 roulaize ;-)
Usenet-fr ? Mais qu'est-ce que c'est ?
Pour en savoir plus : http://www.dougwise.org/wiki
Eric Masson
Le #22744851
Nicolas George
'Lut,

Tu n'as jamais entendu parler des modems ethernet en PPPoE ?



Faut quand même avoir pas mal d'années de recul sur les liaisons adsl.

Le dernier modem qui ne supportait que le pppoe qui me soit passé entre
les mains était un speedtouch home et ça commence à dater ces bestioles.

Il est resté en production 7 ans sur un netissimo 1 avec un abonnement
teaser puis nerim.

Il me semble qu'il y avait déjà des hacks pour transformer un ST Home en
ST Pro, ce qui lui conférait une possibilité de fonctionner en mode
routeur.

--
Et ca l'a transformé en G3 cuivre? Le downclockage transforme donc
l'aluminium en cuivre. Faut vite breveter le procedé, on est
millionnaires.
+ ED in Guide du Macounet Pervers : Arf, vraiment des nuls chez Intel. +
Dominique
Le #22744921
Le 01/11/2010 09:39, Sergio a écrit :

Une idée là dessus : La Livebox doit demander l'appariage de l'IP, et
subrepticement le Kubuntu a changé l'adresse Mac...



En fait, mon portable ne « voyait » plus la Livebox même avec un

sudo /sbin/iwlist eth1 scan

De son « point de vue », il n'y avait pas de Livebox en vue même en
filaire. Je n'ai pas bien compris, pour être tout à fait franc :-)

Bref, la 9.04 a tout remis en ordre...

Bonne journée,

--
Dominique
Courriel : dominique point sextant ate orange en France
Esto quod es
Publicité
Poster une réponse
Anonyme