[ubuntu] erreurs au démarrage

Le
docanski
Bonsoir la foule,

J'ai installé une 10.04 sur une vieille machine à base de Pentium III,
un vieux Vectra encore vaillant. Cette installation a été faite à partir
du CD dont je me sers habituellement depuis quelques mois et aboutit le
plus souvent (3 fois sur 4), après 2 messages d'erreur lors du démarrage
(error : no suitable mode found et unknown command 'terminal') à un
bureau sans barre d'applications/menus. Par contre, lors de
l'introduction du mot de passe, si c'est le choix du bureau Gnome de
secours qui est fait, cette barre d'applications/menus s'affiche chaque
fois sans problème.
apt-get install gnome-panel ne donne rien : il est déjà installé.
Quelqu'un a une idée du problème et sa solution, bien entendu ?

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
  • Ubuntu Sudio est une distribution Linux orientée multimédia.
  • Ubuntu est une distribution Linux libre et gratuite basée sur Debian.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yamo'
Le #22765371
Salut,

docanski a tapoté, le 05/11/2010 23:30:
J'ai installé une 10.04 sur une vieille machine à base de Pentium III,



Sur un vieux coucou, gnome sur Debian Lenny fonctionne bien, sur Ubuntu
depuis la 8.04, ça commence à être de moins en moins utilisable...


Si tu veux rester sur Ubuntu, je conseillerais LXDE ou fluxbox
(déroutant pour un débutant).


Sinon il y a encore Puppy Linux/Toutou Linux.


--
Stéphane
http://pasdenom.info
docanski
Le #22765551
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, yamo' ecrit ce qui suit en ce 06/11/2010 12:14 :
Salut,



Yo !

Sur un vieux coucou, gnome sur Debian Lenny fonctionne bien, sur Ubuntu
depuis la 8.04, ça commence à être de moins en moins utilisable...



Le problème ne se situe pas au niveau de l'ancienneté du matériel : j'ai
déjà installé plusieurs Ubuntu sur de l'AMD et de l'Intel ne dépassant
pas 450 Mhz et 256 Mo de RAM, sans rencontrer ces problèmes.
Un peu lent, certes, mais pas plus qu'un Ouido$e des familles.
De plus, ce n'est pas pour moi mais pour des débutants en informatique :
Ubuntu est plus facile d'accès que Debian.

Sinon il y a encore Puppy Linux/Toutou Linux.



C'est une "jolie" distribution mais je préfère continuer avec la série
buntu, ne fut-ce que pour pouvoir suivre et régler les problèmes
éventuels de ceux qui utilisent le matos que je leur ai confié.
Mais ici, je coince ... :-( d'autant que c'est un problème aléatoire, du
moins pour ce qui concerne l'affichage. Les messages d'erreurs, eux,
sont systématiques au démarrage.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
moi-meme
Le #22769881
Le Fri, 05 Nov 2010 23:30:04 +0100, docanski a écrit :

apt-get install gnome-panel ne donne rien : il est déjà installé.
Quelqu'un a une idée du problème ... et sa solution, bien entendu ?



une remise à jour peut-être ?
docanski
Le #22769911
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, moi-meme ecrit ce qui suit en ce 07/11/2010 15:39 :

une remise à jour peut-être ?



La distribution *est* à jour.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Publicité
Poster une réponse
Anonyme