Ubuntu et résolution d'écran...

Le
Gump
Bonsoir,

le scénario se répète avec ma buntu : lorsque je l'installe, j'ai
une résolution de 1024x768, ce qui est parfait ( sans drivers
spécifiques pour la Nvidia Geforce FX5200 )
Mais au bout de quelques semaines, je me retrouve au reboot
avec du 800x600, ce qui ne me va pas du tout ! impossible de
mettre autre chose, c'est le choix maximum que le système me
propose. Et installer les drivers de Nvidia ne résout rienau
contraire, je me retrouve avec du 640x480 en taille unique

Si qqun a une solution, à vot' bon coeur,

Gump

CM : Gigabyte GA-7N400 Pro2
GeForce FX5200
RM : 1,5 Gigot
Ubuntu 8.04
Vidéos High-Tech et Jeu Vidéo
Téléchargements
  • Ubuntu Sudio est une distribution Linux orientée multimédia.
  • Ubuntu est une distribution Linux libre et gratuite basée sur Debian.
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François
Le #18452141
Gump avait écrit le 21/01/2009 :

le scénario se répète avec ma buntu : lorsque je l'installe, j'ai
une résolution de 1024x768, ce qui est parfait ( sans drivers
spécifiques pour la Nvidia Geforce FX5200 )
Mais au bout de quelques semaines, je me retrouve au reboot
avec du 800x600, ce qui ne me va pas du tout ! impossible de
mettre autre chose, c'est le choix maximum que le système me
propose. Et installer les drivers de Nvidia ne résout rien...au
contraire, je me retrouve avec du 640x480 en taille unique...



Tu as essayé de paramétrer le pilote, dans Configuration - NVIDIA X
server settings ?

--
François
Les gens les moins compétents sont systématiquement affectés aux postes
où ils risquent de causer le moins de dégâts : l'encadrement. (Sott
Adams)
Gump
Le #18453631
"François"
| Gump avait écrit le 21/01/2009 :
|
| > le scénario se répète avec ma buntu : lorsque je l'installe, j'ai
| > une résolution de 1024x768, ce qui est parfait ( sans drivers
| > spécifiques pour la Nvidia Geforce FX5200 )
| > Mais au bout de quelques semaines, je me retrouve au reboot
| > avec du 800x600, ce qui ne me va pas du tout ! impossible de
| > mettre autre chose, c'est le choix maximum que le système me
| > propose. Et installer les drivers de Nvidia ne résout rien...au
| > contraire, je me retrouve avec du 640x480 en taille unique...
|
| Tu as essayé de paramétrer le pilote, dans Configuration - NVIDIA X
| server settings ?

Oui, nvidia-settings ne me propose pas autre chose !
Je ne comprends pas pourquoi le driver intégré à Ubuntu ( nv ) me
propose bien du 1024x768 les premiers temps, puis ne me propose
plus que du 800x600.
jacques.montier
Le #18455261
Gump a gentiment tapote:
"François"
| Gump avait écrit le 21/01/2009 :
|
| > le scénario se répète avec ma buntu : lorsque je l'installe, j'ai
| > une résolution de 1024x768, ce qui est parfait ( sans drivers
| > spécifiques pour la Nvidia Geforce FX5200 )
| > Mais au bout de quelques semaines, je me retrouve au reboot
| > avec du 800x600, ce qui ne me va pas du tout ! impossible de
| > mettre autre chose, c'est le choix maximum que le système me
| > propose. Et installer les drivers de Nvidia ne résout rien...au
| > contraire, je me retrouve avec du 640x480 en taille unique...
|
| Tu as essayé de paramétrer le pilote, dans Configuration - NVIDIA X
| server settings ?

Oui, nvidia-settings ne me propose pas autre chose !
Je ne comprends pas pourquoi le driver intégré à Ubuntu ( nv ) me
propose bien du 1024x768 les premiers temps, puis ne me propose
plus que du 800x600.






Salut,

Qu'est-ce qu'il te met à la section Screen de ton fichier xorg.conf ?

Jacques
François
Le #18455251
Gump avait écrit le 22/01/2009 :

Oui, nvidia-settings ne me propose pas autre chose !




Je ne comprends pas pourquoi le driver intégré à Ubuntu ( nv ) me
propose bien du 1024x768 les premiers temps, puis ne me propose
plus que du 800x600.



Dans l'onglet "X Server Display Configuration", essaie les
manipulations suivantes :
Clique sur "Détect Displays"

--
François
Les gens les moins compétents sont systématiquement affectés aux postes
où ils risquent de causer le moins de dégâts : l'encadrement. (Sott
Adams)
François
Le #18455591
Après mûre réflexion, Gump a écrit :


Oui, nvidia-settings ne me propose pas autre chose !



D'abord sauvegarder le fichier xorg.conf

Dans l'onglet *X Server Display Configuration* , clique sur
*Detect Displays* et vois ce que ça donne dans la liste *Resolution*

Clique sur *Advanced* et essaie de mettre manuellement la résolution
voulue dans *Panning*

Tape dans un terminal :
sudo dpkg-reconfigure -phigh xserver-xorg
puis relance Xorg.
En cas de perte d'affichage (le risque est réel), redémarre en
*recovery mode* pour récupérer le xorg.conf sauvegardé.

Je ne comprends pas pourquoi le driver intégré à Ubuntu ( nv ) me
propose bien du 1024x768 les premiers temps, puis ne me propose
plus que du 800x600.



Ça, c'est pour paramétrer le pilote par défaut, pas pour le pilote
Nvidia. Il est donc préférable de ne pas y toucher et, par précaution,
de le décocher dans Préférences - menu principal.

--
François
Si le bol de riz qu'on te propose ne te convient pas, laisse le riz
et mange le bol.
jp willm
Le #18458941
Bonsoir,

Gump a écrit :

le scénario se répète avec ma buntu : lorsque je l'installe, j'ai
une résolution de 1024x768, ce qui est parfait ( sans drivers
spécifiques pour la Nvidia Geforce FX5200 )
Mais au bout de quelques semaines, je me retrouve au reboot
avec du 800x600,



Et que donne sudo displayconfig-gtk


--
jp willm
http://perso.orange.fr/willms/index.html
jp willm
Le #18458931
Bonsoir,

Gump a écrit :

> le scénario se répète avec ma buntu : lorsque je l'installe, j'ai
> une résolution de 1024x768, ce qui est parfait ( sans drivers
> spécifiques pour la Nvidia Geforce FX5200 )
> Mais au bout de quelques semaines, je me retrouve au reboot
> avec du 800x600,

Et que donne sudo displayconfig-gtk


--
jp willm
http://perso.orange.fr/willms/index.html
gump
Le #18462321
Merci à tous, je vois ça ce soir dès que je peux

Gump
YBM
Le #18463291
gump a écrit :
Merci à tous, je vois ça ce soir dès que je peux



Une autre piste qui m'a dépanné sur une machine dotée d'une carte
nvidia où après une mise à jour vers 8.10 il y avait les mêmes
symptômes que chez toi :

http://doc.ubuntu-fr.org/envyng

Il suffit juste de relancer envyng -t après chaque mise à jour
noyau ou Xorg.
Gump
Le #18476511
"gump" | Merci à tous, je vois ça ce soir dès que je peux
|
| Gump
|

Hum... avant ça il y a plus urgent : réparer mon toit...

Gump
Publicité
Poster une réponse
Anonyme