[UBUNTU Studio] Un genre de gestionnaire de périphériques ?

Le
Achim Bombota
Bonjour

excusez mon beginnisme, mais j'ai installé Ubuntu Studio (12.04) sur un
(vieux)
portable HP. L'idée était de me servir des quelques programmes de
musique/son/audio etc installés par défaut.
Or il se trouve que j'ai du son une fois sur trois (voire moins) et que la
plupart du temps j'ai une "sortie factice" active et rien dans les oreilles.
Je n'exclus pas un problème hardware intermittent, mais je me demande
si il existe un genre de gestionnaire de périphériques (comme dans Windows)
pour voir si la carte est là ou pas, et donc si c'est un problème de
pilotes ou
de carte. Déjà connaitre le modèle de carte son !

Entre Jack, PulseAudio etc, je ne sais pas qui fait quoi, mais ça
faisait la même
chose avec Ubuntu tout court (13.xx)

Toute info bienvenue !

--
Envoyé depuis ma Gameboy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
  • Ubuntu Sudio est une distribution Linux orientée multimédia.
  • Ubuntu est une distribution Linux libre et gratuite basée sur Debian.
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #26108382
Le 30/04/2014 19:03, Achim Bombota a écrit :

Entre Jack, PulseAudio etc, je ne sais pas qui fait quoi, mais ça
faisait la même
chose avec Ubuntu tout court (13.xx)...



Toute info bienvenue !




Il y a eu un bon fil à ce sujet récemment sur fr.comp.musique


--
jp willm
http://perso.orange.fr/willms/index.html
Lucas Levrel
Le #26108372
Le 30 avril 2014, Achim Bombota a écrit :

Or il se trouve que j'ai du son une fois sur trois (voire moins) et que la
plupart du temps j'ai une "sortie factice" active et rien dans les oreilles.
Je n'exclus pas un problème hardware intermittent, mais je me demande
si il existe un genre de gestionnaire de périphériques (comme dans Windows)
pour voir si la carte est là ou pas, et donc si c'est un problème de
pilotes ou
de carte. Déjà connaitre le modèle de carte son !



Tu peux commencer par lspci, avec des options qui vont bien (-vvnn par
exemple, voir le man).

--
LL
Doug713705
Le #26108922
Le 30-04-2014, Achim Bombota nous expliquait dans
fr.comp.os.linux.configuration
(
Bonjour

excusez mon beginnisme, mais j'ai installé Ubuntu Studio (12.04) sur un
(vieux)
portable HP. L'idée était de me servir des quelques programmes de
musique/son/audio etc installés par défaut.
Or il se trouve que j'ai du son une fois sur trois (voire moins) et que la
plupart du temps j'ai une "sortie factice" active et rien dans les oreilles.
Je n'exclus pas un problème hardware intermittent, mais je me demande
si il existe un genre de gestionnaire de périphériques (comme dans Windows)
pour voir si la carte est là ou pas, et donc si c'est un problème de
pilotes ou
de carte. Déjà connaitre le modèle de carte son !



- lspci si la carte est sur un port PCI
- lsusb si la carte est sur un port USB
et éventuellement
- lshw pour avoir d'autres détails sur l'ensemble du harware de la
machine.

Entre Jack, PulseAudio etc, je ne sais pas qui fait quoi, mais ça
faisait la même



C'est une histoire de mille-feuille ;-)

--
Le blues a dégrafé nos c½urs de cannibales
Dans ce drame un peu triste où meurent tous les Shakespeare
Le rouge de nos viandes sur le noir sidéral
Le rouge de nos désirs sur l'envers de nos cuirs
-- H.F. Thiéfaine, Loreleï Sebasto Cha
Achim B
Le #26110542
Le Thu, 01 May 2014 07:58:38 +1100, Doug713705 a écrit :


- lspci si la carte est sur un port PCI - lsusb si la carte est sur un
port USB et éventuellement - lshw pour avoir d'autres détails sur
l'ensemble du harware de la machine.




hello

lspci ou lshw ne voient pas de carte audio.
Vu que c'est un portable l'audio doit être intégré à la carte mère, mais
serait listé au même titre que l'ethernet ou les ports USB.

Entre Jack, PulseAudio etc, je ne sais pas qui fait quoi, mais ça
faisait la même



C'est une histoire de mille-feuille ;-)



en gros faut que j'installe ça sur un autre PC quoi :)

a+
Achim B
Le #26110532
Le Wed, 30 Apr 2014 20:05:20 +0200, jp willm a écrit :

Le 30/04/2014 19:03, Achim Bombota a écrit :

Entre Jack, PulseAudio etc, je ne sais pas qui fait quoi, mais ça
faisait la même chose avec Ubuntu tout court (13.xx)...





Toute info bienvenue !




Il y a eu un bon fil à ce sujet récemment sur fr.comp.musique



hello

oui j'ai suivi mais pas tout compris.

Merci à tous
Achim B
Le #26112142
Le Fri, 02 May 2014 16:23:04 +0200, Michel a écrit :

Salut

Pourrais-tu donner ici les sorties de lshw et lsusb afin que l'on ait
les mêmes billes que toi?




aujourd'hui lshw trouve ceci :

description: Audio device
produit: MCP67 High Definition Audio
fabriquant: NVIDIA Corporation
identifiant matériel: 7
information bus: :00:07.0
version: a1
bits: 32 bits
horloge: 66MHz
fonctionnalités: pm msi ht cap_list
configuration: latency=0 maxlatency=5 mingnt=2
ressources: mémoire:f2480000-f2483fff


mais le contrôle du volume ne me propose que la Sortie factice
Achim B
Le #26112132
Le Sat, 03 May 2014 05:53:26 +0000, Achim B a écrit :

Le Fri, 02 May 2014 16:23:04 +0200, Michel a écrit :

Salut

Pourrais-tu donner ici les sorties de lshw et lsusb afin que l'on ait
les mêmes billes que toi?







et lspci

00:07.0 Audio device: NVIDIA Corporation MCP67 High Definition Audio (rev
a1)
Michel
Le #26112302
Le 03/05/2014 07:56, Achim B a écrit :
Le Sat, 03 May 2014 05:53:26 +0000, Achim B a écrit :

Le Fri, 02 May 2014 16:23:04 +0200, Michel a écrit :

Salut

Pourrais-tu donner ici les sorties de lshw et lsusb afin que l'on ait
les mêmes billes que toi?







et lspci

00:07.0 Audio device: NVIDIA Corporation MCP67 High Definition Audio (rev
a1)




Bonjour,

Tu es bien matinal :)

Dans ce système ( que je n’utilise pas ), tu dois avoir un mixer. Dans
ce mixer, il devrait être possible de sélectionner une carte audio, et
les entrées sorties à utiliser ( micro, PCM, etc...).

Il est peu probable qu'il y ait un "faux contact", même s'il ne faut pas
l'exclure. Regarde déjà dans le mixer.

Michel
Doug713705
Le #26112322
Le 03-05-2014, Achim B nous expliquait dans
fr.comp.os.linux.configuration
(
Le Sat, 03 May 2014 05:53:26 +0000, Achim B a écrit :

Le Fri, 02 May 2014 16:23:04 +0200, Michel a écrit :

Salut

Pourrais-tu donner ici les sorties de lshw et lsusb afin que l'on ait
les mêmes billes que toi?







et lspci

00:07.0 Audio device: NVIDIA Corporation MCP67 High Definition Audio (rev
a1)



Et que dit "aplay -l" ?

Regarde du coté de dmesg également, il y a probablement quelques
informations interressantes notament si le noyau n'arrive pas à charger
le module nécessaire au bon fonctionnement de ta carte.

--
Le blues a dégrafé nos c½urs de cannibales
Dans ce drame un peu triste où meurent tous les Shakespeare
Le rouge de nos viandes sur le noir sidéral
Le rouge de nos désirs sur l'envers de nos cuirs
-- H.F. Thiéfaine, Loreleï Sebasto Cha
jp willm
Le #26112312
Le 03/05/2014 09:55, Michel a écrit :

Il est peu probable qu'il y ait un "faux contact",



+1


même s'il ne faut pas
l'exclure. Regarde déjà dans le mixer.




Dans un terminal > alsamixer

ou pavucontrol (puisqu'il y a le "miraculeux" pulse audio)


--
jp willm
http://perso.orange.fr/willms/index.html
Publicité
Poster une réponse
Anonyme