UDMA

Le
rachkapout
*Bonjour à tous et toutes*
Je viens de changer un disque dur en ide sur une tour, celui-ci était en
Ultra DMA mode 5.
le nouveau DD ( un WDC wd2500jb-oogvo ide) m'indique Mode de transfert
actif = Ultra DMA mode 2 au lieu de 5.
j'ai désinstallé le canal principal par le gestionnaire des
périphériques et rebooté = toujours en mode2.
j'ai mis à jour chez SIS le pilote du contrôler = toujours mode2.
j'ai gratouillé dans le registre à la clé KLM/Systèm/ControlSet/Class/
4D36E96AE325-11CE-BFC1-08002BE, pour y inscrire une clé DWORD "
EnableUDMA 66" dword = 1. toujours pareil.
la nappe est a 80 fils ( de toute façon, l'ancien DD était en mode5 et
je n'ai changé que le DD)
dans le bios, rien de spécial apparemment, mais là je fait gaffe à ne
pas foirer autre chose, alors je n'est rien modifié.
Auriez vous une idée pour m'aider à mettre ce dd en mode 5. SVP.
je vous remercie.
cordialement.
--
N . J
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #20285941
rachkapout wrote:
*Bonjour à tous et toutes*
Je viens de changer un disque dur en ide sur une tour, celui-ci était
en Ultra DMA mode 5.
le nouveau DD ( un WDC wd2500jb-oogvo ide) m'indique Mode de transfert
actif = Ultra DMA mode 2 au lieu de 5.
j'ai désinstallé le canal principal par le gestionnaire des
périphériques et rebooté = toujours en mode2.
j'ai mis à jour chez SIS le pilote du contrôler = toujours mode2.
j'ai gratouillé dans le registre à la clé KLM/Systèm/ControlSet/Class/
4D36E96AE325-11CE-BFC1-08002BE, pour y inscrire une clé DWORD "
EnableUDMA 66" dword = 1. toujours pareil.
la nappe est a 80 fils ( de toute façon, l'ancien DD était en mode5 et
je n'ai changé que le DD...)
dans le bios, rien de spécial apparemment, mais là je fait gaffe à ne
pas foirer autre chose, alors je n'est rien modifié.
Auriez vous une idée pour m'aider à mettre ce dd en mode 5. SVP.
je vous remercie.
cordialement.



Bonjour
Tu as peut-être mis un lecteur/graveur sur la même nappe ?
Ce qui n'était pas le cas de la précédente configuration.
Or le contrôleur de la nappe applique le mode le + lent des 2 périphériques.
Et la plupart des graveurs sont en ATA33 (Ultra DMA2)

Herser
rachkapout
Le #20286321
Herser wrote:
rachkapout wrote:
*Bonjour à tous et toutes*
Je viens de changer un disque dur en ide sur une tour, celui-ci était
en Ultra DMA mode 5.
le nouveau DD ( un WDC wd2500jb-oogvo ide) m'indique Mode de
transfert actif = Ultra DMA mode 2 au lieu de 5.
j'ai désinstallé le canal principal par le gestionnaire des
périphériques et rebooté = toujours en mode2.
j'ai mis à jour chez SIS le pilote du contrôler = toujours mode2.
j'ai gratouillé dans le registre à la clé
KLM/Systèm/ControlSet/Class/ 4D36E96AE325-11CE-BFC1-08002BE, pour y
inscrire une clé DWORD " EnableUDMA 66" dword = 1. toujours pareil.
la nappe est a 80 fils ( de toute façon, l'ancien DD était en mode5
et je n'ai changé que le DD...)
dans le bios, rien de spécial apparemment, mais là je fait gaffe à ne
pas foirer autre chose, alors je n'est rien modifié.
Auriez vous une idée pour m'aider à mettre ce dd en mode 5. SVP.
je vous remercie.
cordialement.



Bonjour
Tu as peut-être mis un lecteur/graveur sur la même nappe ?
Ce qui n'était pas le cas de la précédente configuration.
Or le contrôleur de la nappe applique le mode le + lent des 2
périphériques. Et la plupart des graveurs sont en ATA33 (Ultra DMA2)

Herser



-- Merci Herser de ton aide.
je viens de vérifier mes connexions, (nappe ronde) et j'avais inversé
l'embout bleu (carte mère) avec l'autre extrémité sur le dd.et en plus
j'avais connecté ce dd sur la fiche du milieu de la nappe ( j'ai dû
faire ces branchements en état d'ivresse) rofl
enfin , tout est rentré dans l'ordre... udma 5 :-)
je te souhaite un bon dimanche et te remercie encore.
cordialement.
N . J
Herser
Le #20286761
rachkapout wrote:
Herser wrote:
rachkapout wrote:
*Bonjour à tous et toutes*
Je viens de changer un disque dur en ide sur une tour, celui-ci
était en Ultra DMA mode 5.
le nouveau DD ( un WDC wd2500jb-oogvo ide) m'indique Mode de
transfert actif = Ultra DMA mode 2 au lieu de 5.
j'ai désinstallé le canal principal par le gestionnaire des
périphériques et rebooté = toujours en mode2.
j'ai mis à jour chez SIS le pilote du contrôler = toujours mode2.
j'ai gratouillé dans le registre à la clé
KLM/Systèm/ControlSet/Class/ 4D36E96AE325-11CE-BFC1-08002BE, pour y
inscrire une clé DWORD " EnableUDMA 66" dword = 1. toujours pareil.
la nappe est a 80 fils ( de toute façon, l'ancien DD était en mode5
et je n'ai changé que le DD...)
dans le bios, rien de spécial apparemment, mais là je fait gaffe à
ne pas foirer autre chose, alors je n'est rien modifié.
Auriez vous une idée pour m'aider à mettre ce dd en mode 5. SVP.
je vous remercie.
cordialement.



Bonjour
Tu as peut-être mis un lecteur/graveur sur la même nappe ?
Ce qui n'était pas le cas de la précédente configuration.
Or le contrôleur de la nappe applique le mode le + lent des 2
périphériques. Et la plupart des graveurs sont en ATA33 (Ultra DMA2)

Herser



-- Merci Herser de ton aide.
je viens de vérifier mes connexions, (nappe ronde) et j'avais inversé
l'embout bleu (carte mère) avec l'autre extrémité sur le dd.et en plus
j'avais connecté ce dd sur la fiche du milieu de la nappe ( j'ai dû
faire ces branchements en état d'ivresse) rofl
enfin , tout est rentré dans l'ordre... udma 5 :-)
je te souhaite un bon dimanche et te remercie encore.
cordialement.
N . J



OK, ça arrive
Remarque : l'embout bleu doit être sur la carte mère effectivement.
Quant aux 2 autres ce n'est qu'une histoire de convention.
On peut mettre indifféremment sur le Maître ou sur l'Esclave.
Respecter la convention évite de vérifier le "jumper" pas facile à voir sans
démonter.
Mais les assembleurs ne respectent pas toujours

Herser
Publicité
Poster une réponse
Anonyme