Unicode

Le
martes
De temps en temps -et sans que je comprenne pourquoi-, lorsque je clique sur
"envoyer", une fenêtre s'ouvre avec 3 propositions de formule d'envoi.
Je choisis toujours la première (Unicode) au pif.
Qqun peut-il m'expliquer le fin mot de l'histoire ?
Cordialement.
martes
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #20543251
martes a écrit...

De temps en temps -et sans que je comprenne pourquoi-, lorsque je
clique sur "envoyer", une fenêtre s'ouvre avec 3 propositions de
formule d'envoi.



Lesquelles ?

Je choisis toujours la première (Unicode) au pif.
Qqun peut-il m'expliquer le fin mot de l'histoire ?



Je suppose un codage par défaut non adapté aux caractères que tu veux
envoyer.
Paramètre OE pour expédier en Latin 9 (ISO) ('Outils' --> 'Options' -->
onglet 'Envois' --> 'Paramètres internationaux')

Cordialement.
martes



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
mOmO
Le #20545571
Mécé martes Kazécry

De temps en temps -et sans que je comprenne pourquoi-, lorsque je
clique sur "envoyer", une fenêtre s'ouvre avec 3 propositions de
formule d'envoi. Je choisis toujours la première (Unicode) au pif.
Qqun peut-il m'expliquer le fin mot de l'histoire ?
Cordialement.
martes



bonjour,

en complément de Luc :

si tu as le caractère "¤" = Euro dans ton texte
et si le codage par défaut est Europe Occidentale (Windows) qui ne
comporte pas ce caractère,
OE te propose une solution

mais vaut mieux suivre le conseil de Luc : Latin 9 (ISO)

salut

--
mOmO
http://chez-momo.fr/
forum dépannage : http://pcland.easyforum.fr/index.htm
Publicité
Poster une réponse
Anonyme