Universalis et Leopard

Le
jeanpierre.libre
bonjour,

je n'arrive toujours pas à résoudre mon problème et la ligne chaude
universalis se contrefiche de ses clients

si j'installe le flashplayer 7 qui fonctionne bien avec l'eu 10, il
"efface" la dernière version compatible avec safari de leopard, si
j'installe la dernière version de flashplayer, pour safari, il efface la
version 7 nécessaire à EU10..

j'ai essayé de ruser (retirer le dossier EU10 à l'installation du
flashplayer le plus récent. mais j'ai pas dû retirer le bon dossier)

alors mon appel : qui aurait réussi en rusant à installer le
flashplayer7 pour EU sans perdre le dernier pour Safari ?

--
jean-pierre gerbal
pour me répondre, permuter mon nom et libre (en anglais)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #3013651
Jean-Pierre GERBAL
j'ai essayé de ruser (retirer le dossier EU10 à l'installation du
flashplayer le plus récent.... mais j'ai pas dû retirer le bon dossier)


Il faudrait que tu traces où EU10 met son "Flash Player", AMHA dans le
dossier "standard" "/Library/Internet Plug-Ins". A ma connaissance, il
n'y a rien d'autre ailleurs. Ce qui se trouve ici "/Library/Application
Support/Macromedia", ne concerne que le "Shockwave Player".

alors mon appel : qui aurait réussi en rusant à installer le
flashplayer7 pour EU sans perdre le dernier pour Safari ?



--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

anneleguennec
Le #3013641
Jacques Perrocheau

Il faudrait que tu traces où EU10 met son "Flash Player", AMHA dans le
dossier "standard" "/Library/Internet Plug-Ins". A ma connaissance, il
n'y a rien d'autre ailleurs. Ce qui se trouve ici "/Library/Application
Support/Macromedia", ne concerne que le "Shockwave Player".

alors mon appel : qui aurait réussi en rusant à installer le
flashplayer7 pour EU sans perdre le dernier pour Safari ?



Copie d'un mail reçu à la suite d'un problème à l'identique et ça avait
marché.

Chère Madame Leguennec,

Afin de résoudre au mieux votre souci, le Support Technique vous invite
à suivre les manipulations suivantes :

- Aller à l'adresse suivante pour installer le Flash Player 7 :

http://download.macromedia.com/pub/flashplayer/installers/7/r19/flashpla
yer7_macosx.hqx

- Enregistrer le fichier (Install Flash Player 7 OSX) sur le bureau

- Double-cliquer sur Install Flash Player 7 OSX (depuis votre Bureau)

Même si la page de Macromedia vous informe que vous avez la version 8
installée, nous vous informons que le Flash Player 7 est aussi installé
au-dessus du Flash Player 8 (sans désinstaller le Flash Player 8).

- Redémarrer l'ordinateur et lancer l'Encyclopédie

Afin d'assurer un meilleur suivi, merci de nous recontacter en utilisant
l'option « Répondre » dans nos échanges de mail pour nous confirmer la
réussite de la procédure proposée.

Nous restons à votre disposition pour toute information complémentaire,
rubrique «Assistance technique» disponible à l'adresse
http://www.universalis.fr/hotline.htm, Tél. 0 892 105 110 (0,34 ?
ttc/min) / +33 825 88 55 32 de 9h à 19h du lundi au samedi.

Cordialement,

Céline
Equipe Support Technique Universalis


Roaringriri
Le #3013611
bonjour,

je n'arrive toujours pas à résoudre mon problème et la ligne chaude
universalis se contrefiche de ses clients...


Pur Libéralisme commercial.
Le principe c'est : T'as payé, t'as perdu.

... Mais tu as le droit de rejouer ...

Saïd
Le #3013601
Jean-Pierre GERBAL :
bonjour,

je n'arrive toujours pas à résoudre mon problème et la ligne chaude
universalis se contrefiche de ses clients...

si j'installe le flashplayer 7 qui fonctionne bien avec l'eu 10, il
"efface" la dernière version compatible avec safari de leopard, si
j'installe la dernière version de flashplayer, pour safari, il efface la
version 7 nécessaire à EU10..

j'ai essayé de ruser (retirer le dossier EU10 à l'installation du
flashplayer le plus récent.... mais j'ai pas dû retirer le bon dossier)

alors mon appel : qui aurait réussi en rusant à installer le
flashplayer7 pour EU sans perdre le dernier pour Safari ?



As-tu essayer d'u-installer une version de flash player, puis d'en déplacer
les plug-ins dans to dossier personnel (~/Library/Internet Plug-Ins), puis
d'installer l'autre version (qui ira ecraser l'installation globale de
l'autre version de flash player)?

(j'ai un plug-in flash dans /Library/Internet Plug-Ins en global)

Si ça ne marche pas(*), penser à désinstaller flash globalement et à créer un
utilisateur dédié à EU qui installera flash 7 en local, tandis que les
autres utilisateurs auront flah 9 en local.


(*) par exemple Safari peut être confusé par l'existence de deux plugins
flash.

--
Sind zu sein und es seiend in einem Schiff. Fällt zu sein hat das Wasser.
Wer bleibt er? -- Heidegger

g5fleurot
Le #3013581
Jean-Pierre GERBAL
je n'arrive toujours pas à résoudre mon problème et la ligne chaude
universalis se contrefiche de ses clients...


Je me souviens avoir vécu le problème que tu décris avec la V10.

La solution que j'avais adoptée consistait à déplacer le fichier
Library:Internet Plug-Ins:Flash Player.plugin, le remplacer par le
Plugin 7.0.24, mais qui porte le même nom, stocké ailleurs sur le disque
(dans le dossier de l'application par exemple) et à revenir à la
configuration initiale après l'utilisation d'EuV10.

J'avais automatisé tout ça avec un AppleScript.

Bien sûr, il n'est plus possible d'utiliser Universalis et Safari en
même temps.

Dans version 11, le Flash Player a été inclus dans l'application pour
remédier à ce problème de mise à jour.
Dans la 12, je ne trouve plus. Soit ils l'ont supprimé, soit il a été
incorporé ailleurs : peut-être dans EuV12:Contents:MacOS:plugins:

La hotline m'avait indiqué aussi la procédure décrite par Anne.
Apparemment, il n'ont jamais compris que l'installation d'une version du
Flash écrase l'autre.
Et encore faut-il trouver l'installateur de la 7.0.24. Car, sans
sauvegarde,... Bonjour !

--
Gérard FLEUROT Remplacer le chiffre par la lettre correspondante.

jeanpierre.libre
Le #3013501
Jacques Perrocheau
Il faudrait que tu traces où EU10 met son "Flash Player", AMHA dans le
dossier "standard" "/Library/Internet Plug-Ins". A ma connaissance, il
n'y a rien d'autre ailleurs. Ce qui se trouve ici "/Library/Application
Support/Macromedia", ne concerne que le "Shockwave Player".


Bon, c'est bizarre, ce coup-ci j'ai réinstallé FP7, EU10 s'ouvre
correctement, et il a pas viré FP9... espérons qu'à un redémarrage il y
aura pas d'embrouille

--
jean-pierre gerbal
pour me répondre, permuter mon nom et libre (en anglais)

jeanpierre.libre
Le #3013511
Roaringriri
... Mais tu as le droit de rejouer ...


euh, non, j'ma arrêté à EU10, m'a fallu du temps pour comprendre ce que
pigeon signifiait :-)
--
jean-pierre gerbal
pour me répondre, permuter mon nom et libre (en anglais)

jeanpierre.libre
Le #3013491
Saïd
As-tu essayer d'u-installer une version de flash player, puis d'en déplacer
les plug-ins dans to dossier personnel (~/Library/Internet Plug-Ins), puis
d'installer l'autre version (qui ira ecraser l'installation globale de
l'autre version de flash player)?


j'ai refait l'installe de FP7 et elle a pas effacé FP9, ça tient du
miracle de san gennaro o))


--
jean-pierre gerbal
pour me répondre, permuter mon nom et libre (en anglais)

ferriere
Le #3011011
Jean-Pierre GERBAL
Roaringriri
... Mais tu as le droit de rejouer ...


euh, non, j'ma arrêté à EU10, m'a fallu du temps pour comprendre ce que
pigeon signifiait :-)


Moi j'ai arrêté à la 7 pour la même raison. Et finalement ça ne me
manque pas du tout.

--
Marc


Publicité
Poster une réponse
Anonyme