Update Rollup 3 for Exchange Server 2007 Service Pack 1

Le
Daniel
Bonjour,

Dés que j'instals le kb949870 sur exchange serveur 2007 le nom est dans
l'objet, ma messagerie ne recoit plus d'email. dés que je le desinstall ca
refonctionne.

Quelqu'un aurait il eu le même probleme? quel est la résolution?

Merci d'avance pour vos infos
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Pekmez
Le #16549041
Bonjour,

Vérifiez que les services sont bien démarrés,
il y a quelques soucis avec le remplacement de certificats utilisé pour
signer les binaires Exchange

Exemple de ce que j'ai eus avec résolution
Voir le post du 14 Aout sur http://system-it.net/
Les services Exchange ne démarrent pas après le passage d'un rollup ?

Sinon vous avez des events ou autres ?

David Pekmez



"Daniel" groupe de discussion : #FuXpOi$
Bonjour,

Dés que j'instals le kb949870 sur exchange serveur 2007 le nom est dans
l'objet, ma messagerie ne recoit plus d'email. dés que je le desinstall ca
refonctionne.

Quelqu'un aurait il eu le même probleme? quel est la résolution?

Merci d'avance pour vos infos



Daniel
Le #16551781
Merci pour tes infos, je m'occupe de ca lundi

"David Pekmez"
Bonjour,

Vérifiez que les services sont bien démarrés,
il y a quelques soucis avec le remplacement de certificats utilisé pour
signer les binaires Exchange

Exemple de ce que j'ai eus avec résolution
Voir le post du 14 Aout sur http://system-it.net/
Les services Exchange ne démarrent pas après le passage d'un rollup ?

Sinon vous avez des events ou autres ?

David Pekmez



"Daniel" groupe de discussion : #FuXpOi$
Bonjour,

Dés que j'instals le kb949870 sur exchange serveur 2007 le nom est dans
l'objet, ma messagerie ne recoit plus d'email. dés que je le desinstall
ca refonctionne.

Quelqu'un aurait il eu le même probleme? quel est la résolution?

Merci d'avance pour vos infos





JB
Le #16569861
Bonjour,

Vous pouvez aussi regarder cet article de la KB Microsoft:

Code le code managé Exchange 2007 services que ne pas démarrent après avoir
installé un correctif de mise à jour pour Exchange 2007
http://support.microsoft.com/kb/944752

La partie 3:

Méthode 3 : configurez la valeur Gestionnaire de contrôle des services
d'expiration
Avertissement problèmes Graves peuvent se produire si vous modifiez le
Registre de manière incorrecte en utilisant Éditeur du Registre ou en
utilisant une autre méthode. Ces problèmes peuvent obliger que vous
réinstallez le système d'exploitation. Microsoft ne peut pas garantir que
ces problèmes puissent être résolus Vous assumez l'ensemble des risques liés
à la modification du registre

Augmentez la valeur par défaut de délai d'attente pour le SCM dans le
Registre. Exécutez les procédures pour cela : 1. Démarrez l'Éditeur du
Registre
2. Dans modifie les données ServicesPipeTimeout DWORD de valeur entre
60000 the Control sous-clé. Exécutez les procédures pour cela : a.
Recherchez la clé de Registre suivante :
HKEY_LOCAL_MACHINESYSTEMCurrentControlSet
b. Vous cliquez the Control Sous-clé de registre.
c. Cliquez avec le bouton droit sur l'entré ServicesPipeTimeout
Valeur DWORD et vous puis cliquez sur Modifier.
d. Cliquez sur Decimal.
e. Typ 60000 , Et vous puis cliquez sur OK.

3. Si la valeur ServicesPipeTimeout n'est pas disponible, ajoutez la
valeur DWORD nouvelle et définition puis de sa donnée de valeur 60000 Dans
the Control Sous-clé de registre. Exécutez les procédures pour cela : a.
Recherchez la clé de Registre suivante :
HKEY_LOCAL_MACHINESYSTEMCurrentControlSet.
b. Vous cliquez the Control Sous-clé de registre.
c. Dans le menu Edition, pointez sur Nouveau et puis cliquez
sur Valeur DWORD.
d. Typ ServicesPipeTimeout , et cliquez sur ENTRÉE.
e. Cliquez avec le bouton droit sur la valeur DWORD
ServicesPipeTimeout et puis cliquez sur Modifier.
f. Cliquez sur Decimal.
g. Typ 60000 , Et vous puis cliquez sur OK.

Remarque les 60000 millisecondes de valeur égalent 60 secondes.

Cette modification ne prend effet qu'après le redémarrage de l'ordinateur
Après que vous augmentez la valeur de Registre ServicesPipeTimeout, le SCM
attend les services à utiliser la valeur ServicesPipeTimeout entière avant
que le journal système signale que le service n'a pas démarré.

Si les services requièrent plusieurs minutes pour démarrer, une valeur de 60
secondes risque être insuffisante. Par conséquent augmentez la valeur
ServicesPipeTimeout pour donner le délai suffisant de services pour
démarrer.

JB

"Daniel" news:%23FuXpOi$
Bonjour,

Dés que j'instals le kb949870 sur exchange serveur 2007 le nom est dans
l'objet, ma messagerie ne recoit plus d'email. dés que je le desinstall ca
refonctionne.

Quelqu'un aurait il eu le même probleme? quel est la résolution?

Merci d'avance pour vos infos



Daniel
Le #16570781
Merci David, c'était tout a ait ca.
Mon probléme est réglé.
@+
Daniel

"Daniel" news: eJvQtAs$
Merci pour tes infos, je m'occupe de ca lundi

"David Pekmez"
Bonjour,

Vérifiez que les services sont bien démarrés,
il y a quelques soucis avec le remplacement de certificats utilisé pour
signer les binaires Exchange

Exemple de ce que j'ai eus avec résolution
Voir le post du 14 Aout sur http://system-it.net/
Les services Exchange ne démarrent pas après le passage d'un rollup ?

Sinon vous avez des events ou autres ?

David Pekmez



"Daniel" de groupe de discussion : #FuXpOi$
Bonjour,

Dés que j'instals le kb949870 sur exchange serveur 2007 le nom est dans
l'objet, ma messagerie ne recoit plus d'email. dés que je le desinstall
ca refonctionne.

Quelqu'un aurait il eu le même probleme? quel est la résolution?

Merci d'avance pour vos infos









Daniel
Le #16570941
Merci ausi.

Daniel

"JB"
Bonjour,

Vous pouvez aussi regarder cet article de la KB Microsoft:

Code le code managé Exchange 2007 services que ne pas démarrent après
avoir installé un correctif de mise à jour pour Exchange 2007
http://support.microsoft.com/kb/944752

La partie 3:

Méthode 3 : configurez la valeur Gestionnaire de contrôle des services
d'expiration
Avertissement problèmes Graves peuvent se produire si vous modifiez le
Registre de manière incorrecte en utilisant Éditeur du Registre ou en
utilisant une autre méthode. Ces problèmes peuvent obliger que vous
réinstallez le système d'exploitation. Microsoft ne peut pas garantir que
ces problèmes puissent être résolus Vous assumez l'ensemble des risques
liés à la modification du registre

Augmentez la valeur par défaut de délai d'attente pour le SCM dans le
Registre. Exécutez les procédures pour cela : 1. Démarrez l'Éditeur du
Registre
2. Dans modifie les données ServicesPipeTimeout DWORD de valeur entre
60000 the Control sous-clé. Exécutez les procédures pour cela : a.
Recherchez la clé de Registre suivante :
HKEY_LOCAL_MACHINESYSTEMCurrentControlSet
b. Vous cliquez the Control Sous-clé de registre.
c. Cliquez avec le bouton droit sur l'entré
ServicesPipeTimeout Valeur DWORD et vous puis cliquez sur Modifier.
d. Cliquez sur Decimal.
e. Typ 60000 , Et vous puis cliquez sur OK.

3. Si la valeur ServicesPipeTimeout n'est pas disponible, ajoutez la
valeur DWORD nouvelle et définition puis de sa donnée de valeur 60000 Dans
the Control Sous-clé de registre. Exécutez les procédures pour cela : a.
Recherchez la clé de Registre suivante :
HKEY_LOCAL_MACHINESYSTEMCurrentControlSet.
b. Vous cliquez the Control Sous-clé de registre.
c. Dans le menu Edition, pointez sur Nouveau et puis cliquez
sur Valeur DWORD.
d. Typ ServicesPipeTimeout , et cliquez sur ENTRÉE.
e. Cliquez avec le bouton droit sur la valeur DWORD
ServicesPipeTimeout et puis cliquez sur Modifier.
f. Cliquez sur Decimal.
g. Typ 60000 , Et vous puis cliquez sur OK.

Remarque les 60000 millisecondes de valeur égalent 60 secondes.

Cette modification ne prend effet qu'après le redémarrage de l'ordinateur
Après que vous augmentez la valeur de Registre ServicesPipeTimeout, le SCM
attend les services à utiliser la valeur ServicesPipeTimeout entière avant
que le journal système signale que le service n'a pas démarré.

Si les services requièrent plusieurs minutes pour démarrer, une valeur de
60 secondes risque être insuffisante. Par conséquent augmentez la valeur
ServicesPipeTimeout pour donner le délai suffisant de services pour
démarrer.

JB

"Daniel" news:%23FuXpOi$
Bonjour,

Dés que j'instals le kb949870 sur exchange serveur 2007 le nom est dans
l'objet, ma messagerie ne recoit plus d'email. dés que je le desinstall
ca refonctionne.

Quelqu'un aurait il eu le même probleme? quel est la résolution?

Merci d'avance pour vos infos







Publicité
Poster une réponse
Anonyme