Update ZA et Freeze XP

Le
Roswellbob
Bonjour a tous
la semaine derniere ZA free edition proposait une mise à jour, je l'execute
donc et depuis des freeze intempestifs ou rien ne repond m'obligeant a
rebooter le PC.
Avez vous constaté quelque coise de similaire ? J'avais deja de gros soucis
de reboot intempestif avec ZA sous Win7 64, qui m'ont obligé a passer a
comodo Firewall et ma fois je ne regrette pas, du coup je pense migrer
pareil pour XP, mais je voudrais etre sur de la cause.
Les deux seuls logiciels que j'ai installé/mis a jour sont Antivir v10 et
ZA, tout les deux via le popup de mise a jour dispo, mais les freeze sont
apparus avanrt l' update de l'AV.
Je suis sous WinXP SP3 updaté regulierement, Pentium Core2Quad Q6700 et
Gigabytes EP45 DS3R, 3Go de DDR2 667 Kingston
Si vous avez une idée ?
Merci et bonne journée


--
Roswellbob
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Demeester
Le #22773021
[ Publication croisée sur fr.comp.os.ms-windows, car c'est AMHA plus un
problème lié au fonctionnement de Windows associé à ZA qu'à la
sécurité informatique, mais je ne positionne pas de suivi, parce qu'il
s'agit d'un firewall et que ça peut intéresser les lecteurs des deux
forums... ]

dans (in) fr.comp.securite, "Roswellbob"

Bonjour,

la semaine derniere ZA free edition proposait une mise à jour, je l'execute
donc et depuis des freeze intempestifs ou rien ne repond m'obligeant a
rebooter le PC....



Tu veux dire des freezes après un démarrage de Windows, ou lors du
démarrage ?

Parce que si c'est le second cas (démarrage), j'ai pile-poil le même
problème depuis la mise à jour de ZA, au détail près que Windows XP ne
se fige pas chez moi, il est juste trèèèèèèèèèèèèèèèèèèès lent à
démarrer (plusieurs minutes, près d'une dizaine mais je n'ai pas
chronométré et le temps parait toujours long en pareil cas).

Pour t'en persuader, si tu constates la même chose que moi, à savoir un
démarrage « normal » puis un écran noir (ou peut-être d'une autre
couleur ou affichant ton fond d'écran préféré) avec juste le pointeur de
la souris et aucune icone), bouge ta souris, le curseur devrait bouger.

Au bout d'un certain temps, <ctrl><alt><suppr> permet, du moins dans mon
cas, d'afficher le gestionnaire des tâches ou on constate que la machine
semble... ne rien faire. Pourtant, elle est vaguement opérationnelle
puisque (toujours dans mon cas), on peut lancer un programme via le menu
Fichier -> Nouvelle tâche (exécuter). J'ai pu ainsi, en tapant « cmd »,
lancer une fenêtre d'exécution de lignes de commande.

La preuve de tout ça, c'est que je poste depuis ma machine sous XP qui a
mis des plombes à démarrer, mais a fini par le faire :)

Avez vous constaté quelque coise de similaire ?



Yep.

Les deux seuls logiciels que j'ai installé/mis a jour sont Antivir v10 et
ZA, tout les deux via le popup de mise a jour dispo, mais les freeze sont
apparus avanrt l' update de l'AV.



Pareil en ce qui me concerne, sauf que j'ai mis antivir à jour avant ZA,
ce qui confirme ton diagnostic : visiblement c'est la nouvelle version
de ZA qui met le bronx.

Symptôme supplémentaire, lors de l'avant-dernier boot, après avoir
mouliné de nombreuses minutes avant de démarrer et alors que j'étais en
train de bricoler avec je ne sais plus quel logiciel, ZA m'a envoyé un
popup expliquant qu'il était en train de s'initialiser (alors qu'il
était déjà lancé à en croire la barre des tâches).

Agacé, j'ai décidé de le désinstaller et de remettre la version
antérieure, mais désinstallation impossible. Le programme de
désinstallation démarre, demande de confirmer qu'on veut désinstaller,
et ensuite... plus rien.

Je suis sous WinXP SP3 updaté regulierement, Pentium Core2Quad Q6700 et
Gigabytes EP45 DS3R, 3Go de DDR2 667 Kingston



J'ai une configuration plus ancienne (XP SP2, pas de mise à jour
automatique du système, et je rencontre les mêmes problèmes.

Si vous avez une idée ?



Je pense que c'est la nouvelle version de ZA qui pose problème (du moins
concernant mon XP pas à jour), mais j'ai fouillé sur le web à ce sujet
et je n'ai rien trouvé.

Je pense le désinstaller et remettre une version antérieure à la place.
Comme le programme de désinstallation plante, je vais être obligé d'y
aller à la hache dans la base de registre, mais bon, je ne vais pas non
plus rester 107 ans avec une machine qui met 10 minutes à booter à cause
d'une mise à jour ratée.

Merci et bonne journée



Bonne journée également,

--
Eric Demeester - http://www.galacsys.net
Droger Jean-Paul
Le #22773151
Bonsoir,

je n'utilise ZA que comme pare feu sortant, pour l'entrant j'ai mon
modem/routeur qui fait bien son travail (et les boxs le font aussi)!

Pour cela ZA n'a pas besoin de se mettre à jour et j'ai donc refusé
cette MaJ ... je vois que bien m'en a pris!!

Tout ce que je demande à ZA c'est de me prévenir lorsqu'un logiciel
veut sortir et que je ne l'ai pas prévu avant ... et donc détecter une
anomalie éventuelle!!

Donc désinstaller cette usine à gaz, remettez l'ancien


Et utilisez un autre AV que ZA!

Bonne soirée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Lou Ravi
Le #22773441
Eric Demeester wrote:
[ Publication croisée sur fr.comp.os.ms-windows, car c'est AMHA plus
un problème lié au fonctionnement de Windows associé à ZA qu'à la
sécurité informatique, mais je ne positionne pas de suivi, parce
qu'il s'agit d'un firewall et que ça peut intéresser les lecteurs
des deux forums... ]

dans (in) fr.comp.securite, "Roswellbob"

Bonjour,

la semaine derniere ZA free edition proposait une mise à jour, je
l'execute donc et depuis des freeze intempestifs ou rien ne repond
m'obligeant a rebooter le PC....



Tu veux dire des freezes après un démarrage de Windows, ou lors du
démarrage ?



C'est bien ce fil parce que l'autre jour j'ai dépanné quelqu'un avec des
problèmes étranges comme ceux que vous décrivez et comme lui aussi avait
fais ces MAJs je suis allé voir de ce coté là. J'ai remarqué que VSmon (qui
fait partie de ZA) prenait environ 45% des ressources, ce qui n'est pas de
tout catholique. Alors j'ai désinstallé ZA, nettoyer le disque avec CC
cleaner et autre, téléchargé une nouvelle version de ZA (chez 01Net) et tout
est rentré dans l'ordre.
ßruno91
Le #22774111
Bonsoir
J'ai eu le même pb, posté ici, et des réponses peu sympa, à propos
de ZA et ma gestion de mon PC.
J'ai constaté que ce ZA utilisait au moins 10% du processeur double
en permanence.
Réinstallé l'ancien, paix et performances sont revenues :-)

--
ßruno
Eric Demeester
Le #22775311
dans (in) fr.comp.securite, Eric Demeester ecrivait (wrote) :

[ Publication croisée sur fr.comp.os.ms-windows, car c'est AMHA plus un
problème lié au fonctionnement de Windows associé à ZA qu'à la
sécurité informatique, mais je ne positionne pas de suivi, parce qu'il
s'agit d'un firewall et que ça peut intéresser les lecteurs des deux
forums... ]



Bon, je me suis planté, j'avais positionné le fu2 sur fco.ms-windows
avant de décider de publier sur les 2 groupes et j'ai oublié de
l'enlever... Cette fois ça devrait être bon, désolé pour la fausse
manip.

J'en profite pour faire un résumé des réponses reçues suite à mon
premier message (merci à Jean-Paul, Lou Ravi et ßruno91) :

dans (in) fr.comp.securite, "Roswellbob"
> la semaine derniere ZA free edition proposait une mise à jour, je l'execute
> donc et depuis des freeze intempestifs ou rien ne repond m'obligeant a
> rebooter le PC....

Tu veux dire des freezes après un démarrage de Windows, ou lors du
démarrage ?



Le responsable est clairement la dernière version de ZA. Je l'ai
désinstallé, j'ai remis l'ancienne version (une 7 quelque chose en ce
qui me concerne) et tout est rentré dans l'ordre.

Si le problème ne touche que XP et versions antérieures de Windows (mais
pas Vista et Seven), je crains que l'éditeur de ZA s'en fiche un peu et
ne propose pas de mise à jour, voire explique que c'est une
fonctionnalité et pas un bug, d'autant plus concernant la version
gratuite...

Donc pour résoudre le problème, faire comme moi en revenant à une
version plus ancienne de ZA, ou changer de firewall (ça fait longtemps
que j'y pense, mais comme je suis une feignesse...).

HTH.
FUG
Le #22775931
Le 08/11/2010 14:09, Roswellbob a écrit :
Bonjour a tous
la semaine derniere ZA free edition proposait une mise à jour, je l'execute
donc et depuis des freeze intempestifs ou rien ne repond m'obligeant a
rebooter le PC....
Avez vous constaté quelque coise de similaire ? J'avais deja de gros soucis
de reboot intempestif avec ZA sous Win7 64, qui m'ont obligé a passer a
comodo Firewall et ma fois je ne regrette pas, du coup je pense migrer
pareil pour XP, mais je voudrais etre sur de la cause.
Les deux seuls logiciels que j'ai installé/mis a jour sont Antivir v10 et
ZA, tout les deux via le popup de mise a jour dispo, mais les freeze sont
apparus avanrt l' update de l'AV.
Je suis sous WinXP SP3 updaté regulierement, Pentium Core2Quad Q6700 et
Gigabytes EP45 DS3R, 3Go de DDR2 667 Kingston
Si vous avez une idée ?
Merci et bonne journée




Bonjour,
J'ai fait les mises à jour de ZonezAlarm jusqu'à la version 8.0.298.
Mais arrivée à la 9.1.007 -> 30% usage CPU, module envahissant dans
FireFox...
J'ai donc fais marche arrière pour reprendre la 7.0.483
c'est une maladie des éditeurs.
D'un produit simple et efficace qui ne demande que des améliorations de
performances et d'adaptation au OS du jour, ils n'ont qu'un objectif le
faire évoluer vers un logiciel intégré. Il se "Nortonise" et pose ses
pattes un peu partout. FUG

Pentium M 1.5GHz, RAM 1Go, XP Pro SP3
Fabien LE LEZ
Le #22775921
On Tue, 09 Nov 2010 20:34:57 +0100, FUG
D'un produit simple et efficace qui ne demande que des améliorations de
performances et d'adaptation au OS du jour



Sauf que... Si je ne m'abuse, Windows 7 a déjà un firewall qui
fonctionne dans les deux sens. S'il s'agit de filtrage web, Adblock+
et Flashblock sont bien plus efficaces. Du coup, pour continuer à
vendre leur soupe, les éditeurs rajoutent des fonctionnalités bidon.
Roswellbob
Le #22777801
Eric Demeester wrote:
dans (in) fr.comp.securite, Eric Demeester ecrivait (wrote) :

[ Publication croisée sur fr.comp.os.ms-windows, car c'est AMHA plus
un problème lié au fonctionnement de Windows associé à ZA qu'à la
sécurité informatique, mais je ne positionne pas de suivi, parce
qu'il s'agit d'un firewall et que ça peut intéresser les lecteurs
des deux forums... ]



Bon, je me suis planté, j'avais positionné le fu2 sur fco.ms-windows
avant de décider de publier sur les 2 groupes et j'ai oublié de
l'enlever... Cette fois ça devrait être bon, désolé pour la fausse
manip.





J'avais vu le fu2 non Xposté et j'ai pu suivre la discussion sur fcom-w
Quoi qu'il en soit, j'ai desinstallé ZA et mis comodo en lieu et place et
plus de freeze, il me semble même une meilleure reponse sur certains
serveurs de jeux online
Merci a tous et bon week end a rallonge pour ceusses qui font le pont

--
Roswellbob
Publicité
Poster une réponse
Anonyme