Upgrade de testing

Le
Franck Delage
--001a11c3fa7645efae051f8871cc
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour à tous,

Quelqu'un a-t-il réussi à être à jour en Testing aujour=
d'hui ?

Cela fait des jours que je suis bloqué par une résolution des d=
épendances
interminable

Aujourd'hui petite amélioration, avec l'option --full-resolver, aptitu=
de me
propose une solution, mais qui ne met pas grand chose à jour, des cent=
aines
de paquets à conserver dans leur situation actuelle, d'autres à d=
owngrader,
etc

J'ai lu ici même que c'était sans doute dû à l'arrivÃ=
©e de gcc5

Avez-vous une idée ou dois-je attendre encore que tout se stabilise ?

Merci à vous,

Franck.

--001a11c3fa7645efae051f8871cc
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir="ltr">Bonjour à tous,<div><br></div><div>Quelqu&#39;un a-t-=
il réussi à être à jour en Testing aujourd&#39;hui ?</d=
iv><div><br></div><div>Cela fait des jours que je suis bloqué par une =
résolution des dépendances interminable</div><div><br></div><d=
iv>Aujourd&#39;hui petite amélioration, avec l&#39;option --full-resol=
ver, aptitude me propose une solution, mais qui ne met pas grand chose Ã=
  jour, des centaines de paquets à conserver dans leur situation act=
uelle, d&#39;autres à downgrader, etc</div><div><br></div><div>J&#3=
9;ai lu ici même que c&#39;était sans doute dû à l&#39;=
arrivée de gcc5</div><div><br></div><div>Avez-vous une idée ou=
dois-je attendre encore que tout se stabilise ?</div><div><br></div><div>M=
erci à vous,</div><div><br></div><div>Franck.</div></div>

--001a11c3fa7645efae051f8871cc--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MENGUAL Jean-Philippe
Le #26366795
Bonjour,

Oui la migration GCC a beaucoup déstabilisé la testing. Du reste il
était recommandé, dans ce contexte, de ne pas utiliser aptitude.

Pas trop de pb pour moi pour le moment, à 2 petits paquets près. En fait
la testing se met à jour plus lentement que l'instable, puisque les
corrections mettent au moins 10 jours à y arriver (dépôt dans unstable,
temps de test, passage à testing). Donc soit il faut être patient, soit
réinstaller une testing neuve et faire attention aux mises à jour.

Cordialement,


Le 12/09/2015 10:15, Franck Delage a écrit :
Bonjour à tous,

Quelqu'un a-t-il réussi à être à jour en Testing aujourd'hui ?

Cela fait des jours que je suis bloqué par une résolution des
dépendances interminable...

Aujourd'hui petite amélioration, avec l'option --full-resolver,
aptitude me propose une solution, mais qui ne met pas grand chose à
jour, des centaines de paquets à conserver dans leur situation
actuelle, d'autres à downgrader, etc...

J'ai lu ici même que c'était sans doute dû à l'arrivée de gcc5...

Avez-vous une idée ou dois-je attendre encore que tout se stabilise ?

Merci à vous,

Franck.




--

Jean-Philippe MENGUAL

HYPRA, progressons ensemble

Tél.: 01 84 73 06 61
Mail:

Site Web: http://hypra.fr
Jean-Marc
Le #26366816
--Signature=_Sat__12_Sep_2015_18_53_25_+0200_fPNs0oiT82zZ0BtT
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Sat, 12 Sep 2015 16:40:42 +0200
MENGUAL Jean-Philippe
Bonjour,

Oui la migration GCC a beaucoup déstabilisé la testing. Du rest e il
était recommandé, dans ce contexte, de ne pas utiliser aptitude.



Effectivement. Cela fait une bonne semaine que je postpose les upgrades de Stretch.

Et comme apt-get fait bien son boulot, je le préfère depuis un bo ut de temps à aptitude.


Pas trop de pb pour moi pour le moment, à 2 petits paquets près . En fait
la testing se met à jour plus lentement que l'instable, puisque les
corrections mettent au moins 10 jours à y arriver (dépôt d ans unstable,
temps de test, passage à testing). Donc soit il faut être patie nt, soit
réinstaller une testing neuve et faire attention aux mises à jo ur.



Aujourd'hui, la liste des paquets à enlever ne mentionnait plus que de s paquets qui allaient être remplacer par leurs versions compilée s par gcc5.

Donc, un apt-get update && apt-get dist-upgrade et plus ou moins 500 mises à jour plus tard, ma testing est à niveau.


Jean-Marc
--Signature=_Sat__12_Sep_2015_18_53_25_+0200_fPNs0oiT82zZ0BtT
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJV9FiKAAoJEECwQOvthjrR2osP/iJeE1IHRcj+dPMbnrWJnVVL
4wfp6cM4ijZ86WwptHBZqYRIhzfXALxtSn5VDrucXKhiy1T6ZIB9J1g2wkvs9B35
Q5DadAfbKWt9RekW0GGjJimD9RRfeii6jYUx34vV43sLX9G8zbHvc5a9p3YcTF9P
RcH4LyPJZ+Hm2pK0Xssj1bPDUSeH5YeE3FOg+zAErQlL4kWNjt4bWiRkOgKb5orw
Etjm5IeUkddDjJcpk/L4zTRehl7PKXK3gkmtzYKD68bUPwcnnGdRAJZERos6Fxkn
FD/DSXKJQaiQLrNvl2SaUWw2EJClnGyl+h7385OUhhKRkaxPGKlg6alz46ilm+ij
v8Udm+s/IsaEoKXW9Ub6jOQDsboTcJZdqEKC89p6u1xa5T2QuNSgGHLfIWeY+Ko4
evDeOvOjDhVrlAFMTTRbWAWfesNj8uBJQMy7ojoNx79FmIB/eFjbe881O52rF7MO
22OggT6KCLpOpZRru1bH8DSHY4noydXirf5htFXtTmF+6dsxPACWizitNG4QPlfv
0lbqg6SAS5zetTkbJX5Mus2NueDheLpOIgpZK+Wp118oo69BI8+itnECjiM+jOKt
FprKQOrR09juULnK6X5vMkzhnL9jOIzRyykLtD7vkxkvw8m8ZhiV9E1q2+vJBzXG
Bt8lm29yuB2hrP8bDVhF
ßak
-----END PGP SIGNATURE-----

--Signature=_Sat__12_Sep_2015_18_53_25_+0200_fPNs0oiT82zZ0BtT--
Franck Delage
Le #26366917
--001a11c2775cf6d9d4051f9cc2ee
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Effectivement; je viens de faire avec apt-get, et visiblement pas de
problème !

Merci à tous.

D'une manière générale, vous conseillez plutôt apt-get alors ? Je ne
connais pas vraiment la différence entre les deux, à vrai dire.

Bon dimanche à tous et encore merci.

Franck.

Le sam. 12 sept. 2015 à 18:53, Jean-Marc
Sat, 12 Sep 2015 16:40:42 +0200
MENGUAL Jean-Philippe
> Bonjour,
>
> Oui la migration GCC a beaucoup déstabilisé la testing. Du re ste il
> était recommandé, dans ce contexte, de ne pas utiliser aptitu de.

Effectivement. Cela fait une bonne semaine que je postpose les upgrades d e
Stretch.

Et comme apt-get fait bien son boulot, je le préfère depuis un bout de
temps à aptitude.

>
> Pas trop de pb pour moi pour le moment, à 2 petits paquets prà ¨s. En fait
> la testing se met à jour plus lentement que l'instable, puisque le s
> corrections mettent au moins 10 jours à y arriver (dépôt dans unstable,
> temps de test, passage à testing). Donc soit il faut être pat ient, soit
> réinstaller une testing neuve et faire attention aux mises à jour.

Aujourd'hui, la liste des paquets à enlever ne mentionnait plus que des
paquets qui allaient être remplacer par leurs versions compilée s par gcc5.

Donc, un apt-get update && apt-get dist-upgrade et plus ou moins 500 mise s
à jour plus tard, ma testing est à niveau.


Jean-Marc


--



Franck Delage
Développeur Web
Ozon-Web82
www.web82.net

--001a11c2775cf6d9d4051f9cc2ee
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

MENGUAL Jean-Philippe &lt; <br>
&gt; Bonjour,<br>
&gt;<br>
&gt; Oui la migration GCC a beaucoup déstabilisé la testing. Du r este il<br>
&gt; était recommandé, dans ce contexte, de ne pas utiliser aptit ude.<br>
<br>
Effectivement. Cela fait une bonne semaine que je postpose les upgrades de Stretch.<br>
<br>
Et comme apt-get fait bien son boulot, je le préfère depuis un bo ut de temps à aptitude.<br>
<br>
&gt;<br>
&gt; Pas trop de pb pour moi pour le moment, à 2 petits paquets prà ¨s. En fait<br>
&gt; la testing se met à jour plus lentement que l&#39;instable, puisq ue les<br>
&gt; corrections mettent au moins 10 jours à y arriver (dépô t dans unstable,<br>
&gt; temps de test, passage à testing). Donc soit il faut être pa tient, soit<br>
&gt; réinstaller une testing neuve et faire attention aux mises à jour.<br>
<br>
Aujourd&#39;hui, la liste des paquets à enlever ne mentionnait plus qu e des paquets qui allaient être remplacer par leurs versions compilà ©es par gcc5.<br>
<br>
Donc, un apt-get update &amp;&amp; apt-get dist-upgrade et plus ou moins 50 0 mises à jour plus tard, ma testing est à niveau.<br>
<br>
<br>
Jean-Marc &lt; <br>
<br>
<br>
</blockquote></div></div><div dir="ltr">-- <br></div><div dir="ltr"><p dir="ltr">Franck Delage<br>
Développeur Web<br>
Ozon-Web82<br>
</div>

--001a11c2775cf6d9d4051f9cc2ee--
nicolas.patrois
Le #26366924
Le 13/09/2015 10:30:20, Franck Delage a écrit :

Effectivement; je viens de faire avec apt-get, et visiblement pas de
problème !



Chez moi, apt-get vire autant de paquets qu’il en met à jour.

nicolas patrois : pts noir asocial
--
RÉALISME

M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des
humains ? Un cerveau plus gros ?
P : Non... Une carte bleue suffirait...
=
Ga
Le #26367033
Le Sun, 13 Sep 2015 11:11:36 +0200
a écrit:

Le 13/09/2015 10:30:20, Franck Delage a écrit :

> Effectivement; je viens de faire avec apt-get, et visiblement pas de
> problème !

Chez moi, apt-get vire autant de paquets qu’il en met à jour.




Chez moi aussi il veut me virer trop de paquets importants pour que je laisse
faire un dist-upgrade ...

Gaëtan
Jean-Marc
Le #26367054
--Signature=_Sun__13_Sep_2015_17_08_44_+0200_WG6Z3heb6GPUlBgr
Content-Type: text/plain; charset=UTF-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Sun, 13 Sep 2015 08:30:20 +0000
Franck Delage
Effectivement; je viens de faire avec apt-get, et visiblement pas de
problème !



Je ne suis pas sûr mais je pense que la solution vient plutôt du fait que les problèmes ont trouvé solution à la source, que les dépendances qui cassaient ou demandaient d'enlever les paquets ont été résolues.


Merci à tous.

D'une manière générale, vous conseillez plutôt apt-ge t alors ? Je ne
connais pas vraiment la différence entre les deux, à vrai dire.



Un début de réponse :
https://www.debian.org/doc/manuals/debian-reference/ch02.fr.html#_basic_pac kage_management_operations


Bon dimanche à tous et encore merci.

Franck.



Jean-Marc
--Signature=_Sun__13_Sep_2015_17_08_44_+0200_WG6Z3heb6GPUlBgr
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJV9ZF8AAoJEECwQOvthjrRzewP/3XehnVokC/bWTaKJ+EbyRAM
1EhtK50AKz+CnEpy5yvFDAbNCv+RKPYSHV9WEoHK/WyzDlgqvRMnJ3X/Nqr+fv2P
VFOiXJMDUyxn2GwXk/jKomog0llrL3Aca73Uvsa0hICKtRfs2OFvneNRgJ0R3xpP
np9vDQoYCixht36xcGfw0DmtIZXm7+vzGFqlq3FjYzOAmbSLcyFnbYzUKVW4dqzA
nwXibQosyrnP9fWwVZ9RpbzDfS20dgQgroX+EpSXDZjM7T5If+DQ/H4ZS+HK/0MI
YECUJWE3PTWT9cXbVqgCT80ENE+2mkJ22suZFekIhtiUFVa2yby5qlEk9SbIMPHc
6X8nN7jmOUIKnjKZDSi69WVkYvUXWa5KmFETCKMm63XwxZkEvoeMOj5NMqFKm3np
NzfylJv1/xYgtvkaq4vkVlQ6mv7ZeRkdMFUdG8EDQMla4LcAdG6BZsAwwv74y4ku
mAzRudeMy91oClTsixgc52pxjs8e0CzU8ZLHc64vOf3pcqvlcuMlLmnfj8H7aN1N
htrUfcPnZfQS9ZLlb0QkLt5yBmZTqMybj7a6renP8A1EAgBZ/2mFpzyXPjboJ5A9
Hkx2ndn8jj3MRDl8oYbjY8oEfSkWUnyZWs78pyh0EYMT7wxEXqwhO8JYXxskeUFd
dUjDUbBeF9oAsEarvIn/
=HgHP
-----END PGP SIGNATURE-----

--Signature=_Sun__13_Sep_2015_17_08_44_+0200_WG6Z3heb6GPUlBgr--
Pierre Crescenzo
Le #26367298
--f46d0438933f9df50f051fc42c8a
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

Je m'y suis mis sérieusement hier et, au prix de l'abandon (temporaire :-))
de quelques paquets importants par encore prêts ("gnome" mais seulemen t le
métapaquet, "filezilla"...), ça passe désormais bien. J'ai a gis peu à peu
avec synaptic, en lisant bien la liste de ce qu'il enlevait.

Amitiés,

Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/

Le 12 septembre 2015 10:15, Franck Delage
Bonjour à tous,

Quelqu'un a-t-il réussi à être à jour en Testing aujo urd'hui ?

Cela fait des jours que je suis bloqué par une résolution des d épendances
interminable...

Aujourd'hui petite amélioration, avec l'option --full-resolver, apti tude
me propose une solution, mais qui ne met pas grand chose à jour, des
centaines de paquets à conserver dans leur situation actuelle, d'aut res à
downgrader, etc...

J'ai lu ici même que c'était sans doute dû à l'arriv ée de gcc5...

Avez-vous une idée ou dois-je attendre encore que tout se stabilise ?

Merci à vous,

Franck.




--f46d0438933f9df50f051fc42c8a
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

</blockquote></div><br></div>

--f46d0438933f9df50f051fc42c8a--
Gaëtan PERRIER
Le #26368972
Salut,

Je me demande comment tu as fait. Moi il veut m'enlever 87 paquets dont des
logiciels importants comme The Gimp, filezilla, gnome-photos, etc.

A+

Gaëtan

Le Tue, 15 Sep 2015 09:31:26 +0200
Pierre Crescenzo
Bonjour,

Je m'y suis mis sérieusement hier et, au prix de l'abandon (temporaire :-))
de quelques paquets importants par encore prêts ("gnome" mais seulement le
métapaquet, "filezilla"...), ça passe désormais bien. J'ai agis peu à peu
avec synaptic, en lisant bien la liste de ce qu'il enlevait.

Amitiés,

Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/

Le 12 septembre 2015 10:15, Franck Delage
> Bonjour à tous,
>
> Quelqu'un a-t-il réussi à être à jour en Testing aujourd'hui ?
>
> Cela fait des jours que je suis bloqué par une résolution des dép endances
> interminable...
>
> Aujourd'hui petite amélioration, avec l'option --full-resolver, aptit ude
> me propose une solution, mais qui ne met pas grand chose à jour, des
> centaines de paquets à conserver dans leur situation actuelle, d'autr es à
> downgrader, etc...
>
> J'ai lu ici même que c'était sans doute dû à l'arrivée de gcc 5...
>
> Avez-vous une idée ou dois-je attendre encore que tout se stabilise ?
>
> Merci à vous,
>
> Franck.
>
Pierre Crescenzo
Le #26369024
--089e014948d484a8bc0520cc1c4b
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

Oui, j'ai pu faire la transition mais avec quelques paquets qui, jusqu'Ã  
maintenant, restent non installables. J'ai noté : easytag-nautilus,
filezilla, gimp (et paquets associés), gnome (métapaquet seulemen t),
gnome-photos, goplay, icedove-l10n-fr, iceowl-l10n-fr,
libreoffice-style-crystal, tortoisehg-nautilus, pdf2djvu et rapidsvn.

Amitiés,

Pierre Crescenzo
mailto:
http://www.crescenzo.nom.fr/


Le 27 septembre 2015 20:10, Gaëtan PERRIER :

Salut,

Je me demande comment tu as fait. Moi il veut m'enlever 87 paquets dont d es
logiciels importants comme The Gimp, filezilla, gnome-photos, etc.

A+

Gaëtan

Le Tue, 15 Sep 2015 09:31:26 +0200
Pierre Crescenzo
> Bonjour,
>
> Je m'y suis mis sérieusement hier et, au prix de l'abandon (tempor aire
:-))
> de quelques paquets importants par encore prêts ("gnome" mais seul ement
le
> métapaquet, "filezilla"...), ça passe désormais bien. J' ai agis peu à peu
> avec synaptic, en lisant bien la liste de ce qu'il enlevait.
>
> Amitiés,
>
> Pierre Crescenzo
> mailto:
> http://www.crescenzo.nom.fr/
>
> Le 12 septembre 2015 10:15, Franck Delage >
> > Bonjour à tous,
> >
> > Quelqu'un a-t-il réussi à être à jour en Testing aujourd'hui ?
> >
> > Cela fait des jours que je suis bloqué par une résolution d es
dépendances
> > interminable...
> >
> > Aujourd'hui petite amélioration, avec l'option --full-resolver,
aptitude
> > me propose une solution, mais qui ne met pas grand chose à jour, des
> > centaines de paquets à conserver dans leur situation actuelle,
d'autres à
> > downgrader, etc...
> >
> > J'ai lu ici même que c'était sans doute dû à l'ar rivée de gcc5...
> >
> > Avez-vous une idée ou dois-je attendre encore que tout se stabil ise ?
> >
> > Merci à vous,
> >
> > Franck.
> >





--089e014948d484a8bc0520cc1c4b
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<br>
Je me demande comment tu as fait. Moi il veut m&#39;enlever 87 paquets dont des<br>
logiciels importants comme The Gimp, filezilla, gnome-photos, etc.<br>
<br>
A+<br>
<br>
Gaëtan<br>
<br>
Le Tue, 15 Sep 2015 09:31:26 +0200<br>
Pierre Crescenzo &lt; <div class="HOEnZb"><div class="h5"><br>
&gt; Bonjour,<br>
&gt;<br>
&gt; Je m&#39;y suis mis sérieusement hier et, au prix de l&#39;abando n (temporaire :-))<br>
&gt; de quelques paquets importants par encore prêts (&quot;gnome&quot ; mais seulement le<br>
&gt; métapaquet, &quot;filezilla&quot;...), ça passe désorma is bien. J&#39;ai agis peu à peu<br>
&gt; avec synaptic, en lisant bien la liste de ce qu&#39;il enlevait.<br>
&gt;<br>
&gt; Amitiés,<br>
&gt;<br>
&gt; Pierre Crescenzo<br>
&gt;   mailto: &gt;    &gt;<br>
&gt; Le 12 septembre 2015 10:15, Franck Delage &lt; &gt;<br>
&gt; &gt; Bonjour à tous,<br>
&gt; &gt;<br>
&gt; &gt; Quelqu&#39;un a-t-il réussi à être à jour en Testing aujourd&#39;hui ?<br>
&gt; &gt;<br>
&gt; &gt; Cela fait des jours que je suis bloqué par une résoluti on des dépendances<br>
&gt; &gt; interminable...<br>
&gt; &gt;<br>
&gt; &gt; Aujourd&#39;hui petite amélioration, avec l&#39;option --ful l-resolver, aptitude<br>
&gt; &gt; me propose une solution, mais qui ne met pas grand chose à j our, des<br>
&gt; &gt; centaines de paquets à conserver dans leur situation actuell e, d&#39;autres à<br>
&gt; &gt; downgrader, etc...<br>
&gt; &gt;<br>
&gt; &gt; J&#39;ai lu ici même que c&#39;était sans doute dû à l&#39;arrivée de gcc5...<br>
&gt; &gt;<br>
&gt; &gt; Avez-vous une idée ou dois-je attendre encore que tout se st abilise ?<br>
&gt; &gt;<br>
&gt; &gt; Merci à vous,<br>
&gt; &gt;<br>
&gt; &gt; Franck.<br>
&gt; &gt;<br>
<br>
</div></div></blockquote></div><br></div>

--089e014948d484a8bc0520cc1c4b--
Publicité
Poster une réponse
Anonyme