URGENT : pbl lecture fichiers audio Powerpoint 2003

Le
VALY
bonjour à tous et au secours !
je suis formatrice en bureautique, mais là je ne comprends pas ce qu'il se
passe.
je fais une présentation PP. j'y insère des fichiers mp3 (j'ai aussi essayé
en wma) avec tous les paramètres qu'il faut. mais à la lecture je ne les
entends pas.
précision : j'ai vérifié tous les paramètres audio du pc,ok, et les fichiers
sont bien lus avec le media player.
je n'ai rien trouvé dans les options de PP 2003.
alors que sur mon autre pc, ça marche (même installation)
au secours. aidez moi
merci
valy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mOmO
Le #17724081
Mécé VALY Kazécry
bonjour à tous et au secours !
je suis formatrice en bureautique, mais là je ne comprends pas ce
qu'il se passe.
je fais une présentation PP. j'y insère des fichiers mp3 (j'ai aussi
essayé en wma) avec tous les paramètres qu'il faut. mais à la lecture
je ne les entends pas.
précision : j'ai vérifié tous les paramètres audio du pc,ok, et les
fichiers sont bien lus avec le media player.
je n'ai rien trouvé dans les options de PP 2003.
alors que sur mon autre pc, ça marche (même installation)
au secours. aidez moi
merci
valy



bonjour,
tu sais on est pas EuropAssistance, ici les bénévoles viennent quand ils
peuvent et répondent s'ils en ont envie

bon, tu dois avoir un problème de Codecs
si tu prends le temps les autres conversations qui parlent de son ou de
muzik ou de wave, mp3, ... tu auras plein de pistes,
en gros Power Point ne sait pas utiliser tous les Codecs mp3, alors que
les lecteurs multimédia le savent par nature;
et il suffit d'avoir un installé un truc de plus (ou de moins) sur un
des 2 zordis pour que les Codec présents ne soient pas les mêmes


si tu es vraiment dans l'urgence; le plus rapide est de refaire tes wma
direct depuis le CD avec WMP (pas sûr que ça suffise, mais tu augmentes
tes chances de compatibilité)
si tu n'as pas de problème de poids (présentation depuis ton ordi) fais
des wave "natifs"

si tu veux faire "bien"; tu charges un analyseur de Codecs (Avicodec,
Gspot, ..) et tu cherches les différences entre les 2 zordis:
si c'est "en plus" sur celui qui marche, faut le rajouter à l'autre
si c'est "en plus" sur celui qui marche pas, faut le supprimer et
éventuellement refaire le mp3

si tu veux tout remettre d'équerre, tu vires tous les Codecs et tu
remets à partir la dernière version de Klite;
mais si tes mp3 ont été fait avec un Codec pas compatible PP, et que
c'est ce codec qui est appelé (et pas un équivalent), faudra refaire le
mp3

tu ne dois pas oublier que les fichiers son autres que wave ne peuvent
être incorporés dans le fichier PPS, ils seront "liés", c'est à dire
appelés à la demande; il faut donc qu'ils soient disponibles si tu
changes d'ordi

si pas clair ou insuffisant :
un peu de lecture,
si encore pas suffisant, yora peut-être qq'un cet aprèm'

salut

--
mOmO
http://maurice.filippi.free.fr/Diaporama/Accueil.htm
ou bien http://chez-momo.fr/
forum dépannage : http://pcland.easyforum.fr/index.htm
Jean-Pierre Forestier [MVP[
Le #17724941
m0m0 est de service ce dimanche a-midi ?
Comment insères-tu ces fichiers (explique dans le détail au cas où il y
aurait une mauvaise manip).
Essaye avec plusieurs fichiers autres : wave entre autres. Est-ce que ces
waves sont audibles ?

Ce n'est pas parce que ces fichiers sont lus avec Windows Média Player
qu'ils sont forcément lu par PPT !

Et m0m0 te suggère de bonnes solutions pour les COdecs

"VALY"
bonjour à tous et au secours !
je suis formatrice en bureautique, mais là je ne comprends pas ce qu'il se
passe.
je fais une présentation PP. j'y insère des fichiers mp3 (j'ai aussi
essayé
en wma) avec tous les paramètres qu'il faut. mais à la lecture je ne les
entends pas.
précision : j'ai vérifié tous les paramètres audio du pc,ok, et les
fichiers
sont bien lus avec le media player.
je n'ai rien trouvé dans les options de PP 2003.
alors que sur mon autre pc, ça marche (même installation)
au secours. aidez moi
merci
valy


VALY
Le #17725031
merci à tous les deux
momo, j'avais bien lu les autres articles et essayé k-lite mais sans succès.
alors je vais essayer de bien suivre ce que tu me décris. merci encore "momo
assistance" ... lol... je rigole ! vive les bénévoles et vraiment chapeau à
vous tous !
jean-pierre, merci aussi : point de vue manip je suis sûre de moi
(expérience oblige), mais malheureusement je ne m'y connais pas du tout en ce
qui concerne les codecs...
alors je vais tenter les suggestions très bien détaillés de momo.
cela dit un fichier mp3 ou wma basique a quelles fréquences/critères de base ?
encore merci à vous deux
valy
Jean-Pierre Forestier [MVP[
Le #17725351
Différence ?
Ce sont des fichiers sons qui ont été encodés...par des Codecs différents
voilà pourquoi
1) selon la provenance
2) selon l'ordi
ça peut ne pas fonctionner
Idem pour les vidéos !

"VALY"
merci à tous les deux
momo, j'avais bien lu les autres articles et essayé k-lite mais sans
succès.
alors je vais essayer de bien suivre ce que tu me décris. merci encore
"momo
assistance" ... lol... je rigole ! vive les bénévoles et vraiment chapeau
à
vous tous !
jean-pierre, merci aussi : point de vue manip je suis sûre de moi
(expérience oblige), mais malheureusement je ne m'y connais pas du tout en
ce
qui concerne les codecs...
alors je vais tenter les suggestions très bien détaillés de momo.
cela dit un fichier mp3 ou wma basique a quelles fréquences/critères de
base ?
encore merci à vous deux
valy


mOmO
Le #17726611
ben oui,
en fait il suffit d'installer un programme qui a une partie "son" (pour
des alertes par expl) pour qu'il se croit obligé de rajouter les codecs
dont il a besoin;
ceci date de l'époque où les configurations des ordi étaient beaucoup
plus "légères", et il fallait mettre tous les utilitaires nécessaires;
mais maintenant, trouver un ordi sans les codecs de base serait une
performance;
alors le dernier Codec installé est utilisé à la place des précédents,
et c'est ce qui fout le bordel;
soit à la création du mp3, soit à la lecture
donc, la solution "ultime" : supprimer tous les codecs et remettre au
propre

salut

--
mOmO


Mécé Jean-Pierre Forestier [MVP[ Kazécry
Différence ?
Ce sont des fichiers sons qui ont été encodés...par des Codecs
différents voilà pourquoi
1) selon la provenance
2) selon l'ordi
ça peut ne pas fonctionner
Idem pour les vidéos !

"VALY" news:
merci à tous les deux
momo, j'avais bien lu les autres articles et essayé k-lite mais sans
succès.
alors je vais essayer de bien suivre ce que tu me décris. merci
encore "momo
assistance" ... lol... je rigole ! vive les bénévoles et vraiment
chapeau à
vous tous !
jean-pierre, merci aussi : point de vue manip je suis sûre de moi
(expérience oblige), mais malheureusement je ne m'y connais pas du
tout en ce
qui concerne les codecs...
alors je vais tenter les suggestions très bien détaillés de momo.
cela dit un fichier mp3 ou wma basique a quelles fréquences/critères
de base ?
encore merci à vous deux
valy




VALY
Le #17729171
merci pour toutes ces précieuses indications. j'ai beaucoup appris
aujourd'hui !
malheureusement je n'ai pas pu résoudre mon problème : j'ai refait mes mp3
en 128kbps et 44khz et sont sur le pc (pour liaison)... marche pas... je les
ai aussi faits en wave, wma...non plus... j'ai comparer mes codecs avec
avicodec, et ai copié les codecs qui étaient en trop sur pc qui marche sur pc
qui marche pas, et supprimé le codec en trop sur pc qui marche pas...
toujours rien (enfin presque, j'ai un fichier qui marche). j'ai même essayé
plusieurs combinaisons de suppression de codecs cités...
je suis triste ! j'ai peur de ne pas pouvoir mettre de la musique au
diaporama que je prépare (+100 diapos = sacré boulot!)
dis, quand tu me dis de supprimer tous les codecs, qu'est-ce que tu
appelles"remettre au propre" ? copier les codecs du pc qui marche sur celui
qui marche pas ? (codecs = fichiers types ACM?)
merci encore
valy
VALY
Le #17729161
pardon je viens de m'apercevoir que je vous avais dit être formatrice mais
pas que je suis obligée d'avoir plusieurs version office (2000/2003/2007) sur
mon pc portable (celui qui bug)... peut-il y avoir une interférence de codecs
à cause de ça ?
encore pardon pour l'oubli.
valy
mOmO
Le #17730271
Mécé VALY Kazécry
pardon je viens de m'apercevoir que je vous avais dit être formatrice
mais pas que je suis obligée d'avoir plusieurs version office
(2000/2003/2007) sur mon pc portable (celui qui bug)... peut-il y
avoir une interférence de codecs à cause de ça ?
encore pardon pour l'oubli.
valy



nan, ça ne devrait pas, Jean-Pierre doit avoir toutes les versions de
Power-Point et je ne l'ai jamais vu demander de l'aide à ce sujet lol

'mettre au propre' = virer tous les codecs et remettre le strict
nécessaire avec Klite;
j'espérais que d'harmoniser les Codecs entre les 2 PC serait suffisant;
mais il semble que non; tu peux avoir un "mauvais" Codec sur les 2 PC,
mais 1 seul le prend par défaut
avant de faire ça essaye de mettre un petit wave "inséré" pour vérifier
que tu n'as pas de problème de liaison

tu dis avoir essayé tous les formats, mais as-tu essayé du wave non
comprimé (format PCM et pas MPEG layer3 = mp3 qui utilise les Codecs
mp3) ?

quand tu dis :
je les ai aussi faits en wave, wma....


tu repars d'un CD audio ??
avant de lire le PPS, tu ne changes pas de place ni le fichier son, ni
le PPS ?

il reste l'hypothèse que les fichiers liés soient mal liés (on a déjà vu
Windows ne pas reconnaitre un chemin avec des accents par expl),

essaye de mettre un petit fichier wave "inséré" :
tu fais un wave au format PCM (format natif), court (20-30 sec)
par exemple:
- tu ouvres le magnéto
- tu règles les propriétés (fichier-propriétés-convertir maintenant)
format PCM 12 000kHz; 16bits; stéréo (1,5 Mo pour 30 sec); tu valides;
- tu clic le bouton rouge d'enregistrement et tu lances la lecture d'un
morceau de musique
- tu penses à venir supprimer le blanc du début d'enregistrement
(édition-supprimer avant..) et tu sauvegardes
- dans les options de PP tu montes le niveau des fichiers liés
(outils-options-général = lier les fichiers ...) à plus de 10 000; et tu
insères ton wave par insertion-films s & sons-...

si ça ne fonctionne pas : virer tous les Codecs et les remettre avec
Klite

si ça fonctionne, ça prouve déjà que le magnéto fait des fichiers que PP
sait lire,
refais un diaporama, avec le même fichier son, mais en réglant le niveau
des fichiers liés plus bas que le poids de ton fichier son (mets 50 ou
100); ainsi le fichier son sera lié

- si ça ne fonctionne pas: tu as peut-être un problème de chemin
essaye en mettant le fichier son à la racine d'un disque

- si ça fonctionne toujours, essaye en changeant le format du fichier
(avec le magnéto, tu l'ouvres et tu modifies les propriétés, tu sauves
en changeant de nom, et tu refais un diaporama
(c'est important de le refaire, ainsi tu seras certaine ne ne pas garder
les autres fichiers sons dans ton PPS)
- si tu n'as plus le son, 2 choix :
. mettre tous tes sons dans le format wave/PCM qui fonctionne
. virer tous tes Codecs et les remettre avec Klite
- si tu as toujours le son,
. mettre un fichier wma dans le dossier où sont ces fichier wave
et essayer
. ou bien de passer tous tes sons en format wave comprimé (en
utilisant le magnéto qui utilise des codecs qui fonctionnent)

note : si tu choisis d'utiliser des sons wave, comprimés ou non, il te
faut choisir si tu les mets "liés" (sons non inclus dans le fichier PPS)
ou inclus (fichier PPS plus lourd, mais 1 seul fichier à traiter);
tu règles ça par la limite de poids des fichiers "liés": seront
insérés/inclus uniquement les sons wave de taille inférieure à la limite
que tu as fixée (avant d'insérer le fichier); si tu changes la valeur
ensuite, ça ne modifiera pas la nature de l'insertion : ce qui est "lié"
reste lié, ce qui est "inclus" reste inclus

c'est laborieux, mais faut bien y aller par tâtonnements
si ça ne fonctionne pas, merci de répondre à toutes les questions pour
limiter les hypothèses

bon courage

--
mOmO
http://maurice.filippi.free.fr/Diaporama/Accueil.htm
ou bien http://chez-momo.fr/
forum dépannage : http://pcland.easyforum.fr/index.htm
mOmO
Le #17730261
PS:
tu consulterais ce forum et rédigerais tes post plus confortablement en
passant par :
news://news.microsoft.com/microsoft.public.fr.powerpoint

pense à mettre un adresse "bidon" et pas ta vraie adresse
du type
(invalid est important, il permet d'éviter de tomber sur un nom de
domaine qui existe)

salut

--
mOmO
http://maurice.filippi.free.fr/Diaporama/Accueil.htm
ou bien http://chez-momo.fr/
forum dépannage : http://pcland.easyforum.fr/index.htm
Jean-Pierre Forestier [MVP[
Le #17735941
comme dis m0m0, j'ai toutes les versions de ppt ( en fait je n'ai gardé que
ppt 2003 et 2007 pour mes formations);
j'ai pris soin d'installer ces 2 versions sur 2 partitions pour éviter les
conflits; et n'ai aucun soucis de son
Peux-tu extraire 5/6 diapos de ta présentation, AVEC le fichier son qui ne
va pas et me l'envoyer si ce n'est pas confidentiel.
world on line .fr
Dans cette adresse, supprime le no, le spam et tous les espaces dans le nom
de mon fournisseur.

"VALY"
pardon je viens de m'apercevoir que je vous avais dit être formatrice mais
pas que je suis obligée d'avoir plusieurs version office (2000/2003/2007)
sur
mon pc portable (celui qui bug)... peut-il y avoir une interférence de
codecs
à cause de ça ?
encore pardon pour l'oubli.
valy



Publicité
Poster une réponse
Anonyme