USB bloquant

Le
ThierryP
Bonjour,
Sur un système Windows 2003 Entreprise édition SP2 dès que j'insère un
dispositif USB je n'ai plus ni clavier, ni souris. De + on entend que
l'activité des disques durs s'arrête.
J'ai essayé ce qui suit :
- de désactiver la suspension sélective comme indiqué pour ce genre de
problème ici : http://support.microsoft.com/kb/817900/fr
- de désactiver l'USB 2.0 dans le bios (car je pensais pouvoir fonctionner
au moins en USB 1)

Rien n'y fait. Je n'ai rien touché de particulier dans la config physique
lorsque ce phénomène est arrivé.
NB : le premier symptôme est apparu sur le port USB où était relié un PDA.
Ce dernier n'était plus reconnu
J'ai aussi trouvé ceci : http://support.microsoft.com/kb/822603/fr
Dois-je installer ce correctif sachant qu'il n'est pas destiné à WS 2003
mais à XP pour un pbm avec le SP1 ?
Je suis maintenant complètement bloqué.

Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Gébeau [MToo]
Le #2479281
Bonjour

Je pense que s'il s'agit d'un serveur, il serait sans doute bon de voir du
coté du matériel, donc de contacter le support.


--
Laurent Gébeau (MToo)
[MVP Windows]

** http://www.toutwindows.com **
Tout sur Windows Server, Windows XP, Windows Vista, (FAQ XPSP2, FAQ AD et
FAQ UAC). Consultez mon blog : http://toutwindows.com/blog

"ThierryP" news:
Bonjour,
Sur un système Windows 2003 Entreprise édition SP2 dès que j'insère un
dispositif USB je n'ai plus ni clavier, ni souris. De + on entend que
l'activité des disques durs s'arrête.
J'ai essayé ce qui suit :
- de désactiver la suspension sélective comme indiqué pour ce genre de
problème ici : http://support.microsoft.com/kb/817900/fr
- de désactiver l'USB 2.0 dans le bios (car je pensais pouvoir fonctionner
au moins en USB 1)

Rien n'y fait. Je n'ai rien touché de particulier dans la config physique
lorsque ce phénomène est arrivé.
NB : le premier symptôme est apparu sur le port USB où était relié un PDA.
Ce dernier n'était plus reconnu...
J'ai aussi trouvé ceci : http://support.microsoft.com/kb/822603/fr
Dois-je installer ce correctif sachant qu'il n'est pas destiné à WS 2003
mais à XP pour un pbm avec le SP1 ?
Je suis maintenant complètement bloqué.

Merci pour votre aide.


Publicité
Poster une réponse
Anonyme