USB et Webcam

Le
Tom
Bonjour,
Sur une machine (sous XP/SP3) ou des essais ont été conduits pour la
connexion d'imprimantes USB, avec plusieurs permutations de prises USB, nous
observons maintenant un mauvais fonctionnement de la Webcam.
Lors de son lancement, un message nous dit : "activer l'appareil photo".
Si la webcam est supprimée dans le gestionnaire de périph. au boot suivant
elle est réinstallée et fonctionne correctement, mais si on relance la
machine on a à nouveau le message. La connexion n'est pas mémorisée.
Comment peut-on réinitialiser les connexions USB que nos manips ont du
perturber?
Ou y a t'il une autre possibilité à l'origine de cette anomalie?
Merci pour toutes suggestions.
--
Tom
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR \( :-Fred-: \)
Le #18509071
Bonjour,

"Tom" discussion : #
Bonjour,
Sur une machine (sous XP/SP3) ou des essais ont été conduits pour la
connexion d'imprimantes USB, avec plusieurs permutations de prises USB,
nous
observons maintenant un mauvais fonctionnement de la Webcam.
Lors de son lancement, un message nous dit : "activer l'appareil photo".
Si la webcam est supprimée dans le gestionnaire de périph. au boot suivant
elle est réinstallée et fonctionne correctement, mais si on relance la
machine on a à nouveau le message. La connexion n'est pas mémorisée.
Comment peut-on réinitialiser les connexions USB que nos manips ont du
perturber?
Ou y a t'il une autre possibilité à l'origine de cette anomalie?
Merci pour toutes suggestions.
--
Tom




Pas mal de pistes pour les soucis concernant l'USB :

http://docxp.mvps.org/usb_erreur.htm


Nous tenir au courant,

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
Tom
Le #18510231
> Pas mal de pistes pour les soucis concernant l'USB :

http://docxp.mvps.org/usb_erreur.htm


Nous tenir au courant,



Merci. Je n'y manquerai pas.
Cordialement.
--
Tom
Publicité
Poster une réponse
Anonyme