Des utilisateurs d'Iceowl ?

Le
David BERCOT
Bonjour,

Depuis quelque temps, impossible de ré-installer Iceowl. Il y a en
effet un problème de dépendance un peu gênant :
iceowl : Dépend: libffi5 (>= 3.0.4) mais il n'est pas installable
Or, libffi5 n'est dispo nulle part

J'ai cherché dans les bugs sans rien trouver Est-ce que j'ai mal
cherché ???
Est-ce que vous avez une solution ?

Merci d'avance.

David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20140130103254.0f1280c6@debian-david
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Adrien
Le #25962952
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
------enig2ESULSKNTBPFRWTROKOPD
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le 30/01/2014 10:32, David BERCOT a écrit :
Bonjour,

Depuis quelque temps, impossible de ré-installer Iceowl. Il y a en
effet un problème de dépendance un peu gênant :
iceowl : Dépend: libffi5 (>= 3.0.4) mais il n'est pas installabl e
Or, libffi5 n'est dispo nulle part...

J'ai cherché dans les bugs sans rien trouver... Est-ce que j'ai ma l
cherché ???
Est-ce que vous avez une solution ?

Merci d'avance.

David.




Bonjour,
Tu essaies d'installer la version de wheezy ? Je crois que j'avais eu le
même genre de problème. De mon côté, la version insta ble s'installe sans
problème.

--
Adrien.


------enig2ESULSKNTBPFRWTROKOPD
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Icedove - http://www.enigmail.net/

iQEcBAEBAgAGBQJS6h5wAAoJEN2mnsXFeEtwyB4H/0jiAkLfSoNXOMZbQWb6nB/h
dhcTI7OoHHE7L+bg8TmRRzYKSiiWXTlINkgSOqdKFCe8gKFF32JXERK4TyIkAw+M
9uB5BGZ5RuB8wVtlv6FWGFCgOz+/BTWu7kVVYWR/qZn1eDLTOHEBe7Uu7M+WFSBG
caaaq5Euzr5lw8sVdNbYsQKNK3IBvJ4EG5KDWQ3SLcDBCP4yxykysTwe+lMNCSRb
cRqRiLTb842+tgjUfUgutke3A43kbtNMK5Ggrr63e0XZoUck0Q0tnybEPeAsg1nW
nTrt88Wh10trgcvVeuLew1hPCw3yE+bjwBrKo5jBQS1jFaj2WpALKH1ra5PAGng =DUPs
-----END PGP SIGNATURE-----

------enig2ESULSKNTBPFRWTROKOPD--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
David BERCOT
Le #25962982
--Sig_/YnsANMv3IxWEwFtael55D7A
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le Thu, 30 Jan 2014 10:42:01 +0100,
Adrien
Le 30/01/2014 10:32, David BERCOT a écrit :
Bonjour,

Depuis quelque temps, impossible de ré-installer Iceowl. Il y a en
effet un problème de dépendance un peu gênant :
iceowl : Dépend: libffi5 (>= 3.0.4) mais il n'est pas installable
Or, libffi5 n'est dispo nulle part...

J'ai cherché dans les bugs sans rien trouver... Est-ce que j'ai mal
cherché ???
Est-ce que vous avez une solution ?

Merci d'avance.

David.



Bonjour,
Tu essaies d'installer la version de wheezy ? Je crois que j'avais eu
le même genre de problème. De mon côté, la version ins table s'installe
sans problème.



Ben non, j'essaye d'installer la version unstable :
:~# apt-get install iceowl
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation  :

Les paquets suivants contiennent des dépendances non satisfaites :
iceowl : Dépend: libffi5 (>= 3.0.4) mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux s ont en
mode « garder en l'état ».
:~# apt-cache policy iceowl
iceowl:
Installé : (aucun)
Candidat : 1.9-3
Table de version :
1.9-3 0
600 http://http.debian.net/debian/ unstable/main amd64 Packages

D'ailleurs, sur la page http://packages.debian.org/sid/iceowl, on a
bien :
dep: libffi5 (>= 3.0.4) [non armhf, ppc64]
Paquet indisponible

David.

--Sig_/YnsANMv3IxWEwFtael55D7A
Content-Type: application/pgp-signature; name=signature.asc
Content-Disposition: attachment; filename=signature.asc

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iEYEARECAAYFAlLqIuMACgkQvSnthbGI8yhnDQCeNIq2CpQicL0+swly0JzGggZU
sW0An0xrDJQUBAs2qQfmZKbHxD4KOUVl
=uwfx
-----END PGP SIGNATURE-----

--Sig_/YnsANMv3IxWEwFtael55D7A--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Jacques Doti
Le #25963182
Bonjour,

Le 30/01/2014 11:01, David BERCOT a écrit :
Le Thu, 30 Jan 2014 10:42:01 +0100,
Adrien
Le 30/01/2014 10:32, David BERCOT a écrit :
Bonjour,

Depuis quelque temps, impossible de ré-installer Iceowl. Il y a en
effet un problème de dépendance un peu gênant :
iceowl : Dépend: libffi5 (>= 3.0.4) mais il n'est pas installable
Or, libffi5 n'est dispo nulle part...

J'ai cherché dans les bugs sans rien trouver... Est-ce que j'ai mal
cherché ???
Est-ce que vous avez une solution ?

Merci d'avance.

David.



Bonjour,
Tu essaies d'installer la version de wheezy ? Je crois que j'avais eu
le même genre de problème. De mon côté, la version instable s'installe
sans problème.


[…]
D'ailleurs, sur la page http://packages.debian.org/sid/iceowl, on a
bien :
dep: libffi5 (>= 3.0.4) [non armhf, ppc64]
Paquet indisponible

David.


Effectivement, iceowl n'est pas instalable dans sid où libffi5 n'est
plus disponible, remplacé par libffi6 (d'ailleurs, pour l'architecture
ppc64, iceowl dépend de libffi6 : il faudrait peut-être reconstruire le
paquet binaire iceowl pour les autres archis…).
Une des solutions à tester serait d'installer libffi5 depuis les dépôts
stable (http://packages.debian.org/wheezy/amd64/libffi5/download) : si
ça marche pour Adrien, c'est peut-être qu'il tape aussi sur les dépôts
de stable en plus de sid.

A+
Jean-Jacques

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
David BERCOT
Le #25963242
Le Thu, 30 Jan 2014 11:48:20 +0100,
Jean-Jacques Doti
Bonjour,

Le 30/01/2014 11:01, David BERCOT a écrit :
Le Thu, 30 Jan 2014 10:42:01 +0100,
Adrien
Le 30/01/2014 10:32, David BERCOT a écrit :
Bonjour,

Depuis quelque temps, impossible de ré-installer Iceowl. Il y a en
effet un problème de dépendance un peu gênant :
iceowl : Dépend: libffi5 (>= 3.0.4) mais il n'est pas installab le
Or, libffi5 n'est dispo nulle part...

J'ai cherché dans les bugs sans rien trouver... Est-ce que j'ai m al
cherché ???
Est-ce que vous avez une solution ?

Merci d'avance.

David.



Bonjour,
Tu essaies d'installer la version de wheezy ? Je crois que j'avais
eu le même genre de problème. De mon côté, la versi on instable
s'installe sans problème.


[…]
D'ailleurs, sur la page http://packages.debian.org/sid/iceowl, on a
bien :
dep: libffi5 (>= 3.0.4) [non armhf, ppc64]
Paquet indisponible

David.


Effectivement, iceowl n'est pas instalable dans sid où libffi5 n'est
plus disponible, remplacé par libffi6 (d'ailleurs, pour l'architectur e
ppc64, iceowl dépend de libffi6 : il faudrait peut-être reconstr uire
le paquet binaire iceowl pour les autres archis…).
Une des solutions à tester serait d'installer libffi5 depuis les
dépôts stable
(http://packages.debian.org/wheezy/amd64/libffi5/download) : si ça
marche pour Adrien, c'est peut-être qu'il tape aussi sur les dép ôts de
stable en plus de sid.



En effet, ça fonctionne. Ce n'est pas super propre mais je ne vais pas
faire le difficile.

Merci (en attendant mieux ;-)).

David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
maderios
Le #25963252
On 01/30/2014 10:32 AM, David BERCOT wrote:
Bonjour,

Depuis quelque temps, impossible de ré-installer Iceowl. Il y a en
effet un problème de dépendance un peu gênant :
iceowl : Dépend: libffi5 (>= 3.0.4) mais il n'est pas installable
Or, libffi5 n'est dispo nulle part...




Iceowl c'est en réalité "Mozilla Sunbird" (renommé par Debian)
Peut-être installer Thunderbird + Sunbird
https://www.mozilla.org/projects/calendar/sunbird/
--
Maderios


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Guy Roussin
Le #25963612
Effectivement, iceowl n'est pas instalable dans sid où libffi5 n'est
plus disponible, remplacé par libffi6 (d'ailleurs, pour l'architecture
ppc64, iceowl dépend de libffi6 : il faudrait peut-être reconstruire
le paquet binaire iceowl pour les autres archis…).
Une des solutions à tester serait d'installer libffi5 depuis les
dépôts stable
(http://packages.debian.org/wheezy/amd64/libffi5/download) : si ça
marche pour Adrien, c'est peut-être qu'il tape aussi sur les dépôts de
stable en plus de sid.


En effet, ça fonctionne. Ce n'est pas super propre mais je ne vais pas
faire le difficile.



Bonjour,

Ok je m'étais pas non plus rendu compte de ce problème de dépendance
car j'ai encore le dépôt wheezy qui traine sur ma sid ...

Dans le même ordre d'idée, j'ai remarqué que le paquet iceowl-l10n-fr
ne s'installe plus sur sid car la version du paquet est trop ancienne
(1.2-1).
Même la version expérimental est trop ancienne (1.9-2)...

Du coup, j'ai un iceowl (1.9-3) en anglais. Quelqu'un a-t-il une solution ?

Merci

Guy


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme