Aux utilisateurs de sid amd64

Le
Guy Roussin
Bonjour,
Je constate une recrudescence de crash d'applications sur sid
amd64 (notamment iceweasel et icedove). Avec un lancement en
ligne de commande on a du 'symbol lookup error' et du
'undefined symbol'

Je crois que l'idée des mainteneurs debian (libc ?) est louable,
il s'agit de faire remonter des rapports de bugs sur des erreurs
de débordement

En attendant vous pouvez toujours lancer vos applis ainsi pour
résoudre provisoirement le problème :

$ LD_BIND_NOW=1 icedove
ou
$ LD_BIND_NOW=1 iceweasel

--
Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4E44FBEE.5090506@teledetection.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
daniel huhardeaux
Le #23649481
Le 12/08/2011 12:09, Guy Roussin a écrit :
Bonjour,



Bonjour

Je constate une recrudescence de crash d'applications sur sid
amd64 (notamment iceweasel et icedove). Avec un lancement en
ligne de commande on a du 'symbol lookup error' et du
'undefined symbol' ...



De mon côté je n'ai rien noté de tel.

[...]

--
Daniel

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Lurker
Le #23651261
On Friday, August 12, 2011 03:33:51 PM daniel huhardeaux wrote:
Le 12/08/2011 12:09, Guy Roussin a écrit :

> Je constate une recrudescence de crash d'applications sur sid
> amd64 (notamment iceweasel et icedove). Avec un lancement en
> ligne de commande on a du 'symbol lookup error' et du
> 'undefined symbol' ...

De mon côté je n'ai rien noté de tel.

[...]



Bonjour,

J'ai bien eu ce problème il y a une semaine sur une installation fraîch e
d'Icedove, qui ne voulait pas se lancer sans la solution donnée. Par cont re
c'était une testing en 32 bits.

RAS pour Iceweasel.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme