l'utilisation de la fonction Si et NB

Le
Gerald Provost
Je veux utiliser la fonction nb.si pour comparer des numéros de loteries de
plusieurs personnes avec les numéros gagnants de la loterie.

Ex.

Numéros Gagnants de la loterie: 1 2 4 7 9 12

Numéros de plusieurs billets:

4 7 9 12 24 27
1 2 4 7 21 24 25
ect
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ChristianM
Le #18968611
Et qui gagne ?
1, 2,3,4,5,6 bons numéros ?

--
ChristianM


"Gerald Provost" message de news:
Je veux utiliser la fonction nb.si pour comparer des numéros de loteries
de
plusieurs personnes avec les numéros gagnants de la loterie.

Ex.

Numéros Gagnants de la loterie: 1 2 4 7 9 12

Numéros de plusieurs billets:

4 7 9 12 24 27
1 2 4 7 21 24 25
ect






Modeste
Le #18968751
Bonsour® Gerald Provost avec ferveur ;o))) vous nous disiez :

Je veux utiliser la fonction nb.si pour comparer des numéros de
loteries de plusieurs personnes avec les numéros gagnants de la
loterie.
Numéros Gagnants de la loterie: 1 2 4 7 9 12

Numéros de plusieurs billets:

4 7 9 12 24 27
1 2 4 7 21 24 25



s'inpirer des exemples :
http://excelabo.net/excel/compteclic.php?nom=gdybpr-lotos
Ellimac
Le #18969091
Bonjour,

Dans 6 colonnes :
=N(OU(B2=$B$1;B2=$C$1;B2=$D$1;B2=$E$1;B2=$F$1;B2=$G$1)) à recopier à droite
ou
=NB(COLONNE(DECALER($A$1;0;EQUIV(B2;$B$1:$G$1;0)))) à recopier à droite

Camille


"Gerald Provost" message de news:
Je veux utiliser la fonction nb.si pour comparer des numéros de loteries
de
plusieurs personnes avec les numéros gagnants de la loterie.

Ex.

Numéros Gagnants de la loterie: 1 2 4 7 9 12

Numéros de plusieurs billets:

4 7 9 12 24 27
1 2 4 7 21 24 25
ect






garnote
Le #18970251
Salut Gérard,

Je suppose la combinaison gagnante en A1:F1
et les autres combinaisons sous la première.
Alors :
Sélectionne G2:L2, entre la formule =NB.SI($A$1:$F$1;A2),
valide par Ctrl+Entrée et tire la selection vers le bas.
Et pour savoir si c'est une combinaison gagnante :
entre cette formule où bon te semble,
=SI(SOMME(NB.SI($A$1:$F$1;A3:F3))=6;"Gagnant";"Non gagnant")
valide par Ctrl+Maj+Entrée et tire vers le bas.

Serge


"Gerald Provost"
Je veux utiliser la fonction nb.si pour comparer des numéros de loteries de
plusieurs personnes avec les numéros gagnants de la loterie.

Ex.

Numéros Gagnants de la loterie: 1 2 4 7 9 12

Numéros de plusieurs billets:

4 7 9 12 24 27
1 2 4 7 21 24 25
ect






garnote
Le #18970841
Je voulais écrire :
=SI(SOMME(NB.SI($A$1:$F$1;A2:F2))=6;"Gagnant";"Non gagnant")
valide par Ctrl+Maj+Entrée et tire vers le bas.


Et si les 6 nombres ne sont pas tous différents, la formule devient incompétente.

Serge



"garnote"
Salut Gérard,

Je suppose la combinaison gagnante en A1:F1
et les autres combinaisons sous la première.
Alors :
Sélectionne G2:L2, entre la formule =NB.SI($A$1:$F$1;A2),
valide par Ctrl+Entrée et tire la selection vers le bas.
Et pour savoir si c'est une combinaison gagnante :
entre cette formule où bon te semble,
=SI(SOMME(NB.SI($A$1:$F$1;A3:F3))=6;"Gagnant";"Non gagnant")
valide par Ctrl+Maj+Entrée et tire vers le bas.

Serge


"Gerald Provost"
Je veux utiliser la fonction nb.si pour comparer des numéros de loteries de
plusieurs personnes avec les numéros gagnants de la loterie.

Ex.

Numéros Gagnants de la loterie: 1 2 4 7 9 12

Numéros de plusieurs billets:

4 7 9 12 24 27
1 2 4 7 21 24 25
ect










Publicité
Poster une réponse
Anonyme