Utilisation de NB.SI : compter le nombre de cellules dans une colonne contenant une valeur différente de zéro !

Le
Kerry
Bonjour,

Je voudrais compter le nombre de cellules dans une colonne contenant une va=
leur différente de zéro !
Je ne sais pas comment écrire la formule NB.SI(plage,critère).
Je vous remercie de votre réponse !
Cordialement,
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #24726802
Bonjour,

=NB.SI(plage;"<>0")

--
Salutations
JJ


"Kerry"
Bonjour,

Je voudrais compter le nombre de cellules dans une colonne contenant une valeur différente de zéro !
Je ne sais pas comment écrire la formule NB.SI(plage,critère).
Je vous remercie de votre réponse !
Cordialement,
MichD
Le #24727612
Bonjour,

=SOMMEPROD((A1:A10<>0)*1)

Celle-ci requiert une validation matricielle :
=SOMME(SI((A1:A10<>0)+(A1:A10<>"")=2;1))

MichD
--------------------------------------------------------------
MichD
Le #24727602
Bonjour Jacky,

Es-tu sûr de ta formule?
Qu'est-ce qui se passe s'il y a des cellules vides dans la plage?

MichD
--------------------------------------------------------------
Jacky
Le #24728002
Hello Denis

Qui parle de cellules vides ??
;o))

+1
=SOMMEPROD((plage<>0)*(plage<>""))
--
N/b..Si j'en crois les fils précédents , il n'y aura pas de réponse du demandeur

Salutations
JJ


"MichD"
Bonjour Jacky,

Es-tu sûr de ta formule?
Qu'est-ce qui se passe s'il y a des cellules vides dans la plage?

MichD
--------------------------------------------------------------

MichD
Le #24728062
| il n'y aura pas de réponse du demandeur

Alors, toutes les réponses sont bonnes!
;-)


MichD
--------------------------------------------------------------
Publicité
Poster une réponse
Anonyme