Utilisation de l'UC à 100%, quand et quoi ?

Le
Tinus
Bonjour,
J'ai un portable Acer Aspire 1650, Processeur Mobile Intel Pentium M
880Mhz que je trouve très lent en ce moment.
A priori pas de virus, ni de trojan

Quand je navigue (je surfe pas j'ai peur) sur internet, j'ai
régulièrement des pauses dans le chargement des pages. Des pauses
courtes, mais chiantes.

Quand je regarde l'historique de l'utilisation de l'UC dans le
gestionnaire de tâches, je remarque que je suis souvent à 100%.
Je joins une copie d'écran, les 4 premiers "pics" correspondent à des
changement de page sur le site de l'Equipe et les deux derniers à
l'utilisation de SCreenGrabPro pour la saisie d'écran.

http://cjoint.com/?dtqzWVfPri

Est-ce normal ?
Si non, qu'est-ce qui peut provoquer ce phénomène ?
Y'a-t-il autre chose à regarder, vitesse de connexion, mémoire ?

Merci

--
Tinus
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Az Sam
Le #18924111
"Tinus" 49bfc0f0$0$12618$
Bonjour,
J'ai un portable Acer Aspire 1650, Processeur Mobile Intel Pentium M 880Mhz
que je trouve très lent en ce moment.
A priori pas de virus, ni de trojan...

Quand je navigue (je surfe pas j'ai peur) sur internet, j'ai régulièrement des
pauses dans le chargement des pages. Des pauses courtes, mais chiantes.

Quand je regarde l'historique de l'utilisation de l'UC dans le gestionnaire de
tâches, je remarque que je suis souvent à 100%.
Je joins une copie d'écran, les 4 premiers "pics" correspondent à des
changement de page sur le site de l'Equipe et les deux derniers à
l'utilisation de SCreenGrabPro pour la saisie d'écran.

http://cjoint.com/?dtqzWVfPri

Est-ce normal ?
Si non, qu'est-ce qui peut provoquer ce phénomène ?
Y'a-t-il autre chose à regarder, vitesse de connexion, mémoire... ?




dit comme cela a priori c'ets normal, quand tu demandes une action la CPU
travaille, c'est logique jusque la :-)
mais on voit quand meme que le reste d utemps il oscille a 25%, et ca c'est pas
un comportement habituel d'un XP qui attend.
essaie deja avec autre naviguateur pour isoler eventuellement le tien actuel.

sinon "a priori pas de virus" c'est un peu vague.



--
Cordialement,
Az Sam.
ggfghgh
Le #18924761
Tinus a exposé le 17/03/2009 :
Bonjour,
J'ai un portable Acer Aspire 1650, Processeur Mobile Intel Pentium M 880Mhz
que je trouve très lent en ce moment.
A priori pas de virus, ni de trojan...

Quand je navigue (je surfe pas j'ai peur) sur internet, j'ai régulièrement
des pauses dans le chargement des pages. Des pauses courtes, mais chiantes.

Quand je regarde l'historique de l'utilisation de l'UC dans le gestionnaire
de tâches, je remarque que je suis souvent à 100%.
Je joins une copie d'écran, les 4 premiers "pics" correspondent à des
changement de page sur le site de l'Equipe et les deux derniers à
l'utilisation de SCreenGrabPro pour la saisie d'écran.

http://cjoint.com/?dtqzWVfPri

Est-ce normal ?
Si non, qu'est-ce qui peut provoquer ce phénomène ?
Y'a-t-il autre chose à regarder, vitesse de connexion, mémoire... ?

Merci



faudrait surtout savoir ce que tu as comme memoire
Tinus
Le #18924861
Az Sam a formulé ce mardi :
"Tinus" 49bfc0f0$0$12618$
Bonjour,
J'ai un portable Acer Aspire 1650, Processeur Mobile Intel Pentium M 880Mhz
que je trouve très lent en ce moment.
A priori pas de virus, ni de trojan...

Quand je navigue (je surfe pas j'ai peur) sur internet, j'ai régulièrement
des pauses dans le chargement des pages. Des pauses courtes, mais
chiantes.

Quand je regarde l'historique de l'utilisation de l'UC dans le gestionnaire
de tâches, je remarque que je suis souvent à 100%.
Je joins une copie d'écran, les 4 premiers "pics" correspondent à des
changement de page sur le site de l'Equipe et les deux derniers à
l'utilisation de SCreenGrabPro pour la saisie d'écran.

http://cjoint.com/?dtqzWVfPri

Est-ce normal ?
Si non, qu'est-ce qui peut provoquer ce phénomène ?
Y'a-t-il autre chose à regarder, vitesse de connexion, mémoire... ?




dit comme cela a priori c'ets normal, quand tu demandes une action la CPU
travaille, c'est logique jusque la :-)
mais on voit quand meme que le reste d utemps il oscille a 25%, et ca c'est
pas un comportement habituel d'un XP qui attend.



Je ne sais plus ce qui tournait en arrière plan quand j'ai fait la
saisie d'écran. En général, je suis plutôt entre 0 et 8% quand rien ne
tourne. Là, avec MesNews, ça varie entre 2 et 8%.

essaie deja avec autre naviguateur pour isoler eventuellement le tien actuel.



C'est un tout petit peu plus bas avec Mozilla Firefox. Mais peut être
pas vraiment significatif.

sinon "a priori pas de virus" c'est un peu vague.



Scan complet avec Avast et Kaspersky en ligne.

--
Tinus
Az Sam
Le #18925771
"Tinus" 49c00e97$0$17760$


Je ne sais plus ce qui tournait en arrière plan quand j'ai fait la saisie
d'écran. En général, je suis plutôt entre 0 et 8% quand rien ne tourne. Là,
avec MesNews, ça varie entre 2 et 8%.

C'est un tout petit peu plus bas avec Mozilla Firefox. Mais peut être pas
vraiment significatif.

Scan complet avec Avast et Kaspersky en ligne.




ok donc les pistes et solutions habituels pour optimiser (liste non exhaustive)
:

- combien de process sont en route ? -> commencer a par en reduire par exemple
en demandant un demarrage diagnostique par msconfig
- quel ram reste dispo ? -> si inferieur a 50Mo verifier le swap mais l'ajout de
rram se justifie
- quelle taille de la charge dedie par rapport a sa limlite ? -> ajuster le swap
en consequence. s'il est fortement sollicite du fait du peu de RAM, le detruire,
redemarrer , defragmenter, le reconstruire
- y a t il des acces disques dur frequents et longs notement quand ca begaie au
chargement d'un page? -> defragmentation, espace libre, swap file comme ci
dessus ou carrement remplacement du disque pour un plus rapide s'il doit servir
bcp.
- As tu des effets de vagues ou de lenteurs a l'affichage de l'ecran ? ->
suppression/reinstallation from scratch des drivers videos.
quelle place libre sur le disque dur ? --> nettoyage, defragmentation,
remplacement/ajout

Pb recurrents avec les naviguateurs : les modules externes (FF comme IE...) -->
les descativer puis les remettre 1 a 1 pour trouver le coupable
Pb recurrents quand il y a des le boot un long delai avant que le menu
contectuel sur le bureau soirt dispo: une application desinstallée dont les
service n'a pas corrctement ete vire et qui se cherche elle meme. -> virer le
service avec HJT.

Note : vires donc Avast au profit de Antivir
si tu as installé kaspersky un jour, verifies qu'il reste pas des scories

--
Cordialement,
Az Sam.
Pierre Maurette
Le #18928811
Tinus, le 17/03/2009 a écrit :
Bonjour,
J'ai un portable Acer Aspire 1650, Processeur Mobile Intel Pentium M 880Mhz
que je trouve très lent en ce moment.
A priori pas de virus, ni de trojan...

Quand je navigue (je surfe pas j'ai peur) sur internet, j'ai régulièrement
des pauses dans le chargement des pages. Des pauses courtes, mais chiantes.

Quand je regarde l'historique de l'utilisation de l'UC dans le gestionnaire
de tâches, je remarque que je suis souvent à 100%.
Je joins une copie d'écran, les 4 premiers "pics" correspondent à des
changement de page sur le site de l'Equipe et les deux derniers à
l'utilisation de SCreenGrabPro pour la saisie d'écran.

http://cjoint.com/?dtqzWVfPri

Est-ce normal ?



Oui. Les pics correspondent à des buts de l'OM.

--
Pierre Maurette
Tinus
Le #18928971
Pierre Maurette a présenté l'énoncé suivant :
Tinus, le 17/03/2009 a écrit :
Bonjour,
J'ai un portable Acer Aspire 1650, Processeur Mobile Intel Pentium M 880Mhz
que je trouve très lent en ce moment.
A priori pas de virus, ni de trojan...

Quand je navigue (je surfe pas j'ai peur) sur internet, j'ai régulièrement
des pauses dans le chargement des pages. Des pauses courtes, mais
chiantes.

Quand je regarde l'historique de l'utilisation de l'UC dans le gestionnaire
de tâches, je remarque que je suis souvent à 100%.
Je joins une copie d'écran, les 4 premiers "pics" correspondent à des
changement de page sur le site de l'Equipe et les deux derniers à
l'utilisation de SCreenGrabPro pour la saisie d'écran.

http://cjoint.com/?dtqzWVfPri

Est-ce normal ?



Oui. Les pics correspondent à des buts de l'OM.



C'est pour ça que le problème est récent...

--
Tinus
Pierre Maurette
Le #18928961
Tinus, le 18/03/2009 a écrit :
Pierre Maurette a présenté l'énoncé suivant :
Tinus, le 17/03/2009 a écrit :





[...]

Est-ce normal ?



Oui. Les pics correspondent à des buts de l'OM.



C'est pour ça que le problème est récent...



Voilà. J'ai peur que votre charge processeur reste entre 0 et 10 % ce
soir. Enfin, on peut rêver...

--
Pierre Maurette
Tinus
Le #18928951
Az Sam a exposé le 18/03/2009 :

- combien de process sont en route ? -> commencer a par en reduire par
exemple en demandant un demarrage diagnostique par msconfig
- quel ram reste dispo ? -> si inferieur a 50Mo verifier le swap mais
l'ajout de rram se justifie
- quelle taille de la charge dedie par rapport a sa limlite ? -> ajuster le
swap en consequence. s'il est fortement sollicite du fait du peu de RAM, le
detruire, redemarrer , defragmenter, le reconstruire
- y a t il des acces disques dur frequents et longs notement quand ca
begaie au chargement d'un page? -> defragmentation, espace libre, swap file
comme ci dessus ou carrement remplacement du disque pour un plus rapide
s'il doit servir bcp.
- As tu des effets de vagues ou de lenteurs a l'affichage de l'ecran ? ->
suppression/reinstallation from scratch des drivers videos.
quelle place libre sur le disque dur ? --> nettoyage, defragmentation,
remplacement/ajout

Pb recurrents avec les naviguateurs : les modules externes (FF comme IE...)
--> les descativer puis les remettre 1 a 1 pour trouver le coupable
Pb recurrents quand il y a des le boot un long delai avant que le menu
contectuel sur le bureau soirt dispo: une application desinstallée dont les
service n'a pas corrctement ete vire et qui se cherche elle meme. -> virer
le service avec HJT.

Note : vires donc Avast au profit de Antivir
si tu as installé kaspersky un jour, verifies qu'il reste pas des scories



Merci...

--
Tinus
Tinus
Le #18930061
Pierre Maurette vient de nous annoncer :
Tinus, le 18/03/2009 a écrit :
Pierre Maurette a présenté l'énoncé suivant :
Tinus, le 17/03/2009 a écrit :





[...]

Est-ce normal ?



Oui. Les pics correspondent à des buts de l'OM.



C'est pour ça que le problème est récent...



Voilà. J'ai peur que votre charge processeur reste entre 0 et 10 % ce soir.
Enfin, on peut rêver...



Toute façon, j'n'avais pas l'intention d'allumer mon ordi ce soir..

--
Tinus
Eric PETIT
Le #18930961
ggfghgh wrote:
Tinus a exposé le 17/03/2009 :


.....
http://cjoint.com/?dtqzWVfPri




....
faudrait surtout savoir ce que tu as comme memoire



...faudrait aussi savoir lire ;-)))

Je recommanderais vivement d'utiliser Adblock plus avec firefox pour bloquer
toutes les sa#'[!+!!ries qui clignotent inutilement >:->

--
Eric
Reply-to valide, laissez tel quel !
Texte brut vivement conseillé !!
Publicité
Poster une réponse
Anonyme