utiliser ET et OU dans une formule SI

Le
Agnieszka
Bonjour!

J'ai une formule de ce genre:
=SI(ET(B13>$B$8;B13<>"");$B$6&" ; ";"")&SI(ET(C13<$C$8;C13<>"");$B$6&" ; ";"")
J'aimerai que la première condition respectée OU la seconde condition
respectée me marque dans une autre case le mot de la case B6 mais pas en
double.
Pour info, seul la case B6 est un mot.
Comment dois-je faire?

Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #19484961
Bonjour.

=SI(OU(ET(B13>$B$8;B13<>"");ET(C13<$C$8;C13<>""));$B$6&" ; ";"")

Cordialement.
Daniel

Bonjour!

J'ai une formule de ce genre:
=SI(ET(B13>$B$8;B13<>"");$B$6&" ; ";"")&SI(ET(C13<$C$8;C13<>"");$B$6&" ;
";"") J'aimerai que la première condition respectée OU la seconde condition
respectée me marque dans une autre case le mot de la case B6 mais pas en
double.
Pour info, seul la case B6 est un mot.
Comment dois-je faire?

Merci pour votre aide.


Publicité
Poster une réponse
Anonyme