Utilitaire de test du port serie

Le
Guy Roussin
Bonjour,

Je viens de faire l'acquisition d'une carte mère ASUS P5N-E SLI.
J'ai simplement remplacé mon ancienne carte mère, ma debian
etch n'y a presque vu que du feu

Mais reste un problème majeur:
Cette carte mère ne dispose pas de sortie serie à l'arrièr=
e du PC.
Il y a seulement un port serie (COM1) directement sur la carte
mère (10 broches: 2x5). J'ai branché un vieil adaptateur (-> DB=
9)
dessus mais ça ne marche pas (j'ai pourtant bien activé le port
com1 dans le bios).

Je soupçonne ASUS d'avoir son propre schéma de brochage

Existe t-il sous linux debian un utilitaire qui me permettrait de
tester le brochage de ce port série ?

Guy

___________________________________
http://www.teledetection.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gaëtan PERRIER
Le #9538981
Le Tue, 8 May 2007 14:39:59 CEST
"Guy Roussin "
Bonjour,

Mais reste un problème majeur:
Cette carte mère ne dispose pas de sortie serie à l'arrière du PC.
Il y a seulement un port serie (COM1) directement sur la carte
mère (10 broches: 2x5). J'ai branché un vieil adaptateur (-> DB9)
dessus mais ça ne marche pas (j'ai pourtant bien activé le port
com1 dans le bios).

Je soupçonne ASUS d'avoir son propre schéma de brochage ...

Existe t-il sous linux debian un utilitaire qui me permettrait de
tester le brochage de ce port série ?




Normalement dans le manuel de la carte mère le câblage est indiqué, non?

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bernard MAYER
Le #9538971
Bonjour Guy, bonjour a tous

Je viens de faire l'acquisition d'une carte mère ASUS P5N-E SLI.
J'ai simplement remplacé mon ancienne carte mère, ma debian
etch n'y a presque vu que du feu ...

Mais reste un problème majeur:
Cette carte mère ne dispose pas de sortie serie à l'arrière du PC.
Il y a seulement un port serie (COM1) directement sur la carte
mère (10 broches: 2x5). J'ai branché un vieil adaptateur (-> DB9)
dessus mais ça ne marche pas (j'ai pourtant bien activé le port
com1 dans le bios).

Je soupçonne ASUS d'avoir son propre schéma de brochage ...


J'utilise 2 vieilles cartes mere Asus, certes socket 370, mais, tant les
DB9 ou 25 direct sur la carte mere, que ceux connectés via une equerre
(anonyme/banalisee), ont toujours fonctionné, y compris sur du materiel
faisant un handshacking materiel
Le connecteur est-il dans le bon sens ?



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Franck Joncourt
Le #9538921
--Y7xTucakfITjPcLV
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Tue, May 08, 2007 at 03:10:03PM +0200, Bernard MAYER wrote:
Bonjour Guy, bonjour a tous

>Je viens de faire l'acquisition d'une carte mère ASUS P5N-E SLI.
>J'ai simplement remplacé mon ancienne carte mère, ma debian
>etch n'y a presque vu que du feu ...
>
>Mais reste un problème majeur:
>Cette carte mère ne dispose pas de sortie serie à l'arriè re du PC.
>Il y a seulement un port serie (COM1) directement sur la carte
>mère (10 broches: 2x5). J'ai branché un vieil adaptateur (-> D B9)
>dessus mais ça ne marche pas (j'ai pourtant bien activé le port
>com1 dans le bios).
>
>Je soupçonne ASUS d'avoir son propre schéma de brochage ...
J'utilise 2 vieilles cartes mere Asus, certes socket 370, mais, tant les
DB9 ou 25 direct sur la carte mere, que ceux connectés via une equer re
(anonyme/banalisee), ont toujours fonctionné, y compris sur du mater iel
faisant un handshacking materiel
Le connecteur est-il dans le bon sens ?




Avec un multimetre il serait possible de mettre en evidence certaines
pins du connecteur comme l'alimentation, le TXD, le RTS ou CTS (je ne
sais plus lequel). Ensuite tu pourrais comparer avec un vrai SUBD9.

--
Franck Joncourt
http://www.debian.org
http://smhteam.info/wiki/
GPG server : pgpkeys.mit.edu
Fingerprint : C10E D1D0 EF70 0A2A CACF 9A3C C490 534E 75C0 89FE

--Y7xTucakfITjPcLV
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGQH4WxJBTTnXAif4RAh3iAJ9d6KHZR8XrFP0CPklxWTkyEWdX6gCgjVeU
goUz+1vXBT19iwux1Om1biM =6wJm
-----END PGP SIGNATURE-----

--Y7xTucakfITjPcLV--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9538911
Le Tue, 8 May 2007 15:41:42 +0200
Franck Joncourt

Avec un multimetre il serait possible de mettre en evidence
certaines pins du connecteur comme l'alimentation



Il me semble qu'il n'y a pas d'alim sur une rs232, juste une masse en plus des signaux.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Franck Joncourt
Le #9538891
--w7PDEPdKQumQfZlR
Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Tue, May 08, 2007 at 03:56:40PM +0200, Gaëtan PERRIER wrote:
Le Tue, 8 May 2007 15:41:42 +0200
Franck Joncourt

> Avec un multimetre il serait possible de mettre en evidence
> certaines pins du connecteur comme l'alimentation

Il me semble qu'il n'y a pas d'alim sur une rs232, juste une masse en plu s des signaux.




Oups, tu as raison.

--
Franck Joncourt
http://www.debian.org
http://smhteam.info/wiki/
GPG server : pgpkeys.mit.edu
Fingerprint : C10E D1D0 EF70 0A2A CACF 9A3C C490 534E 75C0 89FE

--w7PDEPdKQumQfZlR
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGQIVkxJBTTnXAif4RAjckAKC2j0kzAbGvqbwr9VQtqKrNtIc2tACeO7Tr
nbivwPpjqTO2SWqOT/0oJis =LT0K
-----END PGP SIGNATURE-----

--w7PDEPdKQumQfZlR--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guy Roussin
Le #9538621
Merci à tous pour les réponses. Je viens de recevoir un email
*sans appel* du support ASUS :

> Bonjour
>
> Le port COM 1 n'est pas disponible sur cette carte mère.
>
> cordialement,

La notice technique indique pourtant clairement la présence de ce
port COM1
http://france.asus.com/products.aspx?l1=3&l2&l3G3&l4=0&model 74&modelmenu=2

Désolé pour le bruit, je vais faire reprendre la carte mèr e
qui avait l'air tout à fait correcte par ailleurs ...
(malgré le chipset qui chauffe un peu)


Guy


Guy Roussin a écrit :
Bonjour,

Je viens de faire l'acquisition d'une carte mère ASUS P5N-E SLI.
J'ai simplement remplacé mon ancienne carte mère, ma debian
etch n'y a presque vu que du feu ...

Mais reste un problème majeur:
Cette carte mère ne dispose pas de sortie serie à l'arriè re du PC.
Il y a seulement un port serie (COM1) directement sur la carte
mère (10 broches: 2x5). J'ai branché un vieil adaptateur (-> DB9)
dessus mais ça ne marche pas (j'ai pourtant bien activé le po rt
com1 dans le bios).

Je soupçonne ASUS d'avoir son propre schéma de brochage ...

Existe t-il sous linux debian un utilitaire qui me permettrait de
tester le brochage de ce port série ?

Guy


Gaëtan PERRIER
Le #9538511
Le Wed, 09 May 2007 14:10:24 +0200
Guy Roussin
Merci à tous pour les réponses. Je viens de recevoir un email
*sans appel* du support ASUS :

> Bonjour
>
> Le port COM 1 n'est pas disponible sur cette carte mère.
>
> cordialement,

La notice technique indique pourtant clairement la présence de ce
port COM1
http://france.asus.com/products.aspx?l1=3&l2&l3G3&l4=0&model74&modelmenu=2

Désolé pour le bruit, je vais faire reprendre la carte mère
qui avait l'air tout à fait correcte par ailleurs ...
(malgré le chipset qui chauffe un peu)




Oui la doc l'indique bien mais c'est le seul connecteur qui n'est pas décrit précisément par la suite. Et si ce port n'existait pas sur cette carte le connecteur ne serait pas monté. Donc si il y est le port existe.
Ensuite il n'y a pas cinquante solutions possibles pour les connections. Si on en croit le manuel il n'y a que 9 broches sur les 10 (une rangée de 4 et une de 5). Comme c'est censé être connecté via une nappe au connecteur SUBD9 ça veut dire que la rangée de 5 correspond à la rangée de 5 du SUBD et cela de façon directe.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme