#VALEUR!

Le
Christian
Bonjour à tous
Comment enlever # VALEUR! dans une cellule ????

Merci pour votre aide

Christian
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tatanka
Le #5328281
Salut Christian,

Par exemple, si A1 contient 5 et A2 contient « oui »,
la formule A1+A2 renverra # VALEUR!.
Ce type d'erreur correspond à 3.
Donc si tu veux que rien n'apparaisse quand ce type d'erreur
survient, utilise la formule :
=SI(TYPE.ERREUR(A1+A2)=3;"";A1+A2)

Serge

"Christian"
Bonjour à tous
Comment enlever # VALEUR! dans une cellule ????

Merci pour votre aide

Christian



Christian
Le #5328191
Merci Serge

Voilà ma formule : =(M8/100)*(100-H25)





"Tatanka"
Salut Christian,

Par exemple, si A1 contient 5 et A2 contient « oui »,
la formule A1+A2 renverra # VALEUR!.
Ce type d'erreur correspond à 3.
Donc si tu veux que rien n'apparaisse quand ce type d'erreur
survient, utilise la formule :
=SI(TYPE.ERREUR(A1+A2)=3;"";A1+A2)

Serge

"Christian"
Bonjour à tous
Comment enlever # VALEUR! dans une cellule ????

Merci pour votre aide

Christian








Tatanka
Le #5328161
Salut Christian,

Si tu veux que rien n'apparaisse quand une erreur quelconque survient,
tu pourrais utiliser cette formule :
=SI(ESTERREUR((M8/100)*(100-H25));"";(M8/100)*(100-H25))

Est-ce bien ça que tu veux ?

Serge


"Christian"
Merci Serge

Voilà ma formule : =(M8/100)*(100-H25)





"Tatanka"
Salut Christian,

Par exemple, si A1 contient 5 et A2 contient « oui »,
la formule A1+A2 renverra # VALEUR!.
Ce type d'erreur correspond à 3.
Donc si tu veux que rien n'apparaisse quand ce type d'erreur
survient, utilise la formule :
=SI(TYPE.ERREUR(A1+A2)=3;"";A1+A2)

Serge

"Christian"
Bonjour à tous
Comment enlever # VALEUR! dans une cellule ????

Merci pour votre aide

Christian












Christian
Le #5328141
Merci Serge,

c'est bon

Bye



"Tatanka"
Salut Christian,

Si tu veux que rien n'apparaisse quand une erreur quelconque survient,
tu pourrais utiliser cette formule :
=SI(ESTERREUR((M8/100)*(100-H25));"";(M8/100)*(100-H25))

Est-ce bien ça que tu veux ?

Serge


"Christian"
Merci Serge

Voilà ma formule : =(M8/100)*(100-H25)





"Tatanka" news:
Salut Christian,

Par exemple, si A1 contient 5 et A2 contient « oui »,
la formule A1+A2 renverra # VALEUR!.
Ce type d'erreur correspond à 3.
Donc si tu veux que rien n'apparaisse quand ce type d'erreur
survient, utilise la formule :
=SI(TYPE.ERREUR(A1+A2)=3;"";A1+A2)

Serge

"Christian"
Bonjour à tous
Comment enlever # VALEUR! dans une cellule ????

Merci pour votre aide

Christian

















Publicité
Poster une réponse
Anonyme